Τελευταία μηνύματα

#21
Linux / Απ: Συνεχή updates του wine
Τελευταίο μήνυμα από stefanosski - 05 Απρ 2024, 08:56:34 ΠΜ
Γεια σας, έχουμε στο εργαστήριο Ubuntu με εγκατεστημένο το σύστημα εποπτών και διαχείριση ΣΕΠΕΥΗ. Μετά από ενημέρωση δεν ανοίγει τα προγράμματα επόπτες και διαχείριση ΣΕΠΕΥΗ αλλά τα clients λειτουργούν κανονικά. Πώς μπορώ να διορθώσω το πρόγραμμα επόπτες ώστε να ξαναλειτουργήσει; Υπάρχει κάποια εντολή διόρθωσης στο sudo (χωρίς να αλλάξουν οι υπάρχουσες ρυθμίσεις καθώς τα clients λειτουργούν κανονικά). Ευχαριστώ.
#22
Linux / Απ: Τέλος υποστήριξης Ubuntu/L...
Τελευταίο μήνυμα από stefanosski - 05 Απρ 2024, 08:53:40 ΠΜ
Ελπίζω να διορθωθεί η κατάσταση και να επανέλθει σύντομα η υποστήριξη Ubuntu.
#23
Γ΄ Λυκείου / Απ: Εύρεση πλήθους άγνωστων στ...
Τελευταίο μήνυμα από v.ale.s - 04 Απρ 2024, 09:43:23 ΜΜ
Σας ευχαριστώ πάρα πολύ όλους.
#24
Γ΄ Λυκείου / Απ: Εύρεση πλήθους άγνωστων στ...
Τελευταίο μήνυμα από NIKOS_KALYVAS - 04 Απρ 2024, 04:14:25 ΜΜ
ΠΡΟΓΡΑΜΜΑ ΜΟΝΑΔΙΚΑ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ:i,k,Π[10]
  ΧΑΡΑΚΤΗΡΕΣ:ΟΝ[10],Ξ[10]
ΑΡΧΗ
  ΟΝ[1] <-- 'ΑΝΤΩΝΗΣ'
  ΟΝ[2] <-- 'ΑΝΤΩΝΗΣ'
  ΟΝ[3] <-- 'ΑΝΤΩΝΗΣ'
  ΟΝ[4] <-- 'ΓΙΩΡΓΟΣ'
  ΟΝ[5] <-- 'ΓΙΩΡΓΟΣ'
  ΟΝ[6] <-- 'ΚΩΣΤΑΣ'
  ΟΝ[7] <-- 'ΜΑΝΩΛΗΣ'
  ΟΝ[8] <-- 'ΜΑΝΩΛΗΣ'
  ΟΝ[9] <-- 'ΝΙΚΟΣ'
  ΟΝ[10] <-- 'ΝΙΚΟΣ'
  k <-- 1
  Ξ[1] <-- ΟΝ[1]
  Π[1] <-- 1
  ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ 10
    ΑΝ ΟΝ [ i ] = ΟΝ [ i - 1 ] ΤΟΤΕ
      Π [ k ] <-- Π [ k ]+1
    ΑΛΛΙΩΣ
      k <-- k+1
      Ξ [ k ] <-- ΟΝ [ i ]
      Π [ k ] <-- 1
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ k
    ΓΡΑΨΕ Ξ [ i ] , Π [ i ]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΜΟΝΑΔΙΚΑ-ΔΙΑΧΩΡΙΣΜΟΣ.psc
#25
Μία εναλλακτική λύση χωρίς ταξινόμηση του αρχικού πίνακα:

#26
Παράθεση από: Γιάννης Γαϊδαρτζής στις 03 Απρ 2024, 11:38:29 ΠΜΤελικά το έλυσα. Άλλαξα τις ρυθμίσεις για το email. Χρησιμοποίησα την εναλλακτική ρύθμιση και έπαιξε.

IMAP_HOST=mail.sch.gr
IMAP_PORT=993
IMAP_ENCRYPTION=ssl
IMAP_VALIDATE_CERT=false
IMAP_USERNAME=username SCH
IMAP_PASSWORD=pass SCH
IMAP_DEFAULT_ACCOUNT=default
IMAP_PROTOCOL=imap


Σ' ευχαριστώ!! Είχαμε κι εμείς το ίδιο θέμα από χτες και ψάχναμε να βρούμε τι συμβαίνει , κάναμε τις αλλαγές που λες και δούλεψε!
#27
Γ΄ Λυκείου / Απ: Εύρεση πλήθους άγνωστων στ...
Τελευταίο μήνυμα από alkisg - 04 Απρ 2024, 10:15:51 ΠΜ
Δεδομένα:
Π: ['Αθηνά', 'Αθηνά', 'Γιώργος', 'Γιώργος', 'Γιώργος', 'Γιώργος', 'Παναγιώτης'], Ν: 7

Αποτελέσματα:
Ο: ['Αθηνά', 'Γιώργος', 'Παναγιώτης', '', '', '', ''], Ε: [2, 4, 1, 0, 0, 0, 0], Μ: 3

Δηλαδή θα διατρέξεις τον πίνακα μόνο μία φορά.
Κάθε φορά που βρίσκεις διαφορετικό όνομα, θα αυξάνεις τον μετρητή Μ.
Θα προσθέτεις το όνομα που βρήκες σε έναν νέο πίνακα Ο (Ονόματα).
Και παράλληλα θα αυξάνεις τους μετρητές εμφανίσεων, που θα τους κρατάς σε νέο πίνακα Ε.

Άρα στο παραπάνω παράδειγμα βρέθηκαν Μ=3 διαφορετικά ονόματα, που βρίσκονται στον πίνακα Ο, με τις αντίστοιχες εμφανίσεις τους στον πίνακα Ε.

Με τη συγκεκριμένη εκφώνηση το πρόβλημα μπορεί να λυθεί και χωρίς πίνακες Ο και Ε (κατευθείαν ΓΡΑΨΕ με το που τα υπολογίζεις), αλλά είναι πιο παραστατικό και επαναχρησιμοποιήσιμο με τους πίνακες Ο και Ε.
#28
Γ΄ Λυκείου / Εύρεση πλήθους άγνωστων στοιχε...
Τελευταίο μήνυμα από v.ale.s - 04 Απρ 2024, 09:43:42 ΠΜ
Συνάδελφοι, θα ήθελα τις ιδέες σας.
Έχω πίνακα Ν θέσεων ταξινομημένο με τυχαία ονόματα αλλά κάποια ίδια.
Ποιος είναι ο καλύτερος τρόπος να βρω το πλήθος των διαφορετικών ονομάτων και το πλήθος από το καθένα;
π.χ. Έχω 2 ονόματα. Η Αθηνά εμφανίζεται 8 φορές, ο Γιώργος εμφανίζεται 17 φορές κτλ.
Ευχαριστώ προκαταβολικά.
#29
Τεχνική υποστήριξη / Απ: Refurbished
Τελευταίο μήνυμα από SmartBuyerGR - 03 Απρ 2024, 12:11:14 ΜΜ
καλησπερα, εχω παρει ενα refurbished laptop 850 g3 touch και ενα lenovo m92p desktop τα εχω απο το 2019 απροβληματιστα και σαν καινουρια..αξιζουν σιγουρα!!
#30
Τελικά το έλυσα. Άλλαξα τις ρυθμίσεις για το email. Χρησιμοποίησα την εναλλακτική ρύθμιση και έπαιξε.

IMAP_HOST=mail.sch.gr
IMAP_PORT=993
IMAP_ENCRYPTION=ssl
IMAP_VALIDATE_CERT=false
IMAP_USERNAME=username SCH
IMAP_PASSWORD=pass SCH
IMAP_DEFAULT_ACCOUNT=default
IMAP_PROTOCOL=imap