Αποστολέας Θέμα: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ  (Αναγνώστηκε 1015 φορές)

deniaa

  • Νέος
  • *
  • Μηνύματα: 9
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
« στις: 06 Μάι 2014, 12:44:45 μμ »
Παιδιά είχα την εντύπωση ότι όταν γράφουμε πρόγραμμα, στο τέλος γράφουμε μόνο ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ. Σε κάποιες λύσεις φροντιστηρίων όμως είδα το εξής: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Όνομα_Προγράμματος.

ΤΕΛΙΚΑ ΓΡΑΦΟΥΜΕ το όνομα του Προγράμματος μετά το τέλος ή όχι;;;

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2225
Απ: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
« Απάντηση #1 στις: 06 Μάι 2014, 01:20:42 μμ »
Επουσιώδες...
Και ελπίζω να το γνωρίζουν και οι διορθωτές

Νομίζω ότι στην τελευταία έκδοση του βιβλίου δεν αναφέρεται το όνομα
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής

Νίκος Αδαμόπουλος

  • Γενικός διαχειριστής
  • *****
  • Μηνύματα: 2787
  • Πύργος Ηλείας
Απ: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
« Απάντηση #2 στις: 06 Μάι 2014, 03:25:46 μμ »
Επουσιώδες...
Και ελπίζω να το γνωρίζουν και οι διορθωτές

Νομίζω ότι στην τελευταία έκδοση του βιβλίου δεν αναφέρεται το όνομα

Πράγματι... χωρίς ουσία!

Το όνομα πλέον δεν αναφέρεται... ίσως για λόγους ομοιομορφίας με το ΤΕΛΟΣ_ΣΥΝΑΡΤΗΣΗΣ και ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ.

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2225
Απ: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
« Απάντηση #3 στις: 06 Μάι 2014, 03:28:31 μμ »
Η παλιότερη έκδοση του βιβλίου είχε προγράμματα που ανέφεραν το όνομα και άλλα που δεν το ανέφεραν
Ευτυχώς διορθώθηκε, αν και υπάρχουν πολύ σημαντικότερα ζητήματα που παραμένουν σκοτεινά
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής

deniaa

  • Νέος
  • *
  • Μηνύματα: 9
Απ: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
« Απάντηση #4 στις: 07 Μάι 2014, 10:38:01 πμ »
Ευχαριστώ, απλά το είχα απορία!  :)