Το Στέκι των Πληροφορικών

Γενικό Λύκειο => Γ΄ Λυκείου => Μήνυμα ξεκίνησε από: deniaa στις 06 Μάι 2014, 12:44:45 μμ

Τίτλος: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
Αποστολή από: deniaa στις 06 Μάι 2014, 12:44:45 μμ
Παιδιά είχα την εντύπωση ότι όταν γράφουμε πρόγραμμα, στο τέλος γράφουμε μόνο ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ. Σε κάποιες λύσεις φροντιστηρίων όμως είδα το εξής: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ Όνομα_Προγράμματος.

ΤΕΛΙΚΑ ΓΡΑΦΟΥΜΕ το όνομα του Προγράμματος μετά το τέλος ή όχι;;;
Τίτλος: Απ: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
Αποστολή από: petrosp13 στις 06 Μάι 2014, 01:20:42 μμ
Επουσιώδες...
Και ελπίζω να το γνωρίζουν και οι διορθωτές

Νομίζω ότι στην τελευταία έκδοση του βιβλίου δεν αναφέρεται το όνομα
Τίτλος: Απ: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
Αποστολή από: Νίκος Αδαμόπουλος στις 06 Μάι 2014, 03:25:46 μμ
Επουσιώδες...
Και ελπίζω να το γνωρίζουν και οι διορθωτές

Νομίζω ότι στην τελευταία έκδοση του βιβλίου δεν αναφέρεται το όνομα

Πράγματι... χωρίς ουσία!

Το όνομα πλέον δεν αναφέρεται... ίσως για λόγους ομοιομορφίας με το ΤΕΛΟΣ_ΣΥΝΑΡΤΗΣΗΣ και ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ.
Τίτλος: Απ: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
Αποστολή από: petrosp13 στις 06 Μάι 2014, 03:28:31 μμ
Η παλιότερη έκδοση του βιβλίου είχε προγράμματα που ανέφεραν το όνομα και άλλα που δεν το ανέφεραν
Ευτυχώς διορθώθηκε, αν και υπάρχουν πολύ σημαντικότερα ζητήματα που παραμένουν σκοτεινά
Τίτλος: Απ: ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
Αποστολή από: deniaa στις 07 Μάι 2014, 10:38:01 πμ
Ευχαριστώ, απλά το είχα απορία!  :)