Αποστολέας Θέμα: προβλημα localapps  (Αναγνώστηκε 1375 φορές)

aren13

  • Θαμώνας
  • ***
  • Μηνύματα: 30
προβλημα localapps
« στις: 18 Δεκ 2009, 01:40:25 μμ »
Λοιπόν, χθες εγκατέστησα localapps firefox, flashplugin
έγιναν αυτοματοποιημένα με χρήση sch-scripts (8.1)
Το πρόβλημα που έχω είναι ότι στους clients όταν ξεκινάνε
εμφανιζεται μετά από λίγο μια μαύρη οθόνη με τις εξής  γραμμές

udhcpc[304]: sending discover
udhcpc[304]: sending select for 10.x.y.z
udhcpc[304]: sending select for 10.x.y.z
udhcpc[304]: sending select for 10.x.y.z
udhcpc[304]: sending discover

τι πρόβλημα έχω; (τα pc έχουν 256ΜΒ μνήμη αλλά αύριο σκοπεύω να τα αναβαθμίσω σε 512ΜΒ)
αν δεν λύνεται το πρόβλημα πώς μπορώ να επαναφέρω το σύστημα
πριν την εγκατάσταση των localapps;

Α! και κάτι άλλο στην ενότητα 7.5 σελ.83 των σημειώσεων γράφει κάπου
για αυτόματη είσοδο και συγκεκριμένα για παράθυρο εισόδου
Αυτό το Παράθυρο είσόδου στα ubuntu 9.10 που βρίσκεται??
Τέλος πώς μπορώ να δώ την εξωτερική ip του server?

aren13

  • Θαμώνας
  • ***
  • Μηνύματα: 30
Απ: προβλημα localapps
« Απάντηση #1 στις: 19 Δεκ 2009, 02:48:28 μμ »
Λοιπόν, χθες εγκατέστησα localapps firefox, flashplugin
έγιναν αυτοματοποιημένα με χρήση sch-scripts (8.1)
Το πρόβλημα που έχω είναι ότι στους clients όταν ξεκινάνε
εμφανιζεται μετά από λίγο μια μαύρη οθόνη με τις εξής  γραμμές

udhcpc[304]: sending discover
udhcpc[304]: sending select for 10.x.y.z
udhcpc[304]: sending select for 10.x.y.z
udhcpc[304]: sending select for 10.x.y.z
udhcpc[304]: sending discover

τι πρόβλημα έχω; (τα pc έχουν 256ΜΒ μνήμη αλλά αύριο σκοπεύω να τα αναβαθμίσω σε 512ΜΒ)
αν δεν λύνεται το πρόβλημα πώς μπορώ να επαναφέρω το σύστημα
πριν την εγκατάσταση των localapps;

Α! και κάτι άλλο στην ενότητα 7.5 σελ.83 των σημειώσεων γράφει κάπου
για αυτόματη είσοδο και συγκεκριμένα για παράθυρο εισόδου
Αυτό το Παράθυρο είσόδου στα ubuntu 9.10 που βρίσκεται??
Τέλος πώς μπορώ να δώ την εξωτερική ip του server?

Τελικά επανέφερα το lts.conf στην προηγούμενη κατάσταση
και ξαναέτρεξα τα sch scripts για προσαρμογή και ενημέρωση του chroot
και το script dnsmasq
Έτσι κατάφερα να επαναφέρω το σύστημα
έχω κάνει καμιά πατάτα;

Το ερώτημα παραμένει γιατι συνέβησαν τα παραπάνω?

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 5796
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: προβλημα localapps
« Απάντηση #2 στις: 19 Δεκ 2009, 06:19:46 μμ »
Τα μηνύματα που είδες με το udhcp δεν είναι μηνύματα λάθους, αλλά απλές πληροφορίες που «κρύβονται» από την splash screen. Κάπου αλλού ήταν το πρόβλημα, και για να το εντοπίσεις θα έπρεπε να βγάλεις την splash screen (δηλαδή το "quiet splash" από το αρχείο /var/lib/tftpboot/ltsp/i386/pxelinux.cfg/default).

Αυτόματη είσοδος στην 9.10 γίνεται από το μενού Σύστημα » Διαχείριση συστήματος » Οθόνη σύνδεσης.
Για να δεις την εξωτερική IP του server, πήγαινε σε κάποια σελίδα που σου λέει το IP σου, για παράδειγμα στο http://www.canyouseeme.org/