Γενικό Λύκειο > Εξετάσεις 2017-2018

Θέμα Β

(1/38) > >>

evry:
Εδώ σχολιάζουμε το Θέμα Β

themata:
Β2.

ΔΙΑΒΑΣΕ Σ
ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
ΔΙΑΒΑΣΕ Α
ΑΝ Α<>0 ΤΟΤΕ
Σ←Σ+Α
ΤΕΛΟΣ_ΑΝ
ΜΕΧΡΙΣ_ΟΤΟΥ Α=0
ΓΡΑΨΕ Σ
----- -----

ΔΙΑΒΑΣΕ Σ
ΔΙΑΒΑΣΕ Α
ΟΣΟ Α<>0 ΕΠΑΝΑΛΑΒΕ
Σ←Σ+Α
ΔΙΑΒΑΣΕ Α
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΓΡΑΨΕ Σ

Λαμπράκης Μανώλης:
νομίζω αυτό χρησιμποιεί πιο πολλές εντολές από τα σχήματα..νομίζω θέλει όσο

pvs:
οσο με αντιστροφή συνθήκης
ΔΙΑΒΑΣΕ Σ
ΔΙΑΒΑΣΕ Α
ΟΣΟ Α<>0 ΕΠΑΝΑΛΑΒΕ
        Σ<-Σ+Α
        ΔΙΑΒΑΣΕ Α
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΕΜΦΑΝΙΣΕ Σ

themata:

--- Παράθεση από: Λαμπράκης Μανώλης στις 13 Ιουν 2018, 11:10:32 πμ ---νομίζω αυτό χρησιμποιεί πιο πολλές εντολές από τα σχήματα..νομίζω θέλει όσο

--- Τέλος παράθεσης ---
Πρόσθεσα και την εκδοχή με ΟΣΟ, θεωρεις οτι η ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ θα είναι λάθος?

Πλοήγηση

[0] Λίστα μηνυμάτων

[#] Επόμενη σελίδα

Μετάβαση στην πλήρη έκδοση