Γενικό Λύκειο > Εξετάσεις 2018-2019

Θέμα 1

<< < (2/12) > >>

marvic:
ΧΧμμμμ.. Δεν το πετάει σε μεθεπόμενο βήμα.. Αλλά σε αυτήν την περίπτωση δεν είναι ο πολλαπλασιασμόσ αλά ρωσικά. και δεύτερον εννοείτε πως τελειώνει εκεί η ΑΝ(καθώς γράφεται στην ίδια γραμμή), οπότε δεν χρειάζεται να το στείλει αλλού..

konnacarmen:
Ρ<- 0
 ΟΣΟ Μ2 > 0 ΕΠΑΝΑΛΑΒΕ
      ΑΝ Μ2mod2 = 1 ΤΟΤΕ
            Ρ <- Ρ + Μ1
      ΤΕΛΟΣ_ΑΝ
        Μ1 <- Μ1 * 2
         Μ2 <- Α_Μ(Μ2/2)
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ Ρ

Το σωστό είναι αυτο?

progmat:

--- Παράθεση από: Λαμπράκης Μανώλης στις 12 Ιουν 2019, 11:09:42 πμ ---Μέσα στην επιλογή ;)

--- Τέλος παράθεσης ---
Μου φυγε!

progmat:

--- Κώδικας: ---Ρ<- 0
 ΟΣΟ Μ2 > 0 ΕΠΑΝΑΛΑΒΕ
      ΑΝ Μ2mod2 = 1 ΤΟΤΕ
            Ρ <- Ρ + Μ1
      ΤΕΛΟΣ_ΑΝ
        Μ1 <- Μ1 * 2
         Μ2 <- Α_Μ(Μ2/2)
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ Ρ
--- Τέλος κώδικα ---

Ναι

konnacarmen:
μπορεί κάποιος να μου πει η θεωρία που είναι μεσα απο το βιβλίο;

Πλοήγηση

[0] Λίστα μηνυμάτων

[#] Επόμενη σελίδα

[*] Προηγούμενη σελίδα

Μετάβαση στην πλήρη έκδοση