Αποστολέας Θέμα: ΣΕΠΕΗΥ με Ubuntu 18.04  (Αναγνώστηκε 27 φορές)

aspd

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 468
ΣΕΠΕΗΥ με Ubuntu 18.04
« στις: Χθες στις 05:31:32 μμ »
Καλησπέρα,

1. Ήθελα να επιβεβαιώσω ότι σε εργαστήριο με fat clients με περίπου 1.5 ή 2 GB RAM, 32 bit και επεξεργαστές pentium dual core 1.6 GHz, 1.8GHz, 2.7 GHz  κτλ. που δουλεύει καλά είναι προτιμότερο να το αφήσω στην ησυχία του στα 18.04 με νέα sch-scripts, παρά να πάω σε server με Ubuntu 20.04 και εγκατάσταση  Ubuntu 18.04 σε VirtualBox. Το όφελος με ubuntu 20.04 και virtual box θα είναι μικρό.
Οπότε όταν και αν πάρουμε νέο server που να είναι 64 bit να στήσω σε αυτόν 18.04 (ίσως παίρνοντας image από τον τωρινό server) και όταν μπορέσω να φτιάξω και ένα partition με 20.04 και virtual box για δοκιμή.

2. Τα sch-scripts 20.04-1~202106161 που βλέπω να έχω στο σπίτι είναι τα νέα, σωστά;

3. Τα ubuntu 18.04 … θα συνεχίζουν κάπως να υποστηρίζονται για τα σχολεία σε σχετικό βάθος χρόνου; μάλλον είναι πολλά σχολεία, όπως και εμείς, που για χρόνια θα έχουμε 32bit clients.

« Τελευταία τροποποίηση: Χθες στις 05:46:55 μμ από aspd »

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 6078
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: ΣΕΠΕΗΥ με Ubuntu 18.04
« Απάντηση #1 στις: Χθες στις 06:11:10 μμ »
1) Ναι όντως Ubuntu 18.04 32bit με νέα sch-scripts είναι η καλύτερη επιλογή σε αυτήν την περίπτωση. Κάνε κλώνο (dd) της τρέχουσας εγκατάστασης στον νέο server και μην ασχολείσαι με εικονικές μηχανές.
2) Ναι.
3) Υπάρχουν τρία είδη υποστήριξης για το Ubuntu 18.04. Στα 3 χρόνια που πέρασε ήδη, στα 5 χρόνια και στα 10 χρόνια. Έτσι,κάποια πακέτα δεν θα ενημερώνονται ενώ άλλα ναι. Από το ολότελα... :)

Για να δούμε την κατάσταση υποστήριξης, από τερματικό δίνουμε:

Κώδικας: Bash
  1. $ grep VERSION= /etc/os-release
  2. VERSION="18.04.6 LTS (Bionic Beaver)"
  3.  
  4. $ ubuntu-security-status || ubuntu-support-status
  5. Περίληψη της κατάστασης υποστήριξης του 'srv-12lyk-ioann':
  6.  
  7. Έχετε 1621 πακέτα (67.8%) που υποστηρίζονται μέχρι Απριλίου 2023 (Canonical - 5y)
  8.  
  9. Έχετε 8 πακέτα (0.3%) που δε μπορούν πια να ληφθούν
  10. Έχετε 762 πακέτα (31.9%) που δεν υποστηρίζονται πια
  11.  
  12. Your Hardware Enablement Stack (HWE) is supported until Απριλίου 2023.
  13.  
  14. Εκτελέστε με --show-unsupported, --show-supported ή --show-all για να δείτε περισσότερες λεπτομέρειες

aspd

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 468
Απ: ΣΕΠΕΗΥ με Ubuntu 18.04
« Απάντηση #2 στις: Χθες στις 08:36:26 μμ »
Ευχαριστώ!