Αποστολέας Θέμα: Διαγώνισμα για τη χρονιά 2020 - 2021  (Αναγνώστηκε 759 φορές)

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 567
  • There can be only one...may it be AEPP.
Διαγώνισμα για τη χρονιά 2020 - 2021
« στις: 11 Ιαν 2021, 12:01:31 μμ »
Γειά σε όλους.
Ένα διαγώνισμα για την covidoχρονιά.
Ύλη: κεφάλαια 1,2,3 (χωρίς δισδιάστατους) , 4, 6(αν και δεν έβαλα κάτι), 7 ,8

Επιτυχίες σε όλα τα παιδιά μας!
Υγεία σε όλους και καλό κουράγιο.
Μερεντίτης Νικόλαος
Πληροφορικός

Καραμαούνας Πολύκαρπος

  • Θαμώνας
  • ***
  • Μηνύματα: 47
  • Καθηγητής Πληροφορικής
Απ: Διαγώνισμα για τη χρονιά 2020 - 2021
« Απάντηση #1 στις: 11 Ιαν 2021, 03:14:11 μμ »
ΘΕΜΑ Γ
Για παράδειγμα το φιαλίδιο της εταιρείας «ΜΟΝΤΕΡΝΑ» περιέχει 6 δόσεις, συνεπώς μπορούν να εμβολιαστούν 6 άτομα

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 567
  • There can be only one...may it be AEPP.
Απ: Διαγώνισμα για τη χρονιά 2020 - 2021
« Απάντηση #2 στις: 11 Ιαν 2021, 03:38:45 μμ »
ΘΕΜΑ Γ
Για παράδειγμα το φιαλίδιο της εταιρείας «ΜΟΝΤΕΡΝΑ» περιέχει 6 δόσεις, συνεπώς μπορούν να εμβολιαστούν 6 άτομα
Πολύ σωστά. Το διορθώνω.
Ευχαριστώ πάρα πολύ!
Μερεντίτης Νικόλαος
Πληροφορικός

epsilonXi

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 155
Απ: Διαγώνισμα για τη χρονιά 2020 - 2021
« Απάντηση #3 στις: 12 Ιαν 2021, 05:47:27 μμ »
Α1. Στην 5η πρόταση, ίσως πρέπει να εξηγήσεις τι ακριβώς εννοείς,  γιατί κι αυτό που ακολουθεί αντιμεταθέτει τα στοιχεία του πίνακα:
για χ από 1 μέχρι Ν-1
 αντιμετάθεσε Α[χ], Α[χ+1]
τέλος_επανάληψης

Α2Β
έχεις φάει μία λέξη δίπλα στο «δομικά»;   στοιχεία; συστατικά; υλικά;

Β2
γιατί ο πίνακας μπορεί να έχει το πολύ 25 θέσεις και όχι 20;

πολύ καλό το βρίσκω το διαγώνισμα, θα το δώσω σε δυο αστέρια που έχω φέτος


nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 567
  • There can be only one...may it be AEPP.
Απ: Διαγώνισμα για τη χρονιά 2020 - 2021
« Απάντηση #4 στις: 12 Ιαν 2021, 09:09:32 μμ »
Α1. Στην 5η πρόταση, ίσως πρέπει να εξηγήσεις τι ακριβώς εννοείς,  γιατί κι αυτό που ακολουθεί αντιμεταθέτει τα στοιχεία του πίνακα:
για χ από 1 μέχρι Ν-1
 αντιμετάθεσε Α[χ], Α[χ+1]
τέλος_επανάληψης

Α2Β
έχεις φάει μία λέξη δίπλα στο «δομικά»;   στοιχεία; συστατικά; υλικά;

Β2
γιατί ο πίνακας μπορεί να έχει το πολύ 25 θέσεις και όχι 20;


Άριστες παρατηρήσεις. Ευχαριστώ πάρα πολύ.


πολύ καλό το βρίσκω το διαγώνισμα, θα το δώσω σε δυο αστέρια που έχω φέτος



Σε ζηλεύω epsilonXi !!
Μερεντίτης Νικόλαος
Πληροφορικός