Αποστολέας Θέμα: Παράλειψη της τέλος_αν  (Αναγνώστηκε 164 φορές)

Katsaberis_St

  • Νέος
  • *
  • Μηνύματα: 1
Παράλειψη της τέλος_αν
« στις: 26 Οκτ 2020, 03:57:16 μμ »
Γεια σας,

Υπάρχει οδηγία ότι σε απλή δομή επιλογής, μπορεί να παραλείπεται η τέλος_αν;;;

Λαμπράκης Μανώλης

  • Ομάδα διαγωνισμάτων 2017
  • *
  • Μηνύματα: 836
Απ: Παράλειψη της τέλος_αν
« Απάντηση #1 στις: 26 Οκτ 2020, 04:35:09 μμ »
καλησπέρα και χρόνια πολλά στους εορτάζοντες

στην ενότηα 2.4.2 (σελιδα 39 στη δική μου έκδοση) έχει παραδειγμα ... αν έχει μονο μία εντολή, μπορεί να γραφει σε μια γραμμη και να παραλειψουμε το τελος_αν

όμως αυτο δεν ισχύει στη ΓΛΩΣΣΑ, μόνο στη ψευδογλώσσα σύμφωνα με το βιβλίο
« Τελευταία τροποποίηση: 27 Οκτ 2020, 09:06:53 πμ από Λαμπράκης Μανώλης »

Νίκος Αδαμόπουλος

  • Γενικός διαχειριστής
  • *****
  • Μηνύματα: 2820
  • Πύργος Ηλείας
Απ: Παράλειψη της τέλος_αν
« Απάντηση #2 στις: 26 Οκτ 2020, 06:43:56 μμ »
Γεια σας,

Υπάρχει οδηγία ότι σε απλή δομή επιλογής, μπορεί να παραλείπεται η τέλος_αν;;;

Συνάδελφε (ή και αγαπητέ μαθητή!) καλώς ήρθες στο Στέκι!

Πράγματι ισχύει αυτό που αναφέρει ο Μανώλης Λαμπράκης.