Το Στέκι των Πληροφορικών

Γενικό Λύκειο => Γ΄ Λυκείου => Δομή επιλογής => Μήνυμα ξεκίνησε από: Katsaberis_St στις 26 Οκτ 2020, 03:57:16 μμ

Τίτλος: Παράλειψη της τέλος_αν
Αποστολή από: Katsaberis_St στις 26 Οκτ 2020, 03:57:16 μμ
Γεια σας,

Υπάρχει οδηγία ότι σε απλή δομή επιλογής, μπορεί να παραλείπεται η τέλος_αν;;;
Τίτλος: Απ: Παράλειψη της τέλος_αν
Αποστολή από: Λαμπράκης Μανώλης στις 26 Οκτ 2020, 04:35:09 μμ
καλησπέρα και χρόνια πολλά στους εορτάζοντες

στην ενότηα 2.4.2 (σελιδα 39 στη δική μου έκδοση) έχει παραδειγμα ... αν έχει μονο μία εντολή, μπορεί να γραφει σε μια γραμμη και να παραλειψουμε το τελος_αν

όμως αυτο δεν ισχύει στη ΓΛΩΣΣΑ, μόνο στη ψευδογλώσσα σύμφωνα με το βιβλίο
Τίτλος: Απ: Παράλειψη της τέλος_αν
Αποστολή από: Νίκος Αδαμόπουλος στις 26 Οκτ 2020, 06:43:56 μμ
Γεια σας,

Υπάρχει οδηγία ότι σε απλή δομή επιλογής, μπορεί να παραλείπεται η τέλος_αν;;;

Συνάδελφε (ή και αγαπητέ μαθητή!) καλώς ήρθες στο Στέκι!

Πράγματι ισχύει αυτό που αναφέρει ο Μανώλης Λαμπράκης.