Αποστολέας Θέμα: ΠΡΟΒΛΗΜΑ ΣΤΟ MOODLE  (Αναγνώστηκε 1159 φορές)

ntsantakis

  • Νέος
  • *
  • Μηνύματα: 2
ΠΡΟΒΛΗΜΑ ΣΤΟ MOODLE
« στις: 24 Ιαν 2012, 09:58:07 μμ »
ΠΡΟΣΠΑΘΩ ΝΑ ΕΓΚΑΤΑΣΤΗΣΩ ΤΟ MOODLE. ΤΟ ΑΝΕΒΑΣΑ ΣΤΟ SCH ΚΑΙ ΟΤΑΝ ΣΥΝΔΕΘΩ ΓΙΑ ΝΑ ΓΙΝΕΙ Η ΕΓΚΑΤΑΣΤΑΣΗ ΒΓΑΖΕΙ ΜΗΝΥΜΑ:
Notice: iconv() [function.iconv]: Wrong charset, conversion from `UTF-8' to `UTF-8//IGNORE' is not allowed in /users/t/v/ntsantakis/public_html/moodle/install.php on line 76
Broken iconv PHP extension detected, installation can not continue.

ΚΑΜΜΙΑ ΙΔΕΑ;

ΕΥΧΑΡΙΣΤΩ

apapakL

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 367
    • ΕΛ/ΛΑΚ και εκπαίδευση - Πληροφορική στο Δημοτικό
Απ: ΠΡΟΒΛΗΜΑ ΣΤΟ MOODLE
« Απάντηση #1 στις: 24 Ιαν 2012, 10:55:23 μμ »
Η έκδοση της php του ΠΣΔ είναι η 5.2.12. Το τελευταίο Moodle απαιτεί τουλάχιστο 5.3.2. Οπότε μπορείς να εγκαταστήσεις μια λίγο παλαιότερη έκδοση. Για παράδειγμα την έκδοση Moodle 2.0.7+ που ικανοποιεί τις απαιτήσεις του ΠΣΔ. Αυτό βοηθάει --> http://www.slideshare.net/billbas/moodle-6977232
« Τελευταία τροποποίηση: 19 Φεβ 2012, 11:51:42 μμ από apapakl »