Αποστολέας Θέμα: Πρόβλημα με το endpoint antivirus σε windows server 2003  (Αναγνώστηκε 877 φορές)

Χ.Μοτσενίγος

  • Επισκέπτης
Πρόβλημα με το endpoint antivirus σε windows server 2003
« στις: 31 Ιαν 2011, 06:25:18 μμ »
Καλησπέρα,

Στο εργαστήριο έχω τον Windows Server 2003 με clients σε Windows xp sp3. Σαν antivirus υπάρχει εγκατεστημένο και εν λειτουργία το symantec endpoint. Δυστυχώς εδώ και κάποιες εβδομάδες έχει σταματήσει να ενημερώνεται και στο server και στους clients φυσικά.

 Δεν έχει λήξει, αυτό είναι σίγουρο. Το μήνυμα που βγάζει όταν πάω να συνδεθώ σαν admin στην κονσόλα του είναι "can't connnect to server...". Το ίδιο μήνυμα βγάζει και στην περίπτωση που πάω να κάνω χειροκίνητο update από το server.

Η εταιρεία που "υποστηρίζει" το εργαστήριο, γιατί είμαστε ακόμα στην εγγύησηγια μερικούς μήνες ακόμα, παίζει κατενάτσιο αποκρούοντας τον καταιγισμό mails και τηλεφωνημάτων μου με περίσση δεξιοτεχνία! Εντωμεταξύ οι βδομάδες κυλάνε...

Το έψαξα λίγο και είδα ότι πιθανά το πρόβλημα είναι στο JRE 1.6 και αν το απεγκαταστήσω και βάλω το JRE 1.5 μπορεί και να δουλέψει.   :P

Το θέμα είναι πώς το απεγκαθιστώ; Στο control panel βλέπω μόνο τα Java updates και όχι το JRE 1.6.

 Την έκδοση 1.5 του JRE την έχω ήδη κατεβάσει και την έχω σε αναμονή στην επιφάνεια εργασίας του Server. Από κει και πέρα όμως δεν είμαι καθόλου σίγουρος για το τι πρέπει να κάνω.

Καμιά βοήθεια κάποιος;

Χ.Μοτσενίγος

  • Επισκέπτης
Απ: Πρόβλημα με το endpoint antivirus σε windows server 2003
« Απάντηση #1 στις: 02 Φεβ 2011, 05:44:40 μμ »
ΑΚΥΡΟ.  ΛΥΘΗΚΕ.