Αποστολέας Θέμα: απορία στους πίνακες κ γενικά στον προγραματισμό  (Αναγνώστηκε 2268 φορές)

Nivorlis Aris

  • Νέος
  • *
  • Μηνύματα: 1
Γεια σας, αρχικά μιας κ μόλις μπήκα στο φόρουμ να σας πω ότι με λένε Άρη και είμαι μαθητής 3ης λυκείου(είναι κατι προσωρινό. Μέσο του μαθήματος ΑΕΠΠ άρχισα να γνωρίζω περισσότερο τν προγραματισμό καθώς πάντα μου άρεσε και δν μπόρεσε να ασχοληθώ για διάφορους λόγους. Για να μην είμαι off-topic λοιπόν θέλω να σας ρωτήσω αν γίνετε να εμφανίζονται τα αποτελέσματα ενός πίνακα σε πρόγραμμα της γλώσσας σαν πίνακας τύπου excel ή κάτι άλλο παρόμοιο. Επείσης θέλοντας να σημμετάσχω στον 21ο ΠΔΠ θέλω να σας ρωτήσω που μπορώ να βρω την pascal για να δοκιμάσω τις ικανότητες μου και εκεί. Ευχαριστώ εκ τον προτέρον.

Υ.Γ. είμαι άθλιος στην ορθογραφία ελπίζω να μην κούρασα πολύ το μάτι σας.
Knowing is not enough, we must apply.
Willing is not enough, we must do
Bruce Lee

evry

  • Γενικός διαχειριστής
  • *****
  • Μηνύματα: 3532
  • to Iterate is human to Recurse divine
What I cannot create I do not understand -- Richard Feynman
http://evripides.mysch.gr

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2313
Απ: απορία στους πίνακες κ γενικά στον προγραματισμό
« Απάντηση #2 στις: 18 Δεκ 2008, 01:27:34 μμ »
θέλω να σας ρωτήσω αν γίνετε να εμφανίζονται τα αποτελέσματα ενός πίνακα σε πρόγραμμα της γλώσσας σαν πίνακας τύπου excel ή κάτι άλλο παρόμοιο.

ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ Μ
   ΓΙΑ j ΑΠΟ 1 ΜΕΧΡΙ Ν
         ΓΡΑΨΕ_ Α[i,j]
   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
   ΓΡΑΨΕ ''
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

Βέβαια, η εντολή ΓΡΑΨΕ_ δεν παρουσιάζεται στο σχολικό βιβλίο, αλλά έχει προστεθεί στο ρεπερτόριο της γλώσσας, ούτως ώστε να μην χρειάζεται να αλλάζει η γραμμή κάθε φορά που εκτελείται η εντολή ΓΡΑΨΕ
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής