Γενικό Λύκειο > Θεωρία

Δομή Προγράμματος

(1/2) > >>

panosz:
Καλησπέρα,

Στο σχολικό βιβλίο στο Κεφ 7, περιγράφει τη δομή του προγράμματος στην οποία δεν αναφέρει το όνομα του προγράμματος στο κλείσιμο. (ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ)

Στο Παράρτημα Α (2η έκδοση) και στο ΒΙΒΛΙΟ ΜΑΘΗΤΗ - ΣΥΜΠΛΗΡΩΜΑΤΙΚΟ ΕΚΠΑΙΔΕΥΤΙΚΟ ΥΛΙΚΟ, σε όλα τα προγράμματα το ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ακολουθείται πάντα από το όνομα του προγράμματος.

Τελικά τι ισχύει ?

petrosp13:
Ήταν τόσο απλό να το προσέξουν στο νέο βιβλίο
Μα τόσο απλό..

P.Tsiotakis:

--- Παράθεση από: petrosp13 στις 21 Οκτ 2019, 03:49:51 μμ ---Ήταν τόσο απλό να το προσέξουν στο νέο βιβλίο

--- Τέλος παράθεσης ---
...................................

Πάνο, σε κάποιες οδηγίες (ίσως ψάξω άλλη στιγμή) αναφέρεται ότι είναι ισοδύναμο να μπει το όνομα προγράμματος ή όχι, οπότε μπορείς απλά να μη χαλάς έξτρα μελάνι.

panosz:

--- Παράθεση από: Παναγιώτης Τσιωτάκης στις 21 Οκτ 2019, 04:11:34 μμ ---...................................

Πάνο, σε κάποιες οδηγίες (ίσως ψάξω άλλη στιγμή) αναφέρεται ότι είναι ισοδύναμο να μπει το όνομα προγράμματος ή όχι, οπότε μπορείς απλά να μη χαλάς έξτρα μελάνι.

--- Τέλος παράθεσης ---

Οκ. Ευχαριστώ ...!!!

ilias_s:
Πάνο δες εδώ ΕΔΩ. Είναι διευκρίνηση που ήρθε το 2017-2018 (έγγραφο 226794/Δ2/22-12-2017)

Πλοήγηση

[0] Λίστα μηνυμάτων

[#] Επόμενη σελίδα

Μετάβαση στην πλήρη έκδοση