Αποστολέας Θέμα: Σταθμός εργασίας δεν συνδέεται σε ubuntu mate 16 lts  (Αναγνώστηκε 456 φορές)

anagsteki

  • Νέος
  • *
  • Μηνύματα: 3
Συνέδεσα ένα νέο σταθμό εργασίας  σε  ubuntu  mate 16  lts και δεν συνδέεται στο δίκτυο. Σταματάει στα αρχικά διαγνωστικά:
.....
.....
PXELINUX  6.03 PXE ...
Loading vmlinuz-4.130-37-generic  .... ok
Loading initrd.img-4.13.0-37-generic ...ok  (εδώ κολλάει)


Στο ubuntu 12.04 lts  μπαίνει  μόνο που δεν βγάζει στην πάνω γραμμή και δεξιά  τα εικονίδια ημερομηνίας, ήχου, τερματισμού κλπ.


Ίσως το πρόβλημα να βρίσκεται στην κάρτα γραφικών:

Κάρτα γραφικών του προβληματικού σταθμού όπως την εμφανίζει ο Επόπτης:     Device  [5902]

Κάρτα γραφικών των σταθμών που δουλεύουν κανονικά  όπως την εμφανίζει ο Επόπτης:
Xeon E3-1200 v3/4th  Gen Core Processor integrated Graphics Controller [0402]


Χαρακτηριστικά υπολογιστή με το πρόβλημα:
•   Μητρική:  ASROCK   H110M-HDV (r3.0)  (https://www.e-shop.gr/mitriki-asrock-h110m-hdv-r30-retail-p-PER.528998)
•   CPU  :  CELERON  G3930
•   RAM:   4 GB  DDR4


============================================================
Οι υπόλοιποι Η/Υ  μπαίνουν κανονικά  και σε ubuntu 12  και  ubuntu 16 mate
Χαρακτηριστικά τους:  celeron  g1850,  asus  H81M-K,  2GB RAM



============================================================



Χαρακτηριστικά   server:

•   Μητρική:  ASUS  H  61M – D
•   CPU:  i3  3240
•   4 GB RAM

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 4875
    • alkisg@im.sch.gr
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: Σταθμός εργασίας δεν συνδέεται σε ubuntu mate 16 lts
« Απάντηση #1 στις: 20 Μάι 2018, 12:57:10 μμ »
Στο 16.04 τον βλέπεις από τον Επόπτη;

anagsteki

  • Νέος
  • *
  • Μηνύματα: 3
Απ: Σταθμός εργασίας δεν συνδέεται σε ubuntu mate 16 lts
« Απάντηση #2 στις: 02 Απρ 2019, 11:35:04 πμ »
Εγκατέστησα  την έκδοση  18.04  και πάλι μου εμφανίζει το ίδιο πρόβλημα.
Δεν εμφανίζεται στον επόπτη. 

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 4875
    • alkisg@im.sch.gr
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: Σταθμός εργασίας δεν συνδέεται σε ubuntu mate 16 lts
« Απάντηση #3 στις: 02 Απρ 2019, 12:09:58 μμ »
Κάτι δεν κατάλαβα. Νόμισα ότι είπες τα εξής:
12.04: Μπουτάρει, έχει προβλήματα στο panel
16.04: Δεν μπουτάρει

Το "πάλι το ίδιο πρόβλημα, δεν εμφανίζεται στον Επόπτη" τι σημαίνει; Αφού δεν είχες αναφέρει κάποιο πρόβλημα με τον Επόπτη.

Εν τέλει τώρα έχεις βάλει Ubuntu 18.04 με LTSP στον server, και ο client μπουτάρει κανονικά μέσω δικτύου, αλλά δεν εμφανίζεται στον Επόπτη;
Μήπως η ημερομηνία του είναι λάθος και έτσι δεν ισχύει το πιστοποιητικό ασφαλείας του Επόπτη;