Το Στέκι των Πληροφορικών

Επαγγελματικό Λύκειο => Γενικά => Μήνυμα ξεκίνησε από: leo στις 15 Οκτ 2014, 05:38:56 μμ

Τίτλος: Λογισμικά δικτύων
Αποστολή από: leo στις 15 Οκτ 2014, 05:38:56 μμ
Καλησπέρα. Κάνω στην Β΄ τάξη του ΕΠΑΛ δίκτυα και θέλω να εγκαταστήσω το λογισμικό προσομοίωσης δικτύων του ΥΠΕΠΘ (Λαέρτης) με τις τέσσερις ενότητες (μεταγωγή, OSI, τοπικά δίκτυα, modem). Το είχα χρησιμοποιήσει και πέρισυ χωρίς πρόβλημα, όμως αφότου έβαλα τα windows 7 δεν μου τρέχει. Συγκεκριμένα μου βγάζει μηνύμα λάθους : "This application requires Shockware Player 8.5 which is not installed...[/i][/b]". Παρόλο που κατέβασα την τελευταία έκδοση δεν το βλέπει. Έχει κανείς καμία ιδέα;

Επίσης θα ήταν καλοδεχούμενη οποιαδήποτε πρόταση σχετικά με αντίστοιχα λογισμικά προσομοίωσης δικτύων.
Τίτλος: Απ: Λογισμικά δικτύων
Αποστολή από: gerana στις 10 Νοέ 2014, 10:04:37 μμ
μήπως σου είναι εύκολο να μου στείλεις σε αρχείο ή σε link το πρόγραμμα γιατί το έχω χάσει?
Ευχαριστώ!
Τίτλος: Απ: Λογισμικά δικτύων
Αποστολή από: dpa2006 στις 11 Νοέ 2014, 12:03:04 μμ
Δοκίμασες να το βάλεις σε εικονική μηχανή;ή να κατεβάσεις Shockwave 8.5;
http://helpx.adobe.com/shockwave/kb/stand-alone-installers-shockwave-player.html (http://helpx.adobe.com/shockwave/kb/stand-alone-installers-shockwave-player.html)

Με κωδικούς από:
http://e-yliko.gr/Lists/List40/DispForm.aspx?ID=14
Τίτλος: Απ: Λογισμικά δικτύων
Αποστολή από: aprekates στις 13 Δεκ 2014, 11:33:01 μμ
Δοκίμασα και εγώ σε win7 Pro και τα αρχεία με ελληνικό όνομα δεν εμφανίζονται σωστά (μάλλον δεν είναι σε utf8 ) και το ίδιο και με την εφαρμογή δεν εμφανίζονται σωστα τα ελληνικά strings.

Εγκατάστησα  και το shockwave 8.5 αλλά τίποτα.

Κρίμα που δεν επιλέχτηκε η λύση του ανοιχτού λογισμικού .