Αποστολέας Θέμα: Διαγωνίσμα για τη χρονιά 2019 - 2020  (Αναγνώστηκε 2923 φορές)

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 561
  • There can be only one...may it be AEPP.
Διαγωνίσμα για τη χρονιά 2019 - 2020
« στις: 05 Μάι 2020, 03:14:35 πμ »
Άιντε....βγαίνουμε σιαόξω!!! ;D
update: Βγήκαμαν!

Καλή επιτυχία σε όλα τα παιδιά.
Καλό κουράγιο.
« Τελευταία τροποποίηση: 11 Μάι 2020, 11:36:43 μμ από nikolasmer »
Απ' τα τσακάλια δεν γλυτώνεις μ'ευχές ή παρακάλια
(Κ. Βάρναλης)

Μερεντίτης Νικόλαος
Καθηγητής Πληροφορικής - Φροντιστής

rovan

  • Νέος
  • *
  • Μηνύματα: 7
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #1 στις: 14 Μάι 2020, 04:08:56 μμ »
Καλησπέρα και μπράβο για την προσπάθεια. Μπορείς να δώσεις ενδεικτική λύση για το Α4;

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 561
  • There can be only one...may it be AEPP.
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #2 στις: 14 Μάι 2020, 04:32:42 μμ »
Καλησπέρα και μπράβο για την προσπάθεια. Μπορείς να δώσεις ενδεικτική λύση για το Α4;
Δευτεροβάθμιες Ανισότητες Α λυκείου
Απ' τα τσακάλια δεν γλυτώνεις μ'ευχές ή παρακάλια
(Κ. Βάρναλης)

Μερεντίτης Νικόλαος
Καθηγητής Πληροφορικής - Φροντιστής

rovan

  • Νέος
  • *
  • Μηνύματα: 7
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #3 στις: 14 Μάι 2020, 04:48:13 μμ »
Ναι αυτό είναι προφανές. Αλλά ακριβείς λύσεις δεν παράγονται νομίζω. Γι' αυτό αν μπορείς ανέβασε τη λύση σε παρακαλώ.

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 561
  • There can be only one...may it be AEPP.
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #4 στις: 14 Μάι 2020, 05:12:22 μμ »
Ναι αυτό είναι προφανές. Αλλά ακριβείς λύσεις δεν παράγονται νομίζω. Γι' αυτό αν μπορείς ανέβασε τη λύση σε παρακαλώ.

Ίσως να εννοείτε πως το i είναι πραγματικός εε;
Ναι...υπάρχει μια αβλεψία εκεί . Γενικότερα οι λύσεις της συναληθευσης είναι οι 13 και 14 εκ των οποίων σωστή είναι η 14.
Απ' τα τσακάλια δεν γλυτώνεις μ'ευχές ή παρακάλια
(Κ. Βάρναλης)

Μερεντίτης Νικόλαος
Καθηγητής Πληροφορικής - Φροντιστής

rovan

  • Νέος
  • *
  • Μηνύματα: 7
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #5 στις: 15 Μάι 2020, 04:25:55 μμ »
Ok. Σε ευχαριστώ. Αυτές τις λύσεις έβγαλα κι εγώ αν και νομίζω γενικότερα το συγκεκριμένο θέμα ξεφεύγει από τους στόχους του μαθήματος σε επίπεδο Πανελληνίων εξετάσεων.

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 561
  • There can be only one...may it be AEPP.
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #6 στις: 15 Μάι 2020, 05:16:28 μμ »
Ok. Σε ευχαριστώ. Αυτές τις λύσεις έβγαλα κι εγώ αν και νομίζω γενικότερα το συγκεκριμένο θέμα ξεφεύγει από τους στόχους του μαθήματος σε επίπεδο Πανελληνίων εξετάσεων.
Ναι έχετε δίκαιο . Ευχαριστώ και εγώ γενικότερα . Καλή συνέχεια .
Απ' τα τσακάλια δεν γλυτώνεις μ'ευχές ή παρακάλια
(Κ. Βάρναλης)

Μερεντίτης Νικόλαος
Καθηγητής Πληροφορικής - Φροντιστής

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 561
  • There can be only one...may it be AEPP.
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #7 στις: 16 Μάι 2020, 08:35:13 μμ »
Μια απορία που μου δημιούργησε συνάδελφος και για την οποία δε γνωρίζω την απάντηση.

Αν ένας κώδικας έχει λογικό λάθος αλλά και λάθος εκτέλεσης, τι απαντάμε; Ότι έχει δυο ειδών λάθη;

Κώδικας: [Επιλογή]
1.   ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 10
2.       ΓΙΑ J ΑΠΟ 10 ΜΕΧΡΙ Ι ΜΕ_ΒΗΜΑ -1
3.          ΑΝ Π[J - 1] > [J] ΤΟΤΕ
4.               ΤΕΜΠ <- Π[J - 1]
5.               Π[J - 1] <- Π[J]
6.               Π[J] <- ΤΕΜΠ
7.           ΤΕΛΟΣ_ΑΝ
8.       ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
9.       ΓΡΑΨΕ Π[Ι]
10.  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

Εδώ υπάρχει το Γράψε Π[Ι] το οποίο εμφανίζει στην οθόνη στοιχεία αλλά δεν τα εμφανίζει ταξινομημένα.
και υπάρχει και το 'ΓΙΑ Ι ΑΠΟ 1..' με το οποίο βγαίνουμε εκτός ορίων πίνακα.

Το ποστάρω εδώ γιατί δεν ξέρω αν έχει απαντηθεί ήδη.

Υ.γ. Στο διαγώνισμα το 'Αν' στην ταξινόμηση το ξέχασα. Δεν είναι εσκεμμένο λάθος ;D
Απ' τα τσακάλια δεν γλυτώνεις μ'ευχές ή παρακάλια
(Κ. Βάρναλης)

Μερεντίτης Νικόλαος
Καθηγητής Πληροφορικής - Φροντιστής

amavidis

  • ΠΛΗΝΕΤ
  • *
  • Μηνύματα: 85
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #8 στις: 19 Μάι 2020, 12:49:33 μμ »
Ευχαριστούμε πολύ για την προσπάθεια. Δεν έχω λύσει ολα τα θέματα θα το κανω σύντομα. Πιστεύω ότι η Α4 είναι άστοχη, απαιτείται μεγαλύτερη προσπάθεια για την μαθηματική λύση παρά για την αλγοριθμική προσέγγιση. Στην τελική αν ο μαθητής δεν γνωρίζει μαθηματικά Β λυκείου δεν πρέπει να είναι σε θέση να απαντήσει;

Και πάλι ευχαριστούμε

sensible

  • Θαμώνας
  • ***
  • Μηνύματα: 35
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #9 στις: 23 Μάι 2020, 08:10:17 μμ »
Να σας ρωτήσω κάτι για το ΘΕΜΑ Δ.
Στο Δ1 γράφετε στην εκφώνηση να υπολογίζει τον τύπο (Χ-Χ0) + (Υ-Υ0) < ρ^2, δηλαδή αν δε κάνω λάθος να υπολογίζει την απόσταση του σημείου του ατόμου από το σημείο πηγή μόλυνσης....η απόσταση δεν έπρεπε να ήταν (Χ-Χ0)^2 + (Υ-Υ0)^2 < ρ^2;

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 561
  • There can be only one...may it be AEPP.
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #10 στις: 23 Μάι 2020, 08:36:57 μμ »
Να σας ρωτήσω κάτι για το ΘΕΜΑ Δ.
Στο Δ1 γράφετε στην εκφώνηση να υπολογίζει τον τύπο (Χ-Χ0) + (Υ-Υ0) < ρ^2, δηλαδή αν δε κάνω λάθος να υπολογίζει την απόσταση του σημείου του ατόμου από το σημείο πηγή μόλυνσης....η απόσταση δεν έπρεπε να ήταν (Χ-Χ0)^2 + (Υ-Υ0)^2 < ρ^2;
Πολύ Σωστή παρατήρηση. Έτσι είναι...
Ευχαριστώ πολύ.
Γενικότερα το θέμα έχει αστοχίες. Επίσης αποκληρώνω το θέμα Α4. Χαχα. Ηλιθιότητα όντως.
Απ' τα τσακάλια δεν γλυτώνεις μ'ευχές ή παρακάλια
(Κ. Βάρναλης)

Μερεντίτης Νικόλαος
Καθηγητής Πληροφορικής - Φροντιστής

sensible

  • Θαμώνας
  • ***
  • Μηνύματα: 35
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #11 στις: 23 Μάι 2020, 08:47:38 μμ »
ΘΕΜΑ Δ:

Κώδικας: [Επιλογή]
ΠΡΟΓΡΑΜΜΑ ΘΕΜΑΔ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i, ΠΛ[5], ΣΥΝ_ΠΛ[5]
  ΧΑΡΑΚΤΗΡΕΣ: ΟΝΟΜΑ
  ΠΡΑΓΜΑΤΙΚΕΣ: Ρ, ΠΗΓΗ[5,2], ΣΥΝΤ[4,2]
  ΛΟΓΙΚΕΣ: flag
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΔΙΑΒΑΣΕ Ρ
  ΜΕΧΡΙΣ_ΟΤΟΥ Ρ > 0 ΚΑΙ Ρ < 3
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
    ΔΙΑΒΑΣΕ ΠΗΓΗ[i,1], ΠΗΓΗ[i,2]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
    ΣΥΝ_ΠΛ[i] <-- 0
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΔΙΑΒΑΣΕ ΟΝΟΜΑ
  ΟΣΟ ΟΝΟΜΑ <> 'ΤΕΛΟΣ' ΕΠΑΝΑΛΑΒΕ
    ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 4
      ΔΙΑΒΑΣΕ ΣΥΝΤ[i,1], ΣΥΝΤ[i,2]
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

    ΚΑΛΕΣΕ ΠΗΓΕΣ_ΜΟΛΥΝΣΗΣ(ΠΗΓΗ, ΣΥΝΤ, Ρ, ΠΛ)

    flag <-- ΨΕΥΔΗΣ
    ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
      ΑΝ ΠΛ[i] <> 0  ΤΟΤΕ
        ΓΡΑΨΕ i
        flag <-- ΑΛΗΘΗΣ
      ΤΕΛΟΣ_ΑΝ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΑΝ flag = ΨΕΥΔΗΣ ΤΟΤΕ
      ΓΡΑΨΕ 'Το άτομο ', ΟΝΟΜΑ, ' δεν μολύνθηκε'
    ΤΕΛΟΣ_ΑΝ

    ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
      ΣΥΝ_ΠΛ[i] <-- ΣΥΝ_ΠΛ[i] + ΠΛ[i]
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΔΙΑΒΑΣΕ ΟΝΟΜΑ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΚΑΛΕΣΕ ΤΑΞΙΝΟΜΗΣΗ(ΠΗΓΗ,ΣΥΝ_ΠΛ)
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
    ΓΡΑΨΕ ΠΗΓΗ[i,1], ΠΗΓΗ[i,2] , ' με πλήθος σημείων στη μολυσματική ζώνη: ', ΣΥΝ_ΠΛ[i]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΣΥΝΑΡΤΗΣΗ ΠΛΗΘΟΣ_ΜΟΛ(Χ0, Υ0, Ρ, Π): ΑΚΕΡΑΙΑ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i, ΠΛ
  ΠΡΑΓΜΑΤΙΚΕΣ: Ρ, Π[4,2], Χ0, Υ0
ΑΡΧΗ
  ΠΛ <-- 0
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 4
    ΑΝ (Π[i,1] - Χ0)^2 + (Π[i,2] - Υ0)^2 < Ρ^2 ΤΟΤΕ
      ΠΛ <-- ΠΛ + 1
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΠΛΗΘΟΣ_ΜΟΛ <-- ΠΛ
ΤΕΛΟΣ_ΣΥΝΑΡΤΗΣΗΣ

ΔΙΑΔΙΚΑΣΙΑ ΠΗΓΕΣ_ΜΟΛΥΝΣΗΣ(Α, Π, Ρ, ΠΛ)
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: ΠΛ[5], i
  ΠΡΑΓΜΑΤΙΚΕΣ: Ρ, Α[5,2], Π[4,2]
ΑΡΧΗ
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
    ΠΛ[i] <-- ΠΛΗΘΟΣ_ΜΟΛ(Α[i,1], Α[i,2], Ρ, Π)
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

ΔΙΑΔΙΚΑΣΙΑ ΤΑΞΙΝΟΜΗΣΗ(Α,Β)
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i, j, Β[5], tempB
  ΠΡΑΓΜΑΤΙΚΕΣ: Α[5,2], tempA
ΑΡΧΗ
  ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ 5
    ΓΙΑ j ΑΠΟ 5 ΜΕΧΡΙ i ΜΕ ΒΗΜΑ -1
      ΑΝ Β[j-1] < Β[j] ΤΟΤΕ
        tempB <-- Β[j-1]
        Β[j-1] <-- Β[j]
        Β[j] <-- tempB
        tempA <-- Α[j-1,1]
        Α[j-1,1] <-- Α[j,1]
        Α[j,1] <-- tempA
        tempA <-- Α[j-1,2]
        Α[j-1,2] <-- Α[j,2]
        Α[j,2] <-- tempA
      ΤΕΛΟΣ_ΑΝ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 561
  • There can be only one...may it be AEPP.
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #12 στις: 24 Μάι 2020, 08:56:58 μμ »
ΘΕΜΑ Δ:

Κώδικας: [Επιλογή]
ΠΡΟΓΡΑΜΜΑ ΘΕΜΑΔ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i, ΠΛ[5], ΣΥΝ_ΠΛ[5]
  ΧΑΡΑΚΤΗΡΕΣ: ΟΝΟΜΑ
  ΠΡΑΓΜΑΤΙΚΕΣ: Ρ, ΠΗΓΗ[5,2], ΣΥΝΤ[4,2]
  ΛΟΓΙΚΕΣ: flag
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΔΙΑΒΑΣΕ Ρ
  ΜΕΧΡΙΣ_ΟΤΟΥ Ρ > 0 ΚΑΙ Ρ < 3
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
    ΔΙΑΒΑΣΕ ΠΗΓΗ[i,1], ΠΗΓΗ[i,2]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
    ΣΥΝ_ΠΛ[i] <-- 0
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΔΙΑΒΑΣΕ ΟΝΟΜΑ
  ΟΣΟ ΟΝΟΜΑ <> 'ΤΕΛΟΣ' ΕΠΑΝΑΛΑΒΕ
    ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 4
      ΔΙΑΒΑΣΕ ΣΥΝΤ[i,1], ΣΥΝΤ[i,2]
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

    ΚΑΛΕΣΕ ΠΗΓΕΣ_ΜΟΛΥΝΣΗΣ(ΠΗΓΗ, ΣΥΝΤ, Ρ, ΠΛ)

    flag <-- ΨΕΥΔΗΣ
    ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
      ΑΝ ΠΛ[i] <> 0  ΤΟΤΕ
        ΓΡΑΨΕ i
        flag <-- ΑΛΗΘΗΣ
      ΤΕΛΟΣ_ΑΝ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΑΝ flag = ΨΕΥΔΗΣ ΤΟΤΕ
      ΓΡΑΨΕ 'Το άτομο ', ΟΝΟΜΑ, ' δεν μολύνθηκε'
    ΤΕΛΟΣ_ΑΝ

    ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
      ΣΥΝ_ΠΛ[i] <-- ΣΥΝ_ΠΛ[i] + ΠΛ[i]
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
    ΔΙΑΒΑΣΕ ΟΝΟΜΑ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

  ΚΑΛΕΣΕ ΤΑΞΙΝΟΜΗΣΗ(ΠΗΓΗ,ΣΥΝ_ΠΛ)
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
    ΓΡΑΨΕ ΠΗΓΗ[i,1], ΠΗΓΗ[i,2] , ' με πλήθος σημείων στη μολυσματική ζώνη: ', ΣΥΝ_ΠΛ[i]
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΣΥΝΑΡΤΗΣΗ ΠΛΗΘΟΣ_ΜΟΛ(Χ0, Υ0, Ρ, Π): ΑΚΕΡΑΙΑ
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i, ΠΛ
  ΠΡΑΓΜΑΤΙΚΕΣ: Ρ, Π[4,2], Χ0, Υ0
ΑΡΧΗ
  ΠΛ <-- 0
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 4
    ΑΝ (Π[i,1] - Χ0)^2 + (Π[i,2] - Υ0)^2 < Ρ^2 ΤΟΤΕ
      ΠΛ <-- ΠΛ + 1
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΠΛΗΘΟΣ_ΜΟΛ <-- ΠΛ
ΤΕΛΟΣ_ΣΥΝΑΡΤΗΣΗΣ

ΔΙΑΔΙΚΑΣΙΑ ΠΗΓΕΣ_ΜΟΛΥΝΣΗΣ(Α, Π, Ρ, ΠΛ)
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: ΠΛ[5], i
  ΠΡΑΓΜΑΤΙΚΕΣ: Ρ, Α[5,2], Π[4,2]
ΑΡΧΗ
  ΓΙΑ i ΑΠΟ 1 ΜΕΧΡΙ 5
    ΠΛ[i] <-- ΠΛΗΘΟΣ_ΜΟΛ(Α[i,1], Α[i,2], Ρ, Π)
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

ΔΙΑΔΙΚΑΣΙΑ ΤΑΞΙΝΟΜΗΣΗ(Α,Β)
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: i, j, Β[5], tempB
  ΠΡΑΓΜΑΤΙΚΕΣ: Α[5,2], tempA
ΑΡΧΗ
  ΓΙΑ i ΑΠΟ 2 ΜΕΧΡΙ 5
    ΓΙΑ j ΑΠΟ 5 ΜΕΧΡΙ i ΜΕ ΒΗΜΑ -1
      ΑΝ Β[j-1] < Β[j] ΤΟΤΕ
        tempB <-- Β[j-1]
        Β[j-1] <-- Β[j]
        Β[j] <-- tempB
        tempA <-- Α[j-1,1]
        Α[j-1,1] <-- Α[j,1]
        Α[j,1] <-- tempA
        tempA <-- Α[j-1,2]
        Α[j-1,2] <-- Α[j,2]
        Α[j,2] <-- tempA
      ΤΕΛΟΣ_ΑΝ
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ
Νομίζω είναι άψογη.
Απ' τα τσακάλια δεν γλυτώνεις μ'ευχές ή παρακάλια
(Κ. Βάρναλης)

Μερεντίτης Νικόλαος
Καθηγητής Πληροφορικής - Φροντιστής

aristsp

  • Νέος
  • *
  • Μηνύματα: 1
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #13 στις: 02 Ιούν 2020, 01:55:26 πμ »
ΜΠΟΡΕΙΤΕ ΝΑ ΜΑΣ ΠΑΡΑΘΕΣΕΤΕ ΤΙΣ ΛΥΣΕΙΣ ?
 

elena.tsekou

  • Νέος
  • *
  • Μηνύματα: 1
Απ: Διαγωνίσμα για τη χρονιά 2019 - 2020
« Απάντηση #14 στις: 01 Ιούλ 2020, 05:45:44 μμ »
Μπορείτε να ανεβάσετε τις λύσεις των Α, Β θεμάτων;
Ευχαριστώ!