Αποστολέας Θέμα: Δομή Προγράμματος  (Αναγνώστηκε 640 φορές)

panosz

  • Θαμώνας
  • ***
  • Μηνύματα: 41
  • Γράψτε το προσωπικό σας σλόγκαν!
Δομή Προγράμματος
« στις: 21 Οκτ 2019, 03:29:34 μμ »
Καλησπέρα,

Στο σχολικό βιβλίο στο Κεφ 7, περιγράφει τη δομή του προγράμματος στην οποία δεν αναφέρει το όνομα του προγράμματος στο κλείσιμο. (ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ)

Στο Παράρτημα Α (2η έκδοση) και στο ΒΙΒΛΙΟ ΜΑΘΗΤΗ - ΣΥΜΠΛΗΡΩΜΑΤΙΚΟ ΕΚΠΑΙΔΕΥΤΙΚΟ ΥΛΙΚΟ, σε όλα τα προγράμματα το ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ακολουθείται πάντα από το όνομα του προγράμματος.

Τελικά τι ισχύει ?
« Τελευταία τροποποίηση: 21 Οκτ 2019, 04:07:07 μμ από panosz »
Panos

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2302
Απ: Δομή Προγράμματος
« Απάντηση #1 στις: 21 Οκτ 2019, 03:49:51 μμ »
Ήταν τόσο απλό να το προσέξουν στο νέο βιβλίο
Μα τόσο απλό..
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής

P.Tsiotakis

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 3295
  • agent romanoff you miss me?
    • P.Tsiotakis
Απ: Δομή Προγράμματος
« Απάντηση #2 στις: 21 Οκτ 2019, 04:11:34 μμ »
Ήταν τόσο απλό να το προσέξουν στο νέο βιβλίο
...................................

Πάνο, σε κάποιες οδηγίες (ίσως ψάξω άλλη στιγμή) αναφέρεται ότι είναι ισοδύναμο να μπει το όνομα προγράμματος ή όχι, οπότε μπορείς απλά να μη χαλάς έξτρα μελάνι.

panosz

  • Θαμώνας
  • ***
  • Μηνύματα: 41
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Δομή Προγράμματος
« Απάντηση #3 στις: 21 Οκτ 2019, 04:18:49 μμ »
...................................

Πάνο, σε κάποιες οδηγίες (ίσως ψάξω άλλη στιγμή) αναφέρεται ότι είναι ισοδύναμο να μπει το όνομα προγράμματος ή όχι, οπότε μπορείς απλά να μη χαλάς έξτρα μελάνι.

Οκ. Ευχαριστώ ...!!!
Panos

ilias_s

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 390
Απ: Δομή Προγράμματος
« Απάντηση #4 στις: 21 Οκτ 2019, 07:21:03 μμ »
Πάνο δες εδώ ΕΔΩ. Είναι διευκρίνηση που ήρθε το 2017-2018 (έγγραφο 226794/Δ2/22-12-2017)

panosz

  • Θαμώνας
  • ***
  • Μηνύματα: 41
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Δομή Προγράμματος
« Απάντηση #5 στις: 22 Οκτ 2019, 09:17:29 πμ »
Πάνο δες εδώ ΕΔΩ. Είναι διευκρίνηση που ήρθε το 2017-2018 (έγγραφο 226794/Δ2/22-12-2017)

Καλημέρα !
Ευχαριστώ για την ενημέρωση.
Απλά ήθελα να επιβεβαιώσω ότι δεν άλλαξε κάτι με το καινούργιο υλικο ....
όπως είπε και ο Πέτρος, θα μπορούσαν να το είχαν προσέξει στο καινούργιο βιβλίο....

Καλή συνέχεια σε όλους !!
Panos