Αποστολέας Θέμα: Θέμα με projector  (Αναγνώστηκε 69 φορές)

elvor

  • Θαμώνας
  • ***
  • Μηνύματα: 41
Θέμα με projector
« στις: 17 Σεπ 2020, 06:38:09 μμ »
Σήμερα αντιμετώπισα πρόβλημα με τον projector. Με ανοιχτό τον σέρβερ όταν ανοίξω τον projector δεν τον βλέπει. Αν ανοίξω τον σέρβερ με ανοιχτό τον projector τον βλέπει κανονικά. Η οθόνη είναι συνδεδεμένη με vga και ο projector με hdmi.

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 5529
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: Θέμα με projector
« Απάντηση #1 στις: Χθες στις 06:50:58 πμ »
Τη στιγμή που συμβαίνει το πρόβλημα, ποιο είναι το αποτέλεσμα της εντολής xrandr;

elvor

  • Θαμώνας
  • ***
  • Μηνύματα: 41
Απ: Θέμα με projector
« Απάντηση #2 στις: Χθες στις 09:52:33 πμ »
screen 0: minimum 8 x 8, current 1360 x 768, maximum 8192 x 8192
DVI-I-0 disconnected (normal left inverted right x axis y axis)
VGA-0 connected primary 1360x768+0+0 (normal left inverted right x axis y axis) 406mm x 229mm
   1360x768      60.02*+
   1280x768      59.87 
   1024x768      75.03    60.00 
   800x600       75.00    60.32 
   640x480       75.00    59.94 
TV-0 disconnected (normal left inverted right x axis y axis)
DVI-I-1 disconnected (normal left inverted right x axis y axis)

elvor

  • Θαμώνας
  • ***
  • Μηνύματα: 41
Απ: Θέμα με projector
« Απάντηση #3 στις: Χθες στις 09:55:07 πμ »
Με ανοιχτό από πριν τον projector:

screen 0: minimum 8 x 8, current 2384 x 768, maximum 8192 x 8192
DVI-I-0 disconnected (normal left inverted right x axis y axis)
VGA-0 connected primary 1360x768+1024+0 (normal left inverted right x axis y axis) 406mm x 229mm
   1360x768      60.02*+
   1280x768      59.87 
   1024x768      75.03    60.00 
   800x600       75.00    60.32 
   640x480       75.00    59.94 
TV-0 disconnected (normal left inverted right x axis y axis)
DVI-I-1 connected 1024x768+0+0 (normal left inverted right x axis y axis) 1600mm x 900mm
   1024x768      60.00*+
   1920x1200     59.95 
   1920x1080     60.00    59.94    50.00    30.00    29.97    23.97    60.00    50.04 
   1680x1050     59.95 
   1600x1200     60.00 
   1600x900      60.00 
   1440x900      59.89 
   1400x1050     59.98 
   1366x768      59.79 
   1280x1024     60.02 
   1280x960      60.00 
   1280x800      59.81 
   1280x720      60.00    59.94    50.00 
   800x600       60.32 
   720x576       50.00    50.08 
   720x480       59.94    60.05 
   640x480       59.94    59.93

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 5529
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: Θέμα με projector
« Απάντηση #4 στις: Χθες στις 10:38:57 πμ »
Δοκίμασε λίγο να τρέξεις την εντολή sudo dpkg-reconfigure grub-pc, και εκεί που ρωτάει για "Προκαθορισμένη γραμμή εντολών Linux:", να συμπληρώσεις το παρακάτω (το quiet splash υπάρχει ήδη):

quiet splash video=DVI-I-1:1024x768e

Μετά κάνε server reboot και δες αν παίζει. Πηγή: https://wiki.archlinux.org/index.php/Kernel_mode_setting#Forcing_modes