Αποστολέας Θέμα: Sch-scripts: η οδηγία SOUND=False δεν δουλεύει  (Αναγνώστηκε 510 φορές)

Δημήτρης Γκίνης

  • ΠΛΗΝΕΤ
  • Ομάδα διαγωνισμάτων 2010
  • *
  • Μηνύματα: 520
Sch-scripts: η οδηγία SOUND=False δεν δουλεύει
« στις: 30 Οκτ 2018, 05:01:27 μμ »
Προσπαθώντας να απενεργοποιήσω τον ήχο δοκίμασα στο lts.conf την παράμετρο SOUND=False χωρίς αποτέλεσμα (εκτός και αν απευθύνεται μόνο σε thin που δεν έχω πλέον στο εργαστήριο για να το επιβεβαιώσω).
Βέβαια τώρα που το σκέφτομαι θα μπορούσα απλά να ορίσω VOLUME=0 ελπίζοντας αυτό να πιάσει.

Αύριο...

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 5656
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: Sch-scripts: η οδηγία SOUND=False δεν δουλεύει
« Απάντηση #1 στις: 30 Οκτ 2018, 05:05:29 μμ »
Είναι μόνο για thin. Κάνε μια δοκιμή με το παρακάτω στο lts.conf:
RM_SYSTEM_SERVICES="pulseaudio"

Δημήτρης Γκίνης

  • ΠΛΗΝΕΤ
  • Ομάδα διαγωνισμάτων 2010
  • *
  • Μηνύματα: 520
Απ: Sch-scripts: η οδηγία SOUND=False δεν δουλεύει
« Απάντηση #2 στις: 31 Οκτ 2018, 07:25:01 μμ »
Δεν το δοκίμασα ακόμα, αλλά προφανώς με αυτόν τον τρόπο εξαιρείς το σχετικό service οπότε δεν θα υπάρχει καθόλου ήχος στους clients χωρίς να έχεις τη δυνατότητα να το επαναφέρεις κατά τη διάρκεια του session, σωστά;

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 5656
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: Sch-scripts: η οδηγία SOUND=False δεν δουλεύει
« Απάντηση #3 στις: 31 Οκτ 2018, 07:33:11 μμ »
Ναι, αντίστοιχα με το SOUND=False στους thins.
Αλλιώς μπορείς να κλείσεις την ένταση από το σχετικό μενού του Επόπτη...

Σίγουρα μπορούν να γίνουν κι άλλα κολπάκια, π.χ. να λέμε στο pulseaudio να στέλνει τον ήχο σε ψεύτικη έξοδο και αργότερα όταν θέλουμε να επαναφέρουμε την κανονική, αλλά αυτό θέλει λίγο ψάξιμο, κι όταν βρεθεί κάποια καλή σχετική λύση, θα αξίζει να ενσωματωθεί στον Επόπτη.

Δημήτρης Γκίνης

  • ΠΛΗΝΕΤ
  • Ομάδα διαγωνισμάτων 2010
  • *
  • Μηνύματα: 520
Απ: Sch-scripts: η οδηγία SOUND=False δεν δουλεύει
« Απάντηση #4 στις: 31 Οκτ 2018, 07:34:49 μμ »
Ok boss....