Αποστολέας Θέμα: Γλώσσα Αβ δημοτικού και dependencies  (Αναγνώστηκε 1410 φορές)

elf

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 308
Γλώσσα Αβ δημοτικού και dependencies
« στις: 28 Σεπ 2015, 09:52:51 πμ »
Καλημέρα,
στο λογισμικό Γλώσσα ΑΒ δημοτικού δεν μου παίζει η Κοκκινοσκουφίτσα. Επειδή κατά καιρούς κάνω διάφορα πειράματα για να έχω να παιδεύομαι, πιθανό είναι να το έχω πειράξει εγώ. Το θέμα είναι ότι πάω να κάνω απεγκατάσταση για να το ξαναβάλω
sudo apt-get remove dim-glossa-a-b
και μου βγάζει:
Ανάγνωση Λιστών Πακέτων... Ολοκληρώθηκε
Κατασκευή Δένδρου Εξαρτήσεων                 
Ανάγνωση περιγραφής της τρέχουσας κατάσταση... Ολοκληρώθηκε
Τα ακόλουθα πακέτα εγκαταστάθηκαν αυτόματα και δεν χρειάζονται πλέον:
  dim-thriskeftika-e-st-base dim-mathimatika-a-b-base dim-anglika-d-e
  dim-anglika-st-base dim-glossa-e-st-base dim-mathimatika-a-b
  dim-mathimatika-c-d dim-mathimatika-e-st-base dim-mousiki-a-st-base
  dim-glossa-e-st dim-glossa-a-b-base dim-istoria-c-d
  dim-koinoniki-pol-agogi-e-st-base dim-anglika-d-e-base dim-glossa-c-d
  dim-thriskeftika-e-st dim-eikastika-a-st dim-geografia-e-st
  dim-mathimatika-c-d-base dim-anglika-st dim-geografia-e-st-base
  dim-thriskeftika-c-d dim-eikastika-a-st-base dim-mathimatika-e-st
  dim-koinoniki-pol-agogi-e-st dim-glossa-c-d-base dim-istoria-c-d-base
  dim-mousiki-a-st dim-thriskeftika-c-d-base
Χρησιμοποιήστε 'apt-get autoremove' για να τα διαγράψετε.
Τα ακόλουθα πακέτα θα ΑΦΑΙΡΕΘΟΥΝ:
  dim-glossa-a-b dimotiko nipiagogeio
0 αναβαθμίστηκαν, 0 νέο εγκατεστημένα, 3 θα αφαιρεθούν και 28 δεν αναβαθμίζονται.
Μετά από αυτή τη λειτουργία, θα ελευθερωθούν 197 kB χώρου από το δίσκο.
δηλαδή για να βγάλω το γλώσσα ΑΒ δημοτικού, πρέπει να βγάλω όλο το λογισμικό του δημοτικου;;;
Τι πρέπει να κάνω;

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 5705
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #1 στις: 28 Σεπ 2015, 11:04:02 πμ »
Ναι δεν γίνεται να βγάλεις ένα πακέτο από αυτά που έχουν δηλωθεί ως εξαρτήσεις Depends του dimotiko χωρίς να βγει και το πακέτο dimotiko.

Αν θες απλά να το επανεγκαταστήσεις, δοκίμασε:
sudo apt-get install --reinstall dim-glossa-a-b

Αν το πρόβλημα με την κοκκινοσκουφίτσα κλπ παραμείνει, ξαναγράψε να το δούμε.

elf

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 308
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #2 στις: 28 Σεπ 2015, 11:18:42 πμ »
Έκανα επανεγκατάσταση, αφαίρεσα cookies και συνεχίζει. Τα υπόλοιπα παίζουν κανονικά (φαγαλέξης, σπίτι αλφαβητας κτλ). Στην κοκκινοσκουφίτσα δεν ανοίγει η ιστορία, απλά φαίνεται μια λευκή σελίδα. Δε θυμάμαι να έχω κάνει κάτι, αλλά δεν το αποκλείω κιόλας.

imihal

  • Νέος
  • *
  • Μηνύματα: 9
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #3 στις: 28 Σεπ 2015, 11:48:52 πμ »
Έχω ακριβώς το ίδιο πρόβλημα με το λογισμικό της Γλώσσας Α,Β Δημοτικού.  Παρατήρησα ότι παρουσιάστηκε όταν μετά από ενημέρωση άλλαξε η έκδοση του Firefox στην 41.0.  Προς το παρόν, το τρέχω online, από το: http://ts.sch.gr/repo/online-packages/dim-glossa-a-b/
της τεχνικής στήριξης όπου έχει online όλα τα λογισμικά.

elf

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 308
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #4 στις: 04 Οκτ 2015, 10:23:02 μμ »
Το ίδιο πρόβλημα υπάρχει και στο λογισμικό ΓΔ δημοτικού στην Ιστορία της γραφής.
Ξέρει κανείς που μπορώ να κάνω report το bug, στο helpdesk.sch.gr δεν υπάρχει σχετική κατηγορία.

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 5705
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #5 στις: 05 Οκτ 2015, 08:27:10 πμ »
Φταίει η έκδοση του flash player, με παλιότερη παίζει.
Επίσης παίζει και με google chrome που έχει πολύ νεότερη έκδοση flash.

Δεν έχουμε τον κώδικα ούτε του flash player ούτε των λογισμικών της Γλώσσας, οπότε δεν είναι στο χέρι μας να το λύσουμε σωστά.
Ίσως μια μέθοδος θα ήταν να σηκωθεί ένας μικρός web server τοπικά (python -m SimpleHTTPServer) γιατί έτσι φαίνεται ότι παίζει και με τη νέα έκδοση του flash.
Μια άλλη μέθοδος θα ήταν να κάνουμε Depends: στον chromium browser γι' αυτά τα λογισμικά.

Όσο για bug reports, για την πηγή του προβλήματος, τον flash player, τα bugs στέλνονται στη σελίδα του στην Adobe.
Για την Γλώσσα, δοκιμάστε να κάνετε ένα ticket στο helpdesk στην κατηγορία ΤΠΕ ΣΧΟΛΙΚΗΣ ΜΟΝΑΔΑΣ.
Θεωρητικά θα θέλαμε κάποτε να δημιουργηθεί ένα γραφείο στο Υπουργείο που να είναι υπεύθυνο για την παραλαβή και την συντήρηση των λογισμικών, να διατηρεί και τον κώδικά τους και να έχει και δικαίωμα νέων εκδόσεων και όλα...

elf

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 308
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #6 στις: 05 Οκτ 2015, 09:07:37 πμ »
να διατηρεί και τον κώδικά τους και να έχει και δικαίωμα νέων εκδόσεων και όλα...
Δηλαδή το υπουργείο πλήρωσε και παρέλαβε εφαρμογές χωρίς τον κώδικά τους και χωρίς δικαίωμα νέων εκδόσεων;;
Θα στείλω το πρόβλημα στο helpdesk και ό,τι γίνει.

vasilisb

  • Νέος
  • *
  • Μηνύματα: 3
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #7 στις: 05 Οκτ 2015, 05:54:32 μμ »
Καλησπέρα,

Το πρόβλημα που υπάρχει με τις ενότητες "Κοκκινοσκουφίτσα" και "Ιστορία της γραφής" των εκπαιδευτικών λογισμικών "Γλώσσα Α' - Β' Δημοτικού" και "Γλώσσα Γ' - Δ' Δημοτικού" αντίστοιχα, το κοιτάζουμε και γίνεται προσπάθεια επίλυσής του. Για οτιδήποτε νεότερο σχετικά με τα λογισμικά αυτά, θα ενημερωθείτε στην παρούσα συζήτηση του φόρουμ. Έως τότε, για τις δραστηριότητές σας, μπορείτε να χρησιμοποιείτε τις online μορφές των λογισμικών αυτών, που δεν παρουσιάζουν προβλήματα σε καμία ενότητα και βρίσκονται στα παρακάτω links:

http://ts.sch.gr/repo/online-packages/dim-glossa-a-b/

http://ts.sch.gr/repo/online-packages/dim-glossa-c-d/


vasilisb

  • Νέος
  • *
  • Μηνύματα: 3
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #8 στις: 14 Οκτ 2015, 09:09:23 μμ »
Καλησπέρα,

Σχετικά με τις ενότητες "Κοκκινοσκουφίτσα" και "Ιστορία της γραφής" των εκπαιδευτικών λογισμικών "Γλώσσα Α' - Β' Δημοτικού" και "Γλώσσα Γ' - Δ' Δημοτικού" αντίστοιχα (που βρίσκονται στο Αποθετήριο Πιστοποιημένου Εκπαιδευτικού Λογισμικού της Τεχνικής Στήριξης), το πρόβλημα που υπήρχε κατά την εκτέλεσή τους, επιλύθηκε με την χρήση της νέας έκδοσης του Flash Player (πακέτο: flashplugin-installer).
 
Έτσι, για να λάβετε τη νεότερη έκδοση του Flash Player και να επιλύσετε με αυτόν τον τρόπο, τα προβλήματα που έχετε με τα δύο παραπάνω εκπαιδευτικά λογισμικά, αρκεί να πληκτρολογήσετε σε ένα τερματικό παράθυρο την εξής εντολή:

sudo apt-get update && sudo apt-get --yes dist-upgrade

gidarakos

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 348
    • http://www.gidarakos.com/
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #9 στις: 15 Οκτ 2015, 11:08:08 πμ »
Επειδή έτυχε να εγκαταστήσω και να έχουμε στο γραφείο LTSP Server 12.04 με το DVD του δημοτικού με όλο το λογισμικό του, έτρεξα τα λογισμικά που αναφέρονται και βλέπω ότι όλα λειτουργούν OK!

Βέβαια μετά την εγκατάσταση ακολούθησα τα 2 βήματα της ανάρτησης Πρόβλημα αναπαραγωγής flash σε Amd - fat.

elf

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 308
Απ: Γλώσσα Αβ δημοτικού και dependencies
« Απάντηση #10 στις: 23 Οκτ 2015, 08:52:26 πμ »
Τώρα παίζει κανονικά, Shockwave Flash 11.2.202.540