Αποστολέας Θέμα: Εκτέλεση του ΔΕΛΥΣ - απαιτήση του Quick time 3  (Αναγνώστηκε 1058 φορές)

Δημήτρης Γκίνης

  • Ομάδα διαγωνισμάτων 2010
  • *
  • Μηνύματα: 465
Εκτέλεση του ΔΕΛΥΣ - απαιτήση του Quick time 3
« στις: 09 Δεκ 2010, 10:07:10 πμ »
Από το πακέτο του λυκείου, εγκατέστησα το lyk-delys-standalone + lyk-delys-standalone-base (το ΔΕΛΥΣ για όποιον το έχει χρησιμοποιήσει στα Windows).
Όταν προσπαθώ να το εκτελέσω (προφανώς εκτελείται μέσω Wine, έτσι δεν είναι??) βγάζει μήνυμα ότι λείπει το QuickTime 3, το οποίο υπάρχει στο CD εγκατάστασης του ΔΕΛΥΣ, αλλά φυσικά η εγκατάστασή του από εκεί μπορεί να γίνει μόνο σε WIndows.
Καμιά ιδέα??
Δημήτρης

stzintzios

  • Νέος
  • *
  • Μηνύματα: 8
Απ: Εκτέλεση του ΔΕΛΥΣ - απαιτήση του Quick time 3
« Απάντηση #1 στις: 14 Ιαν 2011, 10:10:21 πμ »
Εάν εγκαταστήσεις την έκδοση 3 με το Wine το πρόγραμμα ξεκινά κανονικά το μόνο πρόβλημα που υπάρχει είναι με τις γραμματοσειρές όπου δεν εμφανίζονται σωστά τα ελληνικά.

Ένα μέρος από όπου μπορείς να κατεβάσεις την έκδοση 3 είναι το εξής:
http://www.oldversion.com/download_QuickTime_3.0.html
όταν  κατέβει θα πρέπει να του ορίσεις στα δικαιώματα το δικαίωμα εκτελέσιμο και να το ανοίξεις με τον  Wine Windows program loader.

Δημήτρης Γκίνης

  • Ομάδα διαγωνισμάτων 2010
  • *
  • Μηνύματα: 465
Απ: Εκτέλεση του ΔΕΛΥΣ - απαιτήση του Quick time 3
« Απάντηση #2 στις: 14 Ιαν 2011, 05:18:27 μμ »
Ευχαριστώ, θα το δοκιμάσω την Δευτέρα.