Γενικό Λύκειο > Δομή επιλογής

Παράλειψη της τέλος_αν

(1/1)

Katsaberis_St:
Γεια σας,

Υπάρχει οδηγία ότι σε απλή δομή επιλογής, μπορεί να παραλείπεται η τέλος_αν;;;

Λαμπράκης Μανώλης:
καλησπέρα και χρόνια πολλά στους εορτάζοντες

στην ενότηα 2.4.2 (σελιδα 39 στη δική μου έκδοση) έχει παραδειγμα ... αν έχει μονο μία εντολή, μπορεί να γραφει σε μια γραμμη και να παραλειψουμε το τελος_αν

όμως αυτο δεν ισχύει στη ΓΛΩΣΣΑ, μόνο στη ψευδογλώσσα σύμφωνα με το βιβλίο

Νίκος Αδαμόπουλος:

--- Παράθεση από: Katsaberis_St στις 26 Οκτ 2020, 03:57:16 μμ ---Γεια σας,

Υπάρχει οδηγία ότι σε απλή δομή επιλογής, μπορεί να παραλείπεται η τέλος_αν;;;

--- Τέλος παράθεσης ---

Συνάδελφε (ή και αγαπητέ μαθητή!) καλώς ήρθες στο Στέκι!

Πράγματι ισχύει αυτό που αναφέρει ο Μανώλης Λαμπράκης.

Πλοήγηση

[0] Λίστα μηνυμάτων

Μετάβαση στην πλήρη έκδοση