Γενικό Λύκειο > Εξετάσεις 2018-2019

Θέμα 1

(1/12) > >>

evry:
Εδώ σχολιάζουμε το θέμα 1

progmat:
Α1. 1.Σ  2.Λ  3.Λ  4.Σ   5.Λ

Α3. α) 6 8 10     β) 7   γ) 1  3

Α5.
--- Κώδικας: ---     Ρ<- 0
               ΟΣΟ Μ2 > 0 ΕΠΑΝΑΛΑΒΕ
                 ΑΝ Μ2mod2 = 1 ΤΟΤΕ
                    Ρ <- Ρ + Μ1
                    Μ1 <- Μ1 * 2
                    Μ2 <- Α_Μ(Μ2/2)
                 ΤΕΛΟΣ_ΑΝ
                ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
                 ΓΡΑΨΕ Ρ
--- Τέλος κώδικα ---

evry:
Μέσα στην επανάληψη μόνο η πρώτη εντολή  ;)


--- Παράθεση από: progmat στις 12 Ιουν 2019, 11:05:59 πμ ---               Ρ<- 0
               ΟΣΟ Μ2 > 0 ΕΠΑΝΑΛΑΒΕ
                 ΑΝ Μ2mod2 = 1 ΤΟΤΕ
                    Ρ <- Ρ + Μ1
                    Μ1 <- Μ1 * 2
                    Μ2 <- Α_Μ(Μ2/2)
                 ΤΕΛΟΣ_ΑΝ
                ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
                 ΓΡΑΨΕ Ρ

--- Τέλος παράθεσης ---

Λαμπράκης Μανώλης:
Μέσα στην επιλογή ;)

marvic:
Στο θέμα Α5 το ΤΕΛΟΣ_ΑΝ είναι πριν την εντολή Μ1<--Μ1 *2

Πλοήγηση

[0] Λίστα μηνυμάτων

[#] Επόμενη σελίδα

Μετάβαση στην πλήρη έκδοση