Τελευταία μηνύματα

Σελίδες: 1 ... 7 8 9 [10]
91
Εξετάσεις 2020-2021 / Απ: Θέματα Εξετάσεων 2020-2021 και σχολιασμός
« Τελευταίο μήνυμα από bagelis στις Χθες στις 10:35:15 πμ »
Μία πρώτη σειρά λύσεων, προσοχή για μικρολαθάκια....
92
Εξετάσεις 2020-2021 / Απ: Θέματα Εξετάσεων 2020-2021 και σχολιασμός
« Τελευταίο μήνυμα από Νίκος Αδαμόπουλος στις Χθες στις 10:33:34 πμ »
Θέμα Δ πολύ απλό, πιο απλό κι από το Γ.

Πολλές μετατροπές, πολλές συμπληρώσεις κενών...

Γενικά από τα πιο εύκολα θέματα
93
Εξετάσεις 2020-2021 / Απ: Θέματα Εξετάσεων 2020-2021 και σχολιασμός
« Τελευταίο μήνυμα από semaphore στις Χθες στις 10:32:33 πμ »
Της πλάκας είναι τα θέματα, όχι απλά εύκολα.

Συμφωνώ 100%. Είπα να ειμαι πιο κομψός , αλλά είναι η αλήθεια.
94
Εξετάσεις 2020-2021 / Απ: ΘΕΜΑ Β
« Τελευταίο μήνυμα από themata στις Χθες στις 10:32:17 πμ »
Β2. (ΠΛΗΡΟΦΟΡΙΚΗ βιβλιο μαθητη , ΣΥΜΠΛΗΡΩΜΑΤΙΚΟ ΥΛΙΚΟ, ΠΑΡΑΔΕΙΓΜΑ 3 -  σελ 26)

(1) front=0
(2) rear=0
(3) front=rear
(4) front <- front+1
95
Εξετάσεις 2020-2021 / Απ: ΘΕΜΑ Α
« Τελευταίο μήνυμα από kLee στις Χθες στις 10:32:01 πμ »
A5.
(6) 1
Δε μου αρέσει και πολύ που έχουν ΜΕ_ΒΗΜΑ και μετά περιμένουν το (1), αλλά τέλος πάντων..
96
Εξετάσεις 2020-2021 / Απ: Θέματα Εξετάσεων 2020-2021 και σχολιασμός
« Τελευταίο μήνυμα από peteglamgr στις Χθες στις 10:31:07 πμ »
Της πλάκας είναι τα θέματα, όχι απλά εύκολα.
97
Εξετάσεις 2020-2021 / Απ: ΘΕΜΑ Α
« Τελευταίο μήνυμα από evry στις Χθες στις 10:27:36 πμ »
Πάλι τα ίδια λάθη.
Στο θέμα Α3 λέει η εκφώνηση   "ισοδύναμο", άρα τι σημαίνει αυτό?
Εγώ το καταλβαίνω ότι πρέπει να γίνουν τα ίδια βήματα με την ίδια σειρά , άρα
ΔΕΝ ΜΠΟΡΕΙΣ ΝΑ ΒΑΛΕΙΣ Αν...Τότε μέσα στην Μέχρις_ότου αλλά απέξω.

Η εκφώνηση έπρεπε να έλεγε "να εμφανίζει τα ίδια" ή στο "τέλος να παράγει τα ίδια αποτελέσματα"

Για το θέμα αυτό πρέπει να σταλεί οδηγία στα βαθμολογικά άμεσα!
ώστε να βαθμολογήσουν όλοι ενιαία.
π.χ. εγώ θα δεν θα έδινα τις ίδιες μονάδες σε αυτόν που θα έβαζε το Αν..τότε έξω σε σχέση με αυτόν που θα το έβαζε μέσα

Το ερώτημα είναι αν τα παρακάτω τμήματα προγράμματος είναι ισοδύναμα (ότι αυτό σημαίνει!!)
Κώδικας: ΓΛΩΣΣΑ
  1. ΔΙΑΒΑΣΕ α
  2.   β <- 1
  3.   ΑΝ α<=5 ΤΟΤΕ
  4.      ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
  5.         β <- β + α
  6.         ΔΙΑΒΑΣΕ α
  7.      ΜΕΧΡΙΣ_ΟΤΟΥ α>5
  8.   ΤΕΛΟΣ_ΑΝ

Κώδικας: ΓΛΩΣΣΑ
  1. ΔΙΑΒΑΣΕ α
  2.   β <- 1
  3.   ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
  4.      ΑΝ α<=5 ΤΟΤΕ
  5.         β <- β + α
  6.         ΔΙΑΒΑΣΕ α
  7.      ΤΕΛΟΣ_ΑΝ
  8.   ΜΕΧΡΙΣ_ΟΤΟΥ α>5
  9.   ΤΕΛΟΣ_ΑΝ
98
Εξετάσεις 2020-2021 / Απ: ΘΕΜΑ Α
« Τελευταίο μήνυμα από themata στις Χθες στις 10:24:25 πμ »
A5.
(1) 3
(2) -1
(3) Ψ
(4) 1
(5) Χ
(6) 1
99
Εξετάσεις 2020-2021 / Απ: Θέματα Εξετάσεων 2020-2021 και σχολιασμός
« Τελευταίο μήνυμα από semaphore στις Χθες στις 10:19:52 πμ »
Καλημέρα σε όλους,

Είναι η ιδέα μου η το θέμα Γ είναι παραπλήσιο με το αντίστοιχο περσινά;

Η άποψή μου είναι ότι τα θέματα ήταν εύκολα.
100
Εξετάσεις 2020-2021 / Απ: Θέματα Εξετάσεων 2020-2021 και σχολιασμός
« Τελευταίο μήνυμα από Λαμπράκης Μανώλης στις Χθες στις 10:19:25 πμ »
και το θέμα Γ πόσες φορές έχει μπει η ίδια εκφώνηση ???
Σελίδες: 1 ... 7 8 9 [10]