Το Στέκι των Πληροφορικών

Γενικά => Τεχνική υποστήριξη => Linux => Μήνυμα ξεκίνησε από: Sammy Dead στις 30 Σεπ 2016, 09:16:29 μμ

Τίτλος: Δε βρέθηκαν συσκευές δικτύου
Αποστολή από: Sammy Dead στις 30 Σεπ 2016, 09:16:29 μμ
Είμαι σε νέο εργαστήριο με 6 pc και έλεγα να βάλω στο φορητό μου (toshiba satellite) ubuntu ltsp για να παίξει το εργαστήριο. Κάνω την εγκατάσταση του απλού .iso (700μβ χωρίς εκπαιδευτικό λογισμικό) αλλά δε βλέπει κάρτες δικτύου (ασύρματη, ενσύρματη). Atheros είναι και οι δύο. Κανά δυο χρόνια πριν το είχα ξανακάνει (με το .iso του λυκείου/επαλ) και δεν ειχα αντιμετωπίσει τέτοιο θέμα. Στα Windows οι κάρτες παίζουν κανονικά. Έχει κανείς καμμιά ιδέα;
Τίτλος: Απ: Δε βρέθηκαν συσκευές δικτύου
Αποστολή από: alkisg στις 01 Οκτ 2016, 12:55:23 πμ
Ποιο είναι το αποτέλεσμα των εντολών:
Κώδικας: Bash
  1. lspci -nn -k | egrep -iA2 'Ethernet|Wireless'
  2. sudo service network-manager status
Τίτλος: Απ: Δε βρέθηκαν συσκευές δικτύου
Αποστολή από: Sammy Dead στις 01 Οκτ 2016, 07:27:07 μμ
Αποτελέσματα εντολής 1.
08:00.0 Network controller [0280]: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter [168c:0036] (rev 01)
                                     Subsystem: Lite-On Communications Inc Device [11ad:0612]
09:00.0 Ethernet Controller [0200]: Qualcomm Atheros QC8172 Fast Ethernet [1969:10a0] (rev 10)
                                     Subsystem: Toshiba America Info Systems Device [1179:fa30]


Αποτελέσματα εντολής 2.
network-manager start/running, process 944
Τίτλος: Απ: Δε βρέθηκαν συσκευές δικτύου
Αποστολή από: Sammy Dead στις 02 Οκτ 2016, 07:34:14 μμ
Τα 16.04 βλέπουν δίκτυο
Τίτλος: Απ: Δε βρέθηκαν συσκευές δικτύου
Αποστολή από: alkisg στις 03 Οκτ 2016, 08:02:29 πμ
Ενώ έχεις εγκατεστημένη την 12.04, μπούταρε με το live CD της 16.04 και έλα από το IRC να βάλουμε νεότερο πυρήνα.
Τίτλος: Απ: Δε βρέθηκαν συσκευές δικτύου
Αποστολή από: Sammy Dead στις 03 Οκτ 2016, 02:25:21 μμ
Πότε μπορείς να το κάνουμε αυτό; Και πόση ώρα θα μας πάρει;
Τίτλος: Απ: Δε βρέθηκαν συσκευές δικτύου
Αποστολή από: alkisg στις 05 Οκτ 2016, 08:42:31 πμ
Τελικά με τον νεότερο kernel δούλεψαν όλα καλά (kernel 3.13 και live cd 12.04.5 αντί για kernel 3.2 και live cd 12.04.3).