Γενικό Λύκειο > Διερμηνευτής της ΓΛΩΣΣΑΣ

Διαδικασία εγκατάστασης του Διερμηνευτή σε Linux

<< < (11/11)

Σταύρος Βολίκας:

--- Παράθεση από: Σταύρος Βολίκας στις 11 Απρ 2019, 02:36:35 μμ ---Βγάζει ακόμη σφάλμα:
E: Conflicting values set for option Trusted regarding source http://ts.sch.gr/repo/ stable
E: Αδύνατη η ανάγνωση της λίστας πηγών.
ERROR in add-repo:
Σφάλμα κατά την ενημέρωση των διαθέσιμων πακέτων.

--- Τέλος παράθεσης ---
Αφαίρεσα από τα αποθετήρια ότι αφορούσε το ts.sch.gr και δοκίμασα πάλι από την αρχή, και τώρα βγάζει πάλι πρόβλημα με τις υπογραφές:
W: GPG error: http://ts.sch.gr/repo stable InRelease: Οι παρακάτω υπογραφές ήταν μη έγκυρες: B2****

alkisg:
Το προηγούμενο σφάλμα ήταν επειδή το παλιό script χρησιμοποιούσε παλιό όνομα αρχείου, και έτσι κατέληξες με δύο αρχεία πηγών.
Το νέο σφάλμα δεν είναι σφάλμα αλλά αναμενόμενο warning, μπορείς πλέον να προχωρήσεις/εγκαταστήσεις προγράμματα κανονικά.

Σταύρος Βολίκας:
OK εγκαταστάθηκε κανονικά.
Ευχαριστώ.

Πλοήγηση

[0] Λίστα μηνυμάτων

[*] Προηγούμενη σελίδα

Μετάβαση στην πλήρη έκδοση