Γενικό Λύκειο > Εξετάσεις 2020-2021

ΘΕΜΑ Α

(1/6) > >>

evry:
Λύσεις /Σχόλια / Παρατηρήσεις / προβλήματα αναφορικά με το Θέμα Α

themata:
A5.
(1) 3
(2) -1
(3) Ψ
(4) 1
(5) Χ
(6) 1

evry:
Πάλι τα ίδια λάθη.
Στο θέμα Α3 λέει η εκφώνηση   "ισοδύναμο", άρα τι σημαίνει αυτό?
Εγώ το καταλβαίνω ότι πρέπει να γίνουν τα ίδια βήματα με την ίδια σειρά , άρα
ΔΕΝ ΜΠΟΡΕΙΣ ΝΑ ΒΑΛΕΙΣ Αν...Τότε μέσα στην Μέχρις_ότου αλλά απέξω.

Η εκφώνηση έπρεπε να έλεγε "να εμφανίζει τα ίδια" ή στο "τέλος να παράγει τα ίδια αποτελέσματα"

Για το θέμα αυτό πρέπει να σταλεί οδηγία στα βαθμολογικά άμεσα!
ώστε να βαθμολογήσουν όλοι ενιαία.
π.χ. εγώ θα δεν θα έδινα τις ίδιες μονάδες σε αυτόν που θα έβαζε το Αν..τότε έξω σε σχέση με αυτόν που θα το έβαζε μέσα

Το ερώτημα είναι αν τα παρακάτω τμήματα προγράμματος είναι ισοδύναμα (ότι αυτό σημαίνει!!)

--- Κώδικας: ΓΛΩΣΣΑ ---ΔΙΑΒΑΣΕ α  β <- 1  ΑΝ α<=5 ΤΟΤΕ     ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ        β <- β + α        ΔΙΑΒΑΣΕ α     ΜΕΧΡΙΣ_ΟΤΟΥ α>5  ΤΕΛΟΣ_ΑΝ

--- Κώδικας: ΓΛΩΣΣΑ ---ΔΙΑΒΑΣΕ α  β <- 1  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ     ΑΝ α<=5 ΤΟΤΕ        β <- β + α        ΔΙΑΒΑΣΕ α     ΤΕΛΟΣ_ΑΝ  ΜΕΧΡΙΣ_ΟΤΟΥ α>5  ΤΕΛΟΣ_ΑΝ

kLee:

--- Παράθεση από: themata στις 18 Ιουν 2021, 10:24:25 πμ ---A5.
(6) 1

--- Τέλος παράθεσης ---
Δε μου αρέσει και πολύ που έχουν ΜΕ_ΒΗΜΑ και μετά περιμένουν το (1), αλλά τέλος πάντων..

bagelis:
evry μου, πράγματα που δεν τα έχουμε λύσει εμείς, θα ζητήσουμε από τους μαθητές να τα έχουν λυμένα;

Πλοήγηση

[0] Λίστα μηνυμάτων

[#] Επόμενη σελίδα

Μετάβαση στην πλήρη έκδοση