Γενικό Λύκειο > Εξετάσεις 2019-2020

Σχολιασμός θεμάτων Ανάπτυξης Εφαρμογών με το Παλιό Σύστημα

<< < (2/3) > >>

P.Tsiotakis:

--- Παράθεση από: evry στις 24 Ιουν 2020, 10:08:06 πμ ---Ανάπτυξη Εφαρμογών (τελευταία θέματα 2020)
ΤΕΛΟΣ ΕΠΟΧΗΣ!

--- Τέλος παράθεσης ---

https://youtu.be/4B3gCHbDu94?list=RD4B3gCHbDu94&t=114

ApoAntonis:
τα προτελευταία, τα τελευταία θα είναι των επαναληπτικών  >:D

P.Tsiotakis:
Επαναληπτικές παλαιό ημερήσια
Επαναληπτικές παλαιό εσπερινά
Επαναληπτικές παλαιό ομογενείς
 :D

και special εμφάνιση στο Doctor Strange in the Multiverse of Madness

Sergio:
Τείνει να γίνει συνήθεια, κάθε χρονιά Ολυμπιακών Αγώνων, να έχουμε και δύο (τουλάχιστον) σετ θεμάτων (Παλιό - Νέο).  Φέτος Ολυμπιακούς δεν έχουμε αλλά η παράδοση συνεχίστηκε :)  Υπομονή τώρα μέχρι το 2024 !!  >:D

P.Tsiotakis:

--- Παράθεση από: giannakos στις 24 Ιουν 2020, 06:32:56 μμ ---Καλησπέρα σας.
Θα ήθελα να ρωτήσω για το ερώτημα Α4.
 Ένας μαθητής μου, στην μετατροπή της πολλαπλής επιλογής σε απλές έγραψε:

--- Κώδικας: ---ΑΝ χ <= 1 ΤΟΤΕ
        α <-- 1
ΤΕΛΟΣ_ΑΝ
ΑΝ χ > 1 ΤΟΤΕ
        α <-- 2
ΤΕΛΟΣ_ΑΝ
ΑΝ χ > 10 ΤΟΤΕ
        α <-- 3
ΤΕΛΟΣ_ΑΝ
ΑΝ χ > 100 ΤΟΤΕ
        α <-- 4
ΤΕΛΟΣ_ΑΝ
ΓΡΑΨΕ α

--- Τέλος κώδικα ---
Σίγουρα δεν εκτελούνται οι ίδιες εντολές με το δοσμένο τμήμα προγράμματος, όμως εμφανίζονται οι ίδιες τιμές.
Θα χάσει μονάδες?


--- Τέλος παράθεσης ---

Θεωρώ πως δεν πρέπει να χάσει μονάδες. Η μαγεία του μαθήματος.

Πλοήγηση

[0] Λίστα μηνυμάτων

[#] Επόμενη σελίδα

[*] Προηγούμενη σελίδα

Μετάβαση στην πλήρη έκδοση