Γενικό Λύκειο > Εξετάσεις 2019-2020

Σχολιασμός θεμάτων Ανάπτυξης Εφαρμογών με το Παλιό Σύστημα

<< < (3/3)

bagelis:

--- Παράθεση από: P.Tsiotakis στις 25 Ιουν 2020, 10:44:21 πμ ---Θεωρώ πως δεν πρέπει να χάσει μονάδες. Η μαγεία του μαθήματος.

--- Τέλος παράθεσης ---
+1000

gthal:

--- Παράθεση από: P.Tsiotakis στις 25 Ιουν 2020, 10:44:21 πμ ---Θεωρώ πως δεν πρέπει να χάσει μονάδες. Η μαγεία του μαθήματος.

--- Τέλος παράθεσης ---
Βέβαια δεν πρέπει να χάσει μονάδες.
Παναγιώτη, επειδή δε βρίσκω το μήνυμα που έλεγες τι θα έβαζες αν ήσουν στην ΚΕΕ, σου απαντώ εδώ ότι μου άνοιξες την όρεξη   :laugh:
Αν μπορούμε να ψηφίσουμε τα μέλη της ΚΕΕ, έχεις μια ψήφο από μένα  ;D

Vangelis:
Ο Παναγιώτης δεν γίνεται να πάει για θεματοδότης λόγω του βοηθήματος που έχει γράψει. Διαφορετικά θα ήταν μόνιμος!

akalest0s:

--- Παράθεση από: giannakos στις 24 Ιουν 2020, 06:32:56 μμ --- Ένας μαθητής μου, στην μετατροπή της πολλαπλής επιλογής σε απλές έγραψε:

--- Κώδικας: ---ΑΝ χ <= 1 ΤΟΤΕ
        α <-- 1
ΤΕΛΟΣ_ΑΝ
ΑΝ χ > 1 ΤΟΤΕ
        α <-- 2
ΤΕΛΟΣ_ΑΝ
ΑΝ χ > 10 ΤΟΤΕ
        α <-- 3
ΤΕΛΟΣ_ΑΝ
ΑΝ χ > 100 ΤΟΤΕ
        α <-- 4
ΤΕΛΟΣ_ΑΝ
ΓΡΑΨΕ α

--- Τέλος κώδικα ---
Σίγουρα δεν εκτελούνται οι ίδιες εντολές με το δοσμένο τμήμα προγράμματος, όμως εμφανίζονται οι ίδιες τιμές.
Θα χάσει μονάδες?

--- Τέλος παράθεσης ---
Τι σκέφτηκε ο μπαγάσας! Γιατί να κοπούν μονάδες; Μια χαρά legit που λένε σήμερα..

Πλοήγηση

[0] Λίστα μηνυμάτων

[*] Προηγούμενη σελίδα

Μετάβαση στην πλήρη έκδοση