Γενικό Λύκειο > Εξετάσεις 2005-2006

Γενικές Εξετάσεις 2006

(1/3) > >>

Sergio:
Συνάδελφοι,

καθώς η διδακτική χρονιά πλησιάζει και τυπικά στο τέλος της και πριν αφοσιωθούμε όλοι στη διαδικασία των εξετάσεων και της βαθμολόγησης, να σας ενημερώσω ότι θα λειτουργήσει και φέτος χώρος ανταλλαγής απόψεων σε σχέση με τα θέματα και τη βαθμολόγησή τους στο Στέκι.

Μετά την αναβάθμιση του χώρου μας σε portal, δίνεται πλέον η δυνατότητα για καλύτερη οργάνωση της συζήτησης.

Για το σκοπό αυτό έχει ήδη δημιουργηθεί νέος χώρος δημόσιας συζήτησης με όνομα Γενικές Εξετάσεις 2006 με τη μορφή θυγατρικού πίνακα στην Περιοχή για μέλη.  Ο χώρος έχει οργανωθεί σε 5 περιοχές, μία για γενική συζήτηση και άλλες τέσσερεις, μία ανά θέμα.

Η συμμετοχή στη συζήτηση κατά τη διάρκεια της βαθμολόγησης των γραπτών είναι σίγουρο ότι θα βοηθήσει στη διαμόρφωση μίας κοινής στάσης σε σχέση με τις επιδόσεις των μαθητών μας και φέτος.

Καλή δύναμη σε όλους και καλή επιτυχία στους μαθητές μας.

Chris88:
Γεια...

Είμαι μαθητης της Γ Λυκείου και έδωσα σήμερα εξετάσεις...

Θέλω να κάνω δύο έρωτήσεις...

1) Πόσες μονάδες θα μου κόψουν αν στο προγραμμα, αντι του >= έβαλα το σύμβολο του αλγορίθμου, και

2) Πόσες μονάδες θα μου κόψουν αν στο 4ο θέμα στο γ ερώτημα έβαλα μικρότερο του 30 αντι για μικρότερο ή ίσο.

Ευχαριστώ εκ των προτέρων...
Chris

prapasl:
Για το 1 τίποτα ενώ για το 2 θα σου κόψουν μία μονάδα με αυστηρή βαθμολόγηση.

johnv:
Πόσες μονάδες μπορεί να πιάσει η παρακάτω λύση για το θέμα 3 ;;;

ΠΡΟΓΡΑΜΜΑ ΘΕΜΑ3
ΜΕΤΑΒΛΗΤΕΣ
    ΑΚΕΡΑΙΕΣ : ΧΩΡΗΤΙΚΟΤΗΤΑ[1500], ι,ΕΠΙΤΗΡΗΤΕΣ[1500], μ
ΑΡΧΗ
    ι <-- 1
   μ <-- 1500
   ΟΣΟ μ>0 ΕΠΑΝΑΛΑΒΕ
       ΔΙΑΒΑΣΕ ΧΩΡΗΤΙΚΟΤΗΤΑ[ι]
       μ < -- μ - ΧΩΡΗΤΙΚΟΤΗΤΑ[ι]
       ι < -- ι + 1
   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
   ΓΙΑ κ ΑΠΟ 1 ΜΕΧΡΙ ι -1
       ΕΠΙΤΗΡΗΤΕΣ[κ] < -- πληθος(ΧΩΡΗΤΙΚΟΤΗΤΑ[κ])
       ΓΡΑΨΕ ΕΠΙΤΗΡΗΤΕΣ[Κ]
   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ΘΕΜΑ3

ΣΥΝΑΡΤΗΣΗ Πλήθος( υ) : ΑΚΕΡΑΙΑ
ΜΕΤΑΒΛΗΤΕΣ
    ΑΚΕΡΑΙΕΣ : υ, α
ΑΡΧΗ
    ΑΝ υ <=15 ΤΟΤΕ
        α <-- 1
    ΑΛΛΙΩΣ_ΑΝ υ <= ΤΟΤΕ
        α <-- 2
    ΑΛΛΙΩΣ
        α <-- 3
    ΤΕΛΟΣ_ΑΝ
    πλήθος <-- α
ΤΕΛΟΣ_ ΣΥΝΑΡΤΗΣΗΣ

Sergio:
Συνάδελφοι,

παρακαλώ τα σχόλια - προβληματισμούς σας για τα φετινά θέματα στον ειδικά διαμορφωμένο χώρο Γενικές Εξετάσεις 2006 για καλύτερη οργάνωση.

Μην ανοίγετε νέα θέματα.  Έχει δημιουργηθεί η κατάλληλη δομή πινάκων για πιό οργανωμένη συζήτηση φέτος.

Πλοήγηση

[0] Λίστα μηνυμάτων

[#] Επόμενη σελίδα

Μετάβαση στην πλήρη έκδοση