Το Στέκι των Πληροφορικών

Γενικό Λύκειο => Γ΄ Λυκείου => Θεωρία => Μήνυμα ξεκίνησε από: panosz στις 21 Οκτ 2019, 03:29:34 μμ

Τίτλος: Δομή Προγράμματος
Αποστολή από: panosz στις 21 Οκτ 2019, 03:29:34 μμ
Καλησπέρα,

Στο σχολικό βιβλίο στο Κεφ 7, περιγράφει τη δομή του προγράμματος στην οποία δεν αναφέρει το όνομα του προγράμματος στο κλείσιμο. (ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ)

Στο Παράρτημα Α (2η έκδοση) και στο ΒΙΒΛΙΟ ΜΑΘΗΤΗ - ΣΥΜΠΛΗΡΩΜΑΤΙΚΟ ΕΚΠΑΙΔΕΥΤΙΚΟ ΥΛΙΚΟ, σε όλα τα προγράμματα το ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ ακολουθείται πάντα από το όνομα του προγράμματος.

Τελικά τι ισχύει ?
Τίτλος: Απ: Δομή Προγράμματος
Αποστολή από: petrosp13 στις 21 Οκτ 2019, 03:49:51 μμ
Ήταν τόσο απλό να το προσέξουν στο νέο βιβλίο
Μα τόσο απλό..
Τίτλος: Απ: Δομή Προγράμματος
Αποστολή από: P.Tsiotakis στις 21 Οκτ 2019, 04:11:34 μμ
Ήταν τόσο απλό να το προσέξουν στο νέο βιβλίο
...................................

Πάνο, σε κάποιες οδηγίες (ίσως ψάξω άλλη στιγμή) αναφέρεται ότι είναι ισοδύναμο να μπει το όνομα προγράμματος ή όχι, οπότε μπορείς απλά να μη χαλάς έξτρα μελάνι.
Τίτλος: Απ: Δομή Προγράμματος
Αποστολή από: panosz στις 21 Οκτ 2019, 04:18:49 μμ
...................................

Πάνο, σε κάποιες οδηγίες (ίσως ψάξω άλλη στιγμή) αναφέρεται ότι είναι ισοδύναμο να μπει το όνομα προγράμματος ή όχι, οπότε μπορείς απλά να μη χαλάς έξτρα μελάνι.

Οκ. Ευχαριστώ ...!!!
Τίτλος: Απ: Δομή Προγράμματος
Αποστολή από: ilias_s στις 21 Οκτ 2019, 07:21:03 μμ
Πάνο δες εδώ ΕΔΩ (http://users.sch.gr/gnikola/autosch/joomla15/images/assets/Diafora/deiykrinisi%20aepp%20-%20226794%20-%202017.pdf). Είναι διευκρίνηση που ήρθε το 2017-2018 (έγγραφο 226794/Δ2/22-12-2017)
Τίτλος: Απ: Δομή Προγράμματος
Αποστολή από: panosz στις 22 Οκτ 2019, 09:17:29 πμ
Πάνο δες εδώ ΕΔΩ (http://users.sch.gr/gnikola/autosch/joomla15/images/assets/Diafora/deiykrinisi%20aepp%20-%20226794%20-%202017.pdf). Είναι διευκρίνηση που ήρθε το 2017-2018 (έγγραφο 226794/Δ2/22-12-2017)

Καλημέρα !
Ευχαριστώ για την ενημέρωση.
Απλά ήθελα να επιβεβαιώσω ότι δεν άλλαξε κάτι με το καινούργιο υλικο ....
όπως είπε και ο Πέτρος, θα μπορούσαν να το είχαν προσέξει στο καινούργιο βιβλίο....

Καλή συνέχεια σε όλους !!