Αποστολέας Θέμα: Θέματα ΟΕΦΕ - προσοχή στις λύσεις  (Αναγνώστηκε 1919 φορές)

Λαμπράκης Μανώλης

  • Ομάδα διαγωνισμάτων 2017
  • *
  • Μηνύματα: 637
Απ: Θέματα ΟΕΦΕ - προσοχή στις λύσεις
« Απάντηση #15 στις: 02 Μάι 2019, 12:30:36 μμ »
Καλημέρα σε όλους

Χρόνια πολλά, Χριστός ανέστη

Άσχετο, πριν λίγο τσέκαρα ξανά τα θέματα εδώ στο στέκι απο τα επαναληπτικά διαγώνισματα και είδα ότι αρκετά θέματα του οεφε τελευταία επιλέγονται από εδώ... Σχεδόν τα ίδια θα έλεγα.. Πχ στην προηγούμενη φάση, το θέμα με το λεωφορείο και τους μαθητές υπάρχει στο 2013-2014 στο θέμα α2 το 3 υπό ερώτημα... Επίσης το φετινό Α5 που είχε τα θέματακια του είναι είναι το Α5 της ίδιας χρονιάς... Μόνο που εδώ οι συνάδελφοι είχαν μια σωστή εκδοχή του...

IoannisMas

  • Οπαδός
  • **
  • Μηνύματα: 15
Απ: Θέματα ΟΕΦΕ - προσοχή στις λύσεις
« Απάντηση #16 στις: 05 Μάι 2019, 12:08:48 πμ »
Για το Α3 α.
Απάντηση μαθητή...

ΑΝ Χ<5 ΤΟΤΕ
    Χ<--Χ+3
ΤΕΛΟΣ_ΑΝ
ΑΝ Χ>20 ΤΟΤΕ
    Χ<--Χ+3
ΤΕΛΟΣ_ΑΝ
ΑΝ Χ>=5 ΤΟΤΕ
    Χ<--Χ-1
ΤΕΛΟΣ_ΑΝ
ΑΝ Χ<=20 ΤΟΤΕ
    Χ<--Χ-1
ΤΕΛΟΣ_ΑΝ