Αποστολέας Θέμα: Τράπεζα Θεμάτων  (Αναγνώστηκε 37732 φορές)

Σπύρος Δουκάκης

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 831
  • Έτερος εξ ετέρου σοφός, το τε πάλαι το τε νυν
    • http://sdoukakis.wordpress.com/
Απ: Τράπεζα Θεμάτων
« Απάντηση #210 στις: 21 Δεκ 2014, 07:36:42 μμ »
Συμφωνούμε συνεπώς ότι η  φράση "κατάλληλο μήνυμα" παρουσιάζεται στο βιβλίο. Οπότε θα το έχεις εξηγήσει στους μαθητές σου. Νομίζω ότι δεν συνεισφέρει σε κάτι η περαιτέρω συζήτηση.

 :angel:

@Σπύρος Δουκάκης

Για το Ε έχεις δίκιο οπότε το γειώνουμε (αν και τελικά και στις δύο περιπτώσεις ήταν το 3f).

Στην σελ. 69 στο παράδειγμα 2.40 η εκφώνηση  ζητάει να εμφανιστεί με "κατάλληλο μήνυμα"  τα συνολικά έσοδα του σταθμού και το ποσοστό των μηνυμάτων με χρονική διάρκεια άνω των 30 δευτερολέπτων.

Στην Δ3 του  ΓΗ_Β_ΕΗΥ_0_20632 - 334227227D36 δεν ζητάει τι ακριβώς θέλει πέρα του "κατάλληλου μηνύματος". Και για να το ξεδιαλύνουμε τι από τα παρακάτω θεωρείς σωστό και τί όχι;

α)
Κώδικας: [Επιλογή]
Αν ΠλήθοςΝικών > ΠλήθοςΗττών τότε
  Γράψε "ΚΑΤΑΛΛΗΛΟ ΜΥΝΗΜΑ 1"
Αλλιώς
  Γράψε "ΚΑΤΑΛΛΗΛΟ ΜΥΝΗΜΑ 2"
Τέλος_αν

β)
Κώδικας: [Επιλογή]
Αν ΠλήθοςΝικών > ΠλήθοςΗττών τότε
  Γράψε "ΚΑΤΑΛΛΗΛΟ ΜΥΝΗΜΑ 1"
Τέλος_αν

γ)
Κώδικας: [Επιλογή]
Αν ΠλήθοςΝικών > ΠλήθοςΗττών τότε
  Γράψε "Έχουμε περισσότερες νίκες από ήττες"
Αλλιώς_αν ΠλήθοςΝικών < ΠλήθοςΗττών τότε
  Γράψε "Έχουμε λιγότερες νίκες από ήττες"
Τέλος_αν

δ)
Κώδικας: [Επιλογή]
Αν ΠλήθοςΝικών > ΠλήθοςΗττών τότε
  Γράψε "Έχουμε περισσότερες νίκες από ήττες"
Τέλος_αν

κ.ο.κ.

Εγώ θα τα θεωρούσα όλα σωστά, απλώς το 10 μονάδες με έβαλε σε έναν κάποιο προβληματισμό...

itt

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 423
  • Real stupidity beats ΑΙ any time
Απ: Τράπεζα Θεμάτων
« Απάντηση #211 στις: 21 Δεκ 2014, 11:54:35 μμ »
Δεν ξέρω για βαθύτερο, απλώς ρώτησα μπας και μου διαφεύγει κάτι που έπρεπε να το γνωρίζω... και αναφέρομαι  στο "κατάλληλο μήνυμα".

Αγνοώντας εντελώς το όλο context, το κατάλληλο μήνυμα στο κατα πόσον είναι οι νίκες περισσότερες από τις ήττες είναι το "Οι νίκες είναι περισσότερες από τις ήττες".

eara

  • Βετεράνος
  • ****
  • Μηνύματα: 79
Απ: Τράπεζα Θεμάτων
« Απάντηση #212 στις: 22 Δεκ 2014, 12:52:36 πμ »
Να σαι καλά αυτό ήθελα...

yb

  • Νέος
  • *
  • Μηνύματα: 8
Απ: Τράπεζα Θεμάτων
« Απάντηση #213 στις: 24 Ιαν 2015, 08:56:01 μμ »
τώρα που έχει ολοκληρωθεί ο εμπλουτισμός της τράπεζας θεμάτων, έχει γίνει κάποια ολοκληρωμένη προσπάθεια για επίλυση των θεμάτων; υπάρχουν κάπου οι λύσεις και των 50 θεμάτων;

eara

  • Βετεράνος
  • ****
  • Μηνύματα: 79
Απ: Τράπεζα Θεμάτων
« Απάντηση #214 στις: 02 Απρ 2016, 09:55:05 μμ »
Μια ακόμη "απόπειρα" επίλυσης των 50 θεμάτων μπορείτε να την βρείτε on-line στην διεύθυνση http://users.sch.gr/e.aravias/to-skonaki/.

Είναι γραμμένη (η απόπειρα) πάνω στο tiddlywiki.

Επίσης μπορείτε να κατεβάσατε την σελίδα, ή όλα τα αρχεία που την συνοδεύουν και να χρησιμοποιήσετε την εφαρμογή και off-line στον υπολογιστή σας, στο "έξυπνο" κινητό, ή στο tablet σας.

Μπορείτε επίσης να επέμβετε και να αλλάξετε τις λύσεις και να τις προσαρμόσετε στα μέτρα σας.

Αθανάσιος Πέρδος

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 288
Απ: Τράπεζα Θεμάτων
« Απάντηση #215 στις: 04 Απρ 2016, 11:06:36 πμ »
Μια ακόμη "απόπειρα" επίλυσης των 50 θεμάτων μπορείτε να την βρείτε on-line στην διεύθυνση http://users.sch.gr/e.aravias/to-skonaki/.

Είναι γραμμένη (η απόπειρα) πάνω στο tiddlywiki.

Επίσης μπορείτε να κατεβάσατε την σελίδα, ή όλα τα αρχεία που την συνοδεύουν και να χρησιμοποιήσετε την εφαρμογή και off-line στον υπολογιστή σας, στο "έξυπνο" κινητό, ή στο tablet σας.

Μπορείτε επίσης να επέμβετε και να αλλάξετε τις λύσεις και να τις προσαρμόσετε στα μέτρα σας.

Συγχαρητήρια για τον κόπο σου αλλά και για την πρωτότυπη ιδέα με τις αναφορές στο σχολικό που έχουν τα θέματα της θεωρίας.
Θα προτείνω σίγουρα στους μαθητές μου να χρησιμοποιήσουν τη δουλειά σου για την επανάληψη τους.