Αποστολέας Θέμα: Επαναληπτικές Εξετάσεις 2014  (Αναγνώστηκε 10547 φορές)

stark

  • Νέος
  • *
  • Μηνύματα: 6
Επαναληπτικές Εξετάσεις 2014
« στις: 24 Ιούν 2014, 06:45:50 μμ »
Τα θέματα:http://www.minedu.gov.gr/publications/docs2014/them_plir_kat_c_hmer_epan_140624.pdf

Με μια πρώτη ανάγνωση,ως μαθητής,τα κρίνω εμφανώς πιο απαιτητικά από αυτά των κανονικών εξετάσεων.Εκ του ασφαλούς,θα τα σχολιάσω αύριο,αφού πρώτα τα επεξεργαστώ.Πάντως αίσθηση μου έκανε το ζήτημα Α2.β.Εκτιμώ ότι θα «ξάφνιασε» τους πανελληνιομάχους που εξετάζονταν σήμερα στο συγκεκριμένο μάθημα.

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2213
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #1 στις: 24 Ιούν 2014, 07:08:02 μμ »
Έλεος, τι πήγαν και έβαλαν...
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #2 στις: 24 Ιούν 2014, 07:45:59 μμ »
Ας δούμε τις  λύσεις :

Θέμα Α

Α1. 1.Λ
      2.Λ (επειδή στις στατικές δομές δεν μπορούμε να κάνουμε  διαγραφή)
      3.Λ
      4.Σ
      5.Σ

Α2.α  θεωρία ορισμός σελ 8

Α2.β  όπως το παράδειγμα στην σελίδα 11 του σχολικού ( Απορώ για την επιλογή του συγκεκριμένου θέματος .
        Προσωπικά την θεωρώ άστοχη)

Α3.    Για  j από 1 μέχρι 6
                temp <-  A[2,j]
                A[2,j] <- A[5,j]                Δεν μπορεί να χρησιμοποιηθεί η εντολή Αντιμετάθεσε γιατί χρησιμοποιούμε ΓΛΩΣΣΑ
                A[5,j] <-  temp
         τέλος_επανάληψης



 
 
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #3 στις: 24 Ιούν 2014, 08:00:29 μμ »
Α4. Χρησιμοποιούμε στοίβα γιατί κατά την διαδοχική κλήση υποπρογραμμάτων (πχ αναδρομή) όταν ολοκληρωθεί το τρέχον υποπρόγραμμα θέλουμε να επιστρέφουμε στο τελευταίο που καλέσαμε και όχι στο πρώτο (αυτό θα συνεβαινε αν είχαμε χρησιμοποιήσει ουρά)

Α5. α   Ορισμός σελ 187 σχολικού

Α5. β    Αλγόριθμος Συνένωση
           Δεδομένα // Α,Ν,Β,Μ//
           Για i  από 1 μέχρι Ν
              Γ[ i ] <- Α [ i ]
           τέλος_επανάληψης
           Για i  από Ν+1 μέχρι Ν+Μ
              Γ[ i ] <- Β[ i - Ν ]                               
           τέλος_επανάληψης   
           Τέλος Συνένωση 
 
         Η δεύτερη επανάληψη μπορεί να γραφεί ισοδύναμα και ως εξής:

           Για i  από 1 μέχρι Μ
              Γ[ i + Ν ] <- Β[ i ]                               
           τέλος_επανάληψης   
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

Νίκος Αδαμόπουλος

  • Γενικός διαχειριστής
  • *****
  • Μηνύματα: 2780
  • Πύργος Ηλείας
    • ΚΕΠΛΗΝΕΤ Ηλείας
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #4 στις: 24 Ιούν 2014, 08:13:07 μμ »
Α5. β    Αλγόριθμος Συνένωση
           Δεδομένα // Α,Ν,Β,Μ//
           Για i  από 1 μέχρι Ν
              Γ[ i ] <- Α [ i ]
           τέλος_επανάληψης
           Για i  από Ν+1 μέχρι Ν+Μ
              Γ[ i ] <- Β[ i - Ν ]                               
           τέλος_επανάληψης   
           Τέλος Συνένωση 
 
         Η δεύτερη επανάληψη μπορεί να γραφεί ισοδύναμα και ως εξής:

           Για i  από 1 μέχρι Μ
              Γ[ i + Ν ] <- Β[ i ]                               
           τέλος_επανάληψης   

"Συνένωση πινάκων" (2011):
http://alkisg.mysch.gr/steki/index.php?topic=3761

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #5 στις: 24 Ιούν 2014, 08:21:31 μμ »
Θέμα Γ

Αλγόριθμος Διοφαντική
 Δεδομένα //Α,Β,Γ,Δ//
 δ <- Ψευδής
 max <- 0
 Π <- 0
 Π1 <- 0
 Π2 <- 0
 Για x από -99 μέχρι 99
  Για y από -99 μέχρι 99
    Για z από -99 μέχρι 99
      Αν Α*x+B*y+Γ*z = Δ τότε
         εμφάνισε x,y,z
         δ <- Αληθής
         Αν x+y+z > max τότε
            max <- x+y+z
            λ[1] <- x
            λ[2] <- y
            λ[3] <- z
         τέλος_αν
         Π <- Π + 1
         Αν (x>0 και x mod 2 = 0 ) και (y>0 και y mod 2 = 0 ) και (z>0 και z mod 2 = 0 ) τότε
             Π2 <- Π2 + 1
         Τελος_αν 
         Αν (x= 0 και y<>0 και z<>0) ή (x<>0 και y=0 και z<>0) ή ( x<>0 και y<>0 και z=0) τότε
             Π1 <- Π1 + 1
         τέλος_αν
       τέλος_αν
     Τέλος_επανάληψης
   Τέλος_επανάληψης
 Αν δ = Ψευδής τότε
    Εμφάνισε " Δεν υπάρχουν τέτοιες λύσεις"
 αλλιώς 
    Εμφάνισε "Πρώτη λύση με το μεγαλύτερο άθροισμα", λ[1] , λ[2] , λ[3] 
    Εμφάνισε Π2
    ποσ <- (Π1/Π)*100
    Εμφάνισε ποσ
 Τέλος_αν
Τελος Διοφαντική
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #6 στις: 24 Ιούν 2014, 08:32:09 μμ »
Θέμα Δ

Αλγόριθμος Εκλογές
!Δ1
Αρχή_επανάληψης
  Σ <- 0
  Για i από 1  μέχρι 34 ! εκλογικά καταστήματα
      Αρχή_επανάληψης
          Διάβασε τμήματα
      Μέχρις_ότου τμήματα >0
      ΕκΚατ[ i ] <- τμήματα
      Σ <- Σ + ΕκΚατ[ i ]
   Τέλος_επανάληψης
Μέχρις_ότου Σ = 217     

 Για i από 1  μέχρι 65
    Διάβασε ον[ i ]
    Για j από 1 μέχρι 217
      Διάβασε Ψηφ[ i , j ]
    Τέλος_επανάληψης
 Τέλος_επανάληψης
 
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #7 στις: 24 Ιούν 2014, 08:34:27 μμ »
! Δ2
Για i από 1  μέχρι 65
    Σ[ i ] <- 0
    Για j από 1 μέχρι 217
      Σ[ i ] <- Σ [ i ] + Ψηφ[ i , j ]
    Τέλος_επανάληψης
    Εμφάνισε Σ[ i ]
 Τέλος_επανάληψης
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #8 στις: 24 Ιούν 2014, 08:40:24 μμ »
! Δ3
Για i από 1  μέχρι 65
    Εκλ2[ i ] <- 0
    Για j από ΕκΚατ[ 1 ] +1  μέχρι  ΕκΚατ[ 1] +ΕκΚατ[ 2 ]
     Εκλ2[ i ] <- Εκλ2[ i ] + Ψηφ[ i , j ]
    Τέλος_επανάληψης
Τέλος_επανάληψης
max <-  Εκλ2[ 1 ]
Για i από 2  μέχρι 65
  Αν Εκλ2[ i ] > max τότε
       max <- Εκλ2[ i ]
  τέλος_αν
Τέλος_επανάληψης
Για i από 1  μέχρι 65
 Αν Εκλ2[ i ] = max τότε
    Εμφάνισε ον[ i ]
 Τέλος_αν
Τέλος_επανάληψης
 
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #9 στις: 24 Ιούν 2014, 08:50:40 μμ »
!Δ4
Για i από 2  μέχρι 65
    Για j από 65 μέχρι i με_βήμα  -1
       Αν Σ[ j-1 ] < Σ [ j ] τότε
            Αντιμετάθεσε  Σ[ j -1 ], Σ [ j ]
            Αντιμετάθεσε  ον[ j - 1 ], ον[ J ]
       τέλος_αν
    Τέλος_επανάληψης
 Τέλος_επανάληψης
  Για i από 1 μέχρι 10
     Υπ [ i ] <- ον [ i ]   
  τέλος_επανάληψης
   Όσο Σ[ i ]  =  Σ [ 10 ] επανάλαβε
     Υπ [ i ] <- ον [ i ]
     i <- i +1
  Τέλος_επανάληψης
   Για λ από 2  μέχρι i
    Για j από i μέχρι λ με_βήμα  -1
       Αν Υπ[ j-1 ] > Υπ [ j ] τότε
           Αντιμετάθεσε Υπ [ j - 1 ], Υπ [ J ]
       Τέλος_αν
    Τέλος_επανάληψης
  Τέλος_επανάληψης
  Για i από 1 μέχρι Κ   
    Εμφάνισε Υπ [ i ]   
  τέλος_επανάληψης

Τέλος Εκλογές
« Τελευταία τροποποίηση: 25 Ιούν 2014, 01:50:46 πμ από amanou »
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #10 στις: 24 Ιούν 2014, 08:55:46 μμ »
Αυτά για σήμερα επειδή λύθηκαν γρήγορα μπορεί κάτι να μου έχει διαφύγει.

Δεν λύνω το Θεμα Β που είναι η συμπλήρωση ενός Πίνακα αφού είναι αρκετά χρονοβόρα διαδικασία και αποτελεί ίσως το μόνο θέμα που μπορούσε κάποιος να το λύσει σχετικά άνετα

Τέλος ένα σχόλιο για τα θέματα πολύ απαιτητικά και δεν μπορώ να καταλάβω τον λόγο
Μακάρι να μπορούσε η επιτροπή να μας απαντήσει

Καλό καλοκαίρι και καλα αποτελέσματα στους υποψήφιους
 
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2213
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #11 στις: 24 Ιούν 2014, 09:01:41 μμ »
Τα θέματα των επαναληπτικών είναι πάντα εξαιρετικής δυσκολίας
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής

Χαράλαμπος Κτενίδης

  • Νέος
  • *
  • Μηνύματα: 1
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #12 στις: 25 Ιούν 2014, 12:29:50 μμ »
Μου άρεσε αρκετά το ερώτημα Δ.3 όμως θεωρώ ότι δεν ταιριάζει στη συγκεκριμένη άσκηση και αυτό γιατί η εκφώνηση δεν περιγράφει καλά τη διαδικασία αρίθμησης των εκλογικών τμημάτων και είναι δύσκολο να κατανοηθεί από κάποιον. Μου θύμισε το περσινό 4ο θέμα των επαναληπτικών που ήταν δύσκολο λόγω του ότι η εκφώνηση ήταν πολύ συμπυκνωμένη και δεν καταλαβαίνεις εύκολα τι ζητάει. Όσο για το Α.2.β δεν μπορώ να καταλάβω το νόημα ύπαρξής του και το λόγο για τον οποίο πιάνει 6 μόρια.......

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2213
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #13 στις: 25 Ιούν 2014, 01:01:52 μμ »
Όσο για το Α.2.β δεν μπορώ να καταλάβω το νόημα ύπαρξής του και το λόγο για τον οποίο πιάνει 6 μόρια.......

Γιατί περιέχεται στο σχολικό εγχειρίδιο, όπως και οι κανόνες των εμφωλευμένων
ΔΥΣΤΥΧΩΣ
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής

Παναγιώτης Τσιωτάκης

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 3177
  • I love you 3000
    • Panagiotis Tsiotakis
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #14 στις: 25 Ιούν 2014, 05:28:58 μμ »
Λογικά ήρθε η ώρα κάποιοι απο την επιτροπή εξετάσεων να καταλάβουν ότι δε χρειάζεται να ξαναβάλουν θέματα, παρά μόνο - σε εξαιρετική ανάγκη- στο σχολείο τους

evry

  • Γενικός διαχειριστής
  • *****
  • Μηνύματα: 3145
  • to Iterate is human to Recurse divine
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #15 στις: 25 Ιούν 2014, 08:26:00 μμ »
Το θέμα Β προσπάθησε να το κάνει κανείς όλο?
Το θέμα Δ που για άλλη μια φορά έχουν έναν σύνθετο έλεγχο εγκυρότητας, μάλλον επαναλαμβάνονται εδώ.
Προσέξτε , έλεγχο εγκυρότητας με επανάληψη μέσα πέρυσι στις επαναληπτικές, φέτος ημερήσια και επαναληπτικές. λέτε και του χρόνου?

Το ερώτημα όμως που πραγματικά θα σήκωνε μεγάλη συζήτηση αν έμπαινε στα ημερήσια είναι το Γ2.
Αλήθεια πως ορίζεται η πρώτη λύση? στο πήγαινε ή στο έλα??

Τα έχουμε ξαναπεί όμως, το σφάλμα των μαθητών που δίνουν επαναληπτικές είναι απλά ότι είναι ..... λίγοι
και για αυτό δεν πρόκειται να ασχοληθεί κανείς μαζί τους.
« Τελευταία τροποποίηση: 25 Ιούν 2014, 10:06:03 μμ από evry »
What I cannot create I do not understand -- Richard Feynman
http://evripides.mysch.gr

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #16 στις: 25 Ιούν 2014, 11:36:09 μμ »

Τα έχουμε ξαναπεί όμως, το σφάλμα των μαθητών που δίνουν επαναληπτικές είναι απλά ότι είναι ..... λίγοι
και για αυτό δεν πρόκειται να ασχοληθεί κανείς μαζί τους.

Συμφωνώ απόλυτα μαζί σου αλλά η επιτροπή θα πρέπει να πάψει να βλέπει τους μαθητές αυτούς "τιμωρητικά" επειδή για κάποιο σοβαρό λόγο δεν προσήλθαν στις κανονικές . Ειδικά τώρα που επειδή τα εξεταστικά κέντρα είναι 2 πανελλαδικά  πολλοί από αυτούς πρέπει να κάνουν ολόκληρο ταξίδι για να δώσουν επαναληπτικές, πράγμα άξιο αναφοράς ειδικά στις σημερινές δύσκολες συνθήκες .
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

ολγα

  • Βετεράνος
  • ****
  • Μηνύματα: 69
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #17 στις: 26 Ιούν 2014, 05:41:21 μμ »

Το ερώτημα όμως που πραγματικά θα σήκωνε μεγάλη συζήτηση αν έμπαινε στα ημερήσια είναι το Γ2.
Αλήθεια πως ορίζεται η πρώτη λύση? στο πήγαινε ή στο έλα??


Μάλλον θα ήθελαν να πουν: "Να εμφανίζει μια λύση..." και όχι "Να εμφανίζει την πρώτη λύση...", αλλά άλλο είπαν.
Εκτός και αν είχαν κάποιου είδους διάταξη για τις τριάδες στο μυαλό τους που δε μας την εξήγησαν.  ;D


kpde

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #18 στις: 02 Ιούλ 2014, 01:29:43 μμ »
Πιστεύω πως βάση της εκφώνησης δεν τίθεται θέμα παρερμηνείας..  Αφού "διαφαντικά" θα δοκιμάσει όλες τις πιθανές "τριάδες", ζητείται να εμφανίσει την ΠΡΩΤΗ που θα εντοπίσει με το μικρότερο άθροισμα.  Πού είναι το μπέρδεμα ;;

kpde

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #19 στις: 02 Ιούλ 2014, 01:32:43 μμ »
Τα έχουμε ξαναπεί όμως, το σφάλμα των μαθητών που δίνουν επαναληπτικές είναι απλά ότι είναι ..... λίγοι
και για αυτό δεν πρόκειται να ασχοληθεί κανείς μαζί τους.

και δω βέβαια, δε βλέπω να είμαστε πολλοί που ασχολούμαστε με τις επαναληπτικές ούτε και πολλά τα σχόλια που γίνονται.. 

evry

  • Γενικός διαχειριστής
  • *****
  • Μηνύματα: 3145
  • to Iterate is human to Recurse divine
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #20 στις: 02 Ιούλ 2014, 04:50:02 μμ »
Που είναι το μπέρδεμα? Αστειεύεσαι βέβαια.
Δεν είναι προφανές ότι ανάλογα με το πως θα βάλεις τις εμφωλευμένες επαναλήψεις η σειρά των πυθαγόρειων τριάδων αλλάζει?
Δεν ορίζεται από το θέμα μονοσήμαντα σε ποια πυθαγόρεια τριάδα αναφέρεται.
Εκτός αν εσύ λες πως όποια και να συναντήσει να σταματάει, που και πάλι είναι λάθος με βάση την εκφώνηση γιατί δεν λέει "κάποια τριάδα" αλλά "την πρώτη"
Πως λοιπόν ορίζει την πρώτη χωρίς πρώτα να έχει ορίσει σχέση διάταξης μεταξύ των τριάδων?.

Είναι προφανές ότι το θέμα έχει σοβαρό λάθος, αλλά επειδή είναι επαναληπτικές δεν ενδιαφέρεται κανένας.
Αν τώρα εσύ επιμένεις ότι είναι οκ, όρισε μου τη σχέση διάταξης των τριάδων.

Πιστεύω πως βάση της εκφώνησης δεν τίθεται θέμα παρερμηνείας..  Αφού "διαφαντικά" θα δοκιμάσει όλες τις πιθανές "τριάδες", ζητείται να εμφανίσει την ΠΡΩΤΗ που θα εντοπίσει με το μικρότερο άθροισμα.  Πού είναι το μπέρδεμα ;;
What I cannot create I do not understand -- Richard Feynman
http://evripides.mysch.gr

bagelis

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 511
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #21 στις: 03 Ιούλ 2014, 03:22:50 μμ »
Δείτε μία λύση που πιστεύω ότι είναι όμορφη και μειώνει την πολυπλοκότητα:

Κώδικας: [Επιλογή]
Για χ από -99 μέχρι 99
  Για y από -99 μέχρι 99
     z <- (Δ - Α*χ - Β * y) / Γ
    Αν Α_Μ(z) = z και z >= -99 ΚΑΙ z <= 99 τότε
          εμφάνισε x, y, z
    Τέλος_αν
  Τέλος_Επανάληψης
Τέλος_Επανάληψης

αντί για 199^3 επαναλήψεις κάνει μόνο 199^2 επαναλήψεις, άρα μειώνεται εκθετικά η πολυπλοκότητα. Βέβαια υπάρχει παραπάνω κόστος στις πράξεις του ΑΝ αλλά είναι πολύ μικρότερο.

Επίσης άλλες βελτιώσεις:

Κώδικας: [Επιλογή]
Για χ από -99 μέχρι 99
  Κ <- Α * χ                      ! ο συγκεκριμένος πολλαπλασιασμός δεν χρειάζεται να γίνει μέσα στο εμφωλευμένο, είναι πάντα ο ίδιος
  Για y από -99 μέχρι 99
     z <- (Δ -Κ - Β * y) / Γ
    Αν Α_Μ(z) = z και z >= -99 ΚΑΙ z <= 99 τότε
          εμφάνισε x, y, z
    Τέλος_αν
  Τέλος_Επανάληψης
Τέλος_Επανάληψης


Το τελευταίο μου φαίνεται λίγο υπερβολικό αλλά ας το σχολιάσουμε αν θέλετε:
Κώδικας: [Επιλογή]
Για χ από -99 μέχρι 99
  Κ <- Α * χ                      ! ο συγκεκριμένος πολλαπλασιασμός δεν χρειάζεται να γίνει μέσα στο εμφωλευμένο, είναι πάντα ο ίδιος
  Για y από -99 μέχρι 99
     z <- (Δ -Κ - Β * y) / Γ
    Αν  z >= -99 ΚΑΙ z <= 99 τότε
          Αν Α_Μ(z) = z τότε        ! Ο 'ακριβός" υπολογισμός να γίνεται μόνο αν αξίζει τον κόπο...
          εμφάνισε x, y, z
          τελος_αν
    Τέλος_αν
  Τέλος_Επανάληψης
Τέλος_Επανάληψης


Φυσικά όλα τα παραπάνω είναι για δικό μας χόμπι, όχι για τους μαθητές, έτσι;  :police:

Peandbal

  • Θαμώνας
  • ***
  • Μηνύματα: 48
  • Αρθρο 16
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #22 στις: 10 Ιούλ 2014, 10:28:58 πμ »
Μια σκέψη για το ΘΕΜΑ Γ.
Απορώ οι μαθητές εξετάζονται στα μαθηματικά; Χάθηκαν ένα σωρό ασκήσεις-προβλήματα που αξιολογούν την αλγοριθμική σκέψη (προσέγγιση) του μαθητή;
Σαν θέμα το θεωρώ τελείως άστοχο και μακριά από τον σκοπό και το νόημα του μαθήματος.

giagia

  • Νέος
  • *
  • Μηνύματα: 7
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #23 στις: 14 Ιούλ 2014, 10:09:57 μμ »
Συμφωνώ απόλυτα μαζί σου αλλά η επιτροπή θα πρέπει να πάψει να βλέπει τους μαθητές αυτούς "τιμωρητικά" επειδή για κάποιο σοβαρό λόγο δεν προσήλθαν στις κανονικές . Ειδικά τώρα που επειδή τα εξεταστικά κέντρα είναι 2 πανελλαδικά  πολλοί από αυτούς πρέπει να κάνουν ολόκληρο ταξίδι για να δώσουν επαναληπτικές, πράγμα άξιο αναφοράς ειδικά στις σημερινές δύσκολες συνθήκες .
Με όλο το σεβασμό: αν τα θέματα ήταν και στις επαναληπτικές στο επίπεδο των ημερησίων, γιατί κάποιος μαθητής να πήγαινε να δώσει μαζί με τους άλλους τον Ιούνιο και να μη φρόντιζε να "αρρωστήσει" και να γράψει στις επαναληπτικές; Η λογική με την οποία θεσμοθετήθηκαν οι επαναληπτικές (δεν ξέρω πόσο "παλιοί" είναι οι θαμώνες του forum, αλλά παλιά, αν αρρώσταινες, απλά έπαιρνες 0) ήταν ότι αν κάποιος πάθαινε κάτι σοβαρό και έχανε τις "κανονικές" εξετάσεις, να έχει μια ευκαιρία ακόμη. Με τίμημα την αυξημένη δυσκολία. Σε σχέση με το μη-βαθμό, καλύτερος και ο όχι-τέλειος-βαθμός.

evry

  • Γενικός διαχειριστής
  • *****
  • Μηνύματα: 3145
  • to Iterate is human to Recurse divine
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #24 στις: 14 Ιούλ 2014, 10:50:47 μμ »
Αυτό που λες είναι γνωστό, όμως άλλο αυξημένη δυσκολία και άλλο θέμα που δε λύνεται ή θέμα που είναι λάθος ή θέμα που η επιτροπή δίνει λάθος λύση όπως πέρυσι.
Το θέμα στο δικό μας μάθημα δεν είναι η δυσκολία αλλά η προχειρότητα που υπάρχει στις επαναληπτικές γιατί όλοι ξέρουν πως και λάθος να κάνουν δεν θα ασχοληθεί κανένας.

Αλήθεια στα μαθηματικά κατεύθυνσης τα θέματα των επαναληπτικών έχουνε τόσο μεγάλη διαφορά στη δυσκολία από αυτά των κανονικών? έχουν τέτοια προχειρότητα?

(η ερώτηση είναι ρητορική προφανώς)
What I cannot create I do not understand -- Richard Feynman
http://evripides.mysch.gr

giagia

  • Νέος
  • *
  • Μηνύματα: 7
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #25 στις: 16 Ιούλ 2014, 12:16:59 πμ »
Το θέμα στο δικό μας μάθημα δεν είναι η δυσκολία αλλά η προχειρότητα που υπάρχει στις επαναληπτικές γιατί όλοι ξέρουν πως και λάθος να κάνουν δεν θα ασχοληθεί κανένας.

Συμφωνώ απόλυτα σε αυτό. Αν δεν κάνω λάθος (κι αν κατάλαβα καλά) είχε εκφραστεί μια άποψη ότι κακώς είναι τα θέματα πιο δύσκολα στις επαναληπτικές. Αν κατάλαβα λάθος, οκ, άστοχη η παράθεσή μου, συγγνώμη.
Ως προς τον όρο "προχειρότητα" που χρησιμοποίησες, θεωρώ πως δεν είναι θέμα μόνο στις επαναληπτικές.

kpde

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #26 στις: 30 Ιούλ 2014, 11:24:07 πμ »
Που είναι το μπέρδεμα? Αστειεύεσαι βέβαια.
Δεν είναι προφανές ότι ανάλογα με το πως θα βάλεις τις εμφωλευμένες επαναλήψεις η σειρά των πυθαγόρειων τριάδων αλλάζει?
Δεν ορίζεται από το θέμα μονοσήμαντα σε ποια πυθαγόρεια τριάδα αναφέρεται.
Εκτός αν εσύ λες πως όποια και να συναντήσει να σταματάει, που και πάλι είναι λάθος με βάση την εκφώνηση γιατί δεν λέει "κάποια τριάδα" αλλά "την πρώτη"
Πως λοιπόν ορίζει την πρώτη χωρίς πρώτα να έχει ορίσει σχέση διάταξης μεταξύ των τριάδων?.

Είναι προφανές ότι το θέμα έχει σοβαρό λάθος, αλλά επειδή είναι επαναληπτικές δεν ενδιαφέρεται κανένας.
Αν τώρα εσύ επιμένεις ότι είναι οκ, όρισε μου τη σχέση διάταξης των τριάδων.

Δεν είναι ακριβώς έτσι τα πράγματα. Το βλέπεις από την αυστηρή μαθηματική σκοπιά, κάτι το οποίο απέχει από τον τρόπο που το βλέπει ο μαθητής αλλά και από τον εγγενή σκοπό του μαθήματος και του συγκεκριμένου θέματος.

Αν τα υπολόγισα σωστά, υπάρχουν 48 τρόποι διάταξης των τριάδων.  Όποιον από αυτούς και αν ακολουθήσει ο μαθητής, υπάρχει μία (τριάδα) την οποία θα βρει πρώτη.  Αυτή ζητάει το θέμα χωρίς να προσδιορίζει ποιόν από τους 48 τρόπους δοκιμάζει ο μαθητής.  Σε αλγοριθμικό επίπεδο το θέμα εξετάζει την ικανότητα του μαθητή να διαπιστώσει πως είναι η πρώτη που συναντά.

Ο μαθητής δεν εξετάζεται στα μαθηματικά.  Δε χρειάζεται να τον απασχολήσει το θέμα της διάταξης πυθαγορείων τριάδων. Ασφαλώς το θέμα θα μπορούσε να προσδιορίζει και τον τρόπο διάταξης, όμως τότε θα γινόταν πολύ πιο δύσκολη η εκφώνηση και αυτό χωρίς να προσφέρει τίποτα ουσιαστικό στη λύση του μαθητή.  Θα τον δυσκόλευε μάλλον παρά θα τον διευκόλυνε.  Θα γινόταν πιο δύσκολο στην κατανόησή του απλά για χάρη μια μαθηματικής αυστηρότητας χωρίς να προσφέρει τίποτα επί της ουσίας.

Θεωρώ πως καλώςη εκφώνηση  διατυπώθηκε χωρίς να εμπλακεί σε κάτι τέτοιο.

kpde

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #27 στις: 30 Ιούλ 2014, 11:34:59 πμ »
Μια σκέψη για το ΘΕΜΑ Γ.
Απορώ οι μαθητές εξετάζονται στα μαθηματικά; Χάθηκαν ένα σωρό ασκήσεις-προβλήματα που αξιολογούν την αλγοριθμική σκέψη (προσέγγιση) του μαθητή;
Σαν θέμα το θεωρώ τελείως άστοχο και μακριά από τον σκοπό και το νόημα του μαθήματος.

Προσωπικά είμαι υπέρμαχος των "καθημερινών" προβλημάτων σε αντίθεση με τα "μαθηματικού τύπου".  Παρόλα αυτά οφείλουμε να αναγνωρίσουμε πως ΚΑΙ τα μαθηματικού τύπου προβλήματα είναι στους στόχους του μαθήματος.   Το γεγονός πως το μάθημα επιδιώκει να αναδείξει πως η έννοια του προβλήματος δε συνδέεται αποκλειστικά με τα μαθηματικά δε σημαίνει πως αποκλείει αυτού του τύπου τα προβλήματα.

Και ενώ θεωρώ πως το βάρος οφείλει να δίνεται σε ΜΗ μαθηματικοκεντρικά προβλήματα, ο μαθητής πρέπει να είναι έτοιμος να αντιμετωπίσει ΚΑΙ αυτού του είδους θέματα.  Εξάλου το διδακτικό πακέτο βρίθει από τέτοιου είδους ασκήσεις.  Για μια σωστή και πλήρη προετοιμασία, ο μαθητής πρέπει να έχει καλύψει σίγουρα όλες τις ασκήσεις του διδακτικού πακέτου ανεξάρτητα από τις δικές του προτιμήσεις (ή ερμηνείες) αλλά και αυτές του δασκάλου του.

Εξάλλου, με το συγκεκριμένο θέμα οι μαθητές δεν εξετάζονται στα μαθηματικά, αλλά στη "διοφαντική" αλγοριθμική προσέγγιση για την επίλυση προβλήματος (έστω και μαθηματικού τύπου).  Πρόκειται για άσκηση που προσφέρεται λυμένη (στη βάση της) στο διδακτικό πακέτο.  Τόσο οι μαθητές όσο και οι διδάσκοντες οφείλουν να την έχουν μελετήσει / εξετάσει / κατανοήσει ως εργαλείο στο πλαίσιο μιας πλήρους προετοιμασίας με γνώμονα τους στόχους του μαθήματος

kpde

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #28 στις: 30 Ιούλ 2014, 11:42:53 πμ »
Με όλο το σεβασμό: αν τα θέματα ήταν και στις επαναληπτικές στο επίπεδο των ημερησίων, γιατί κάποιος μαθητής να πήγαινε να δώσει μαζί με τους άλλους τον Ιούνιο και να μη φρόντιζε να "αρρωστήσει" και να γράψει στις επαναληπτικές; Η λογική με την οποία θεσμοθετήθηκαν οι επαναληπτικές (δεν ξέρω πόσο "παλιοί" είναι οι θαμώνες του forum, αλλά παλιά, αν αρρώσταινες, απλά έπαιρνες 0) ήταν ότι αν κάποιος πάθαινε κάτι σοβαρό και έχανε τις "κανονικές" εξετάσεις, να έχει μια ευκαιρία ακόμη. Με τίμημα την αυξημένη δυσκολία. Σε σχέση με το μη-βαθμό, καλύτερος και ο όχι-τέλειος-βαθμός.

Η αλήθεια βρίσκεται κάπου στη μέση (ΚΑΙ σε αυτό το ζήτημα).  Παλαιότερα οι μαθητές που εξετάζονταν στις επαναληπτικές εξετάσεις αφενός είχαν πολύ περισσότερο χρόνο για προετοιμασία (και μάλιστα έχοντας ήδη δει τα θέματα των κανονικών εξετάσεων) και αφετέρου δεν υποβαλλόντουσαν στην ταλαιπωρία (και το έξοδο) να μετακινηθούν σε άλλη πόλη.  Τώρα πλέον, ο χρόνος προετοιμασίας είναι λιγότερος και οι εξετάσεις αυτές γίνονται μόνο Αθήνα - Θεσσαλονίκη.

Εντούτοις, παραμένει το γεγονός πως οι μαθητές αυτοί βρίσκονται σε πλεονεκτική θέση σε σχέση με τους υπόλοιπους.

Τα θέματα λοιπόν, καλώς (κατά τη γνώμη μου), είναι πιο δύσκολα από αυτά των κανονικών.  Συμφωνώ βέβαια με την άποψη πως οφείλουν να είναι σωστά και να λύνονται όπως και με την άποψη πως η αύξηση στο βαθμό δυσκολίας δεν πρέπει να είναι απαγορευτική.  Και με αυτά τα κριτήρια τα φετινά θέματα μου φάνηκαν καλά

kpde

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #29 στις: 30 Ιούλ 2014, 12:37:23 μμ »
Όσο για το Α.2.β δεν μπορώ να καταλάβω το νόημα ύπαρξής του και το λόγο για τον οποίο πιάνει 6 μόρια.......

Εξετάζει ένα σημείο της ύλης που δεν έχει εξεταστεί ποτέ και το οποίο οι περισσότεροι δε διδάσκουμε με ιδιαίτερη έμφαση οπότε η έκπληξη από την εμφάνισή του σε θέματα γενικών εξετάσεων είναι "αιτιολογημένη".  Παρόλα αυτά είναι σαφώς εντός των στόχων του μαθήματος (όχι απλά επειδή υπάρχει στο βιβλίο). 

Επιμένουμε όλοι πως η ανάλυση είναι ουσιώδους σημασίας για την επίλυση εντούτοις δεν ασχολούμαστε μάλλον με τη διαγραμματική απεικόνιση της δομής του προβλήματος παρά το γεγονός πως το μάθημα επανέρχεται όταν ασχολείται με την ιεραρχική σχεδίαση και (σε μη διαγραμματική προσέγγιση) με τον τμηματικό προγραμματισμό.

Η ύλη οφείλει να διδάσκεται στο σύνολό της.  Προσωπικές προτιμήσεις, απόψεις και αντιλήψεις, εάν δεν κρίνονται με βάση τους στόχους του μαθήματος, αφήνουν συχνά τους μαθητές εκτεθειμένους.  Και, όπως έχει φανεί σε πολλές περιπτώσεις, οι επιλογές της επιτροπής των εξετάσεων είναι το προφανές (εξιλαστήριο) θύμα, ειδικά αφού δεν πρόκειται ποτέ να μπει σε διάλογο.

Παναγιώτης Τσιωτάκης

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 3177
  • I love you 3000
    • Panagiotis Tsiotakis
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #30 στις: 30 Ιούλ 2014, 01:17:43 μμ »
@kpde   καλημέρα,

θα ήθελα και τη γνώμη σου για το πλήθος των μονάδων που επέλεξε να διαθέσει η κεε σε ερωτήσεις ανάπτυξης, δηλαδή παπαγαλίας, σε "τακτικά" και επαναληπτικά θέματα

kpde

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #31 στις: 30 Ιούλ 2014, 01:47:29 μμ »
@kpde   καλημέρα,

θα ήθελα και τη γνώμη σου για το πλήθος των μονάδων που επέλεξε να διαθέσει η κεε σε ερωτήσεις ανάπτυξης, δηλαδή παπαγαλίας, σε "τακτικά" και επαναληπτικά θέματα

Θυμάμαι κάποιες παλιότερες προσπάθειες αξιολόγησης των θεμάτων των γενικών εξετάσεων με βάση την ταξινομία του Bloom από τον Βαγγέλη τον Κανίδη.  Από τις 6 κατηγορίες διδακτικών στόχων, αν θυμάμαι καλα, σχετικοί με τη δευτεροβάθμια κρίθηκαν οι πρώτες 4:
1. Ανάκληση
2. Κατανόηση
3. Εφαρμογή
4. Ανάλυση

Οι ερωτήσεις που αναφέρεσαι θεωρώ πως αφορούν στην πρώτη κατηγορία διδακτικών στόχων.

Υπάρχει μια γενική απαξίωση, βέβαια, στην κοινότητα των μαθητών (αλλά και των καθηγητών) ερωτήσεων απομνημόνευσης (ανάκλησης γνώσης) με έμμεσους (αλλα και άμεσους) αρνητικούς χαρακτηρισμούς όπως η "παπαγαλία".  Προσωπικά θεωρώ πως όλες οι ικανότητες πρέπει να αξιολογούνται και να "αμοίβονται" ΄σε επίπεδο απολυτήριων εξετάσεων και όχι μόνο εκείνες των "ανώτερων" επιπέδων.

Με έναν (ΠΟΛΥ) πρόχειρο υπολογισμό, θα έλεγα πως εάν οι μονάδες "μοιράζονται" ισοδύναμα στις 4 κατηγορίες, θα έπρεπε να υπάρχουν 25 μονάδες για ερωτήσεις αυτού του είδους.

Δεν έχω αυτή τη στιγμή το χρόνο να δω ακριβώς πόσες ήταν αυτή τη φορά ή τις υπόλοιπες, όμως εκτιμώ πως η τελική κατανομή της βαθμολογίας των μαθητών σε επίπεδο επικράτειας είναι ένα δείγμα της ευστοχίας της επιτροπής στην κατανομή των μονάδων.

Παναγιώτης Τσιωτάκης

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 3177
  • I love you 3000
    • Panagiotis Tsiotakis
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #32 στις: 30 Ιούλ 2014, 10:25:24 μμ »
Ευχαριστώ πολύ για την απάντηση, αν έχουμε μάθημα στο μέλλον θα το ξανασυζητήσουμε διεξοδικότερα

kpde

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #33 στις: 31 Ιούλ 2014, 11:17:59 πμ »
Καλώς.

Αν και έχουμε μια ακόμη ολόκληρη γενιά υποψηφίων (ακόμα μια χρονιά με το συγκεκριμένο μάθημα ), μαθητών που αξίζουν τον κόπο να ασχοληθούμε, έστω και αν η "επένδυση" μπορεί να μην "αποδώσει" εφόσον το μάθημα τελικά καταργηθεί.

Δεν σου κρύβω βέβαια πως οι μέχρι τώρα "συζητήσεις" με έχουν αφήσει με μια γεύση "ματαιότητας" όσον αφορά στο κατά πόσο είμαστε διατεθειμένοι να αλλάζουμε τη γνώμη μας μέσα από αυτές.  Χωρίς ίσως να το αντιλαμβανόμαστε και οι ίδιοι, έχω την αίσθηση πως η ανάγκη να επικρατήσει η προσωπική μας άποψη υπερσκελίζει την ανάγκη να δημιουργηθεί κοινή αντίληψη με αποτελέσματα που τα βιώνουμε (σχεδόν) κάθε χρόνο τέτοια εποχή.

Τέλος πάντων. 
Οψόμεθα.
Καλό καλοκαίρι (what's left of it)

Άρης Κεσογλίδης

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 131
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #34 στις: 14 Αύγ 2014, 03:45:53 πμ »
Γεια σας κι από μένα μετά από αρκετό καιρό... Δεν είχα δει τα θέματα των επαναληπτικών, και τώρα που τα είδα μπήκα να σχολιάσω και να προβληματιστώ μαζί σας...

Για το Γ2, που οι περισσότεροι λένε ότι δεν είναι καλά διατυπωμένο, θα συμφωνήσω.
Εμένα όμως με το που το βλέπω, μου έρχεται στο μυαλό κάτι που δεν είδα από κανέναν.
Όταν λέει
"Να εμφανίζει την πρώτη λύση (τριάδα) για την οποία το άθροισμα των  x, y, z  έχει τη μεγαλύτερη τιμή.",
καταλαβαίνω ότι:

1) θα ξεκινήσουμε κάθε μεταβλητή από το -100 (μόνο αυτό μου έρχεται λογικό να εννοεί ο "ποιητής"!..)

2) θα υπάρχουν πολλές λύσεις, οι οποίες όλες έχουν από ένα άθροισμα. Έστω ότι 5 από αυτές, θα έχουν άθροισμα π.χ. 37, και όλες οι άλλες μικρότερο άθροισμα. Οπότε πρέπει να τις έχουμε κρατήσει τις τριάδες σε έναν δισδιάστατο πίνακα Τ και το άθροισμα καθεμιάς σε έναν μονοδιάστατο Α, και αφού έχουμε βρει το max (εδώ το 37) στον Α, να ξεκινήσουμε απ' την αρχή την προσπέλαση στον πίνακα Α με τα αθροίσματα των λύσεων και να σταματήσουμε στην 1η τριάδα που θα έχει άθροισμα ίσο με το max!
Καλό;...   ::)
« Τελευταία τροποποίηση: 14 Αύγ 2014, 03:56:17 πμ από Άρης Κεσογλίδης »
Άρης Κεσογλίδης
Μαθηματικός
Μεταπτυχιακό στη "Θεωρητική Πληροφορική και Θεωρία Συστημάτων και Ελέγχου"

akis_taz

  • Θαμώνας
  • ***
  • Μηνύματα: 23
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #35 στις: 10 Ιαν 2015, 06:58:53 μμ »
Θέμα Γ
...
         Π <- Π + 1
         Αν (x>0 και x mod 2 = 0 ) και (y>0 και y mod 2 = 0 ) και (z>0 και z mod 2 = 0 ) τότε
             Π2 <- Π2 + 1
         Τελος_αν 
...
Αν (x>0 και y>0 και z>0) τότε
   Αν (x mod 2=0 και  y mod 2=0 και z mod 2=0) τότε
             Π2 <- Π2 + 1
   Τελος_αν 
 Τέλος_αν
Εφόσον σε πράξεις div, mod μπορούμε να χρησιμοποιήσουμε μόνο θετικούς ακέραιους αριθμούς και τα x, y, z ξεκινούν από -99 πρέπει να ελεγχθεί αν είναι θετικοί.
Νομίζω ότι υπάρχει πρόβλημα στην προηγούμενη λύση που δώσατε.

nikolasmer

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 540
  • There can be only one...may it be AEPP.
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #36 στις: 26 Μάι 2017, 12:48:09 μμ »
Γενίκευση για το Δ3 υπάρχει;
Δηλαδή εννοώ για όλα τα εκλογικά καταστήματα; >:D
Απ' τα τσακάλια δεν γλυτώνεις μ'ευχές ή παρακάλια
(Κ. Βάρναλης)

Μερεντίτης Νικόλαος
Καθηγητής Πληροφορικής - Φροντιστής

psar_73

  • Νέος
  • *
  • Μηνύματα: 7
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #37 στις: 27 Μάι 2017, 04:58:19 μμ »
Γενίκευση του Δ3 (αθροίσματα κατά όσες στήλες ορίζει ο πίνακας τεκ[34])


α <-- 1
β <-- τεκ[1] !τεκ:τμήματα εκλογικών καταστημάτων
για κ από 1 μέχρι 34
   για ι από 1 μέχρι 65
     αθρ[ι,κ] <-- 0
     για ξ από α μέχρι β
       αθρ[ι,κ] <-- αθρ[ι,κ]+ψ[ι,ξ]
     τέλος_επανάληψης   
     α <-- α+τεκ[κ]
     αν κ<=33 τοτε
       β <-- β+τεκ[κ+1]     !για να μην προσθέσει τεκ[35] και βγει εκτός πίνακα
     τέλος_αν
   τελος_επαναληψης
τέλος_επανάληψης         
!μετα μέγιστα στηλών στον αθρ[65,34]

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2213
Απ: Επαναληπτικές Εξετάσεις 2014
« Απάντηση #38 στις: 13 Μάρ 2018, 10:46:24 πμ »
Ένας αποκλειστικά από τους τρεις να είναι μηδέν

(Α*Β*Γ = 0) και (Α*Β + Β*Γ + Α*Γ <> 0)
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής