Αποστολέας Θέμα: Πανελλαδικές εξετάσεις 2013  (Αναγνώστηκε 8998 φορές)

vanalex

  • Οπαδός
  • **
  • Μηνύματα: 18
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #15 στις: 29 Μάι 2013, 10:59:58 πμ »
Στο site του υπουργείου πάντως έχουν ανέβει όλα εκτός από Α.Ε.Π.Π.
Αλέξης Μιχαλακίδης
Ηλεκτρολόγος Μηχανικός & Μηχανικός Η/Υ

VAIOS

  • Βετεράνος
  • ****
  • Μηνύματα: 59
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #16 στις: 29 Μάι 2013, 11:05:58 πμ »
Κακός οιωνός το ότι αργούν τα θέματα!!!!

vav

  • Βετεράνος
  • ****
  • Μηνύματα: 54

vanalex

  • Οπαδός
  • **
  • Μηνύματα: 18
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #18 στις: 29 Μάι 2013, 11:09:50 πμ »
Κακός οιωνός το ότι αργούν τα θέματα!!!!

Πάντως στα υπόλοιπα της Θετικής και Τεχνολογικής κατεύθυνσης, όπως Μαθηματικά και Φυσική,  τα θέματα ήταν δύστροπα και δύσκολα με κάποια ερωτήματα να ξεφεύγουν από το πνεύμα των εξετάσεων. Ας ελπίσουμε να μην πάρει η μπάλα και την Α.Ε.Π.Π....
Αλέξης Μιχαλακίδης
Ηλεκτρολόγος Μηχανικός & Μηχανικός Η/Υ

vav

  • Βετεράνος
  • ****
  • Μηνύματα: 54

nvacalo

  • Οπαδός
  • **
  • Μηνύματα: 12
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #20 στις: 29 Μάι 2013, 11:45:33 πμ »
δωθηκε παραταση στην δυνατη αποχωρηση γιατι σε πολλα σχολεια πηγαν απο λαθος τα θεματα για τα εσπερινα σχολεια.

Τα θεματα τα θεωρω ευκολα μεχρι το 86/100 με αδικαιολογητα κατα την γνωμη μου πανευκολο θεμα Δ

Αδικαιολογητο επισης κατα την γνωμη μου να ζητανε απο τα παιδια να "ταξινομησουν" χωρις να χρησιμοποιησουν αυτο που μαθαμε ολη την χρονια. Εξεταζουν μονο την φαντασια τους την ωρα που βρισκονται μεσα στο αγχος κατι που δεν μου αρεσει.

gthal

  • Ομάδα διαγωνισμάτων 2017
  • *
  • Μηνύματα: 891
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #21 στις: 29 Μάι 2013, 11:56:39 πμ »
χμμ... δε μου αρέσουν   :-\
Φιλικά,
Γιώργος Θαλασσινός

papaluk

  • Μηχ. Η/Υ & Πληρ. ΠΕ19
  • Ομάδα διαγωνισμάτων 2016
  • *
  • Μηνύματα: 94
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #22 στις: 29 Μάι 2013, 11:59:59 πμ »
Σχετικά με βαθμό δυσκολίας θεμάτων έχεις δίκιο.. αλλά για το θέμα Β2 δεν θα μπορούσαν να ταξινομήσουν καθώς οι λογικές τιμές με βάση το σχολικό δεν μπορούν να συγκριθούν (δεν υπάρχει διάταξη).. οπότε βοήθησαν αρκετά τους μαθητές με την υπόδειξη που έδωσαν

vanalex

  • Οπαδός
  • **
  • Μηνύματα: 18
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #23 στις: 29 Μάι 2013, 12:00:20 μμ »
δωθηκε παραταση στην δυνατη αποχωρηση γιατι σε πολλα σχολεια πηγαν απο λαθος τα θεματα για τα εσπερινα σχολεια.

Τα θεματα τα θεωρω ευκολα μεχρι το 86/100 με αδικαιολογητα κατα την γνωμη μου πανευκολο θεμα Δ

Αδικαιολογητο επισης κατα την γνωμη μου να ζητανε απο τα παιδια να "ταξινομησουν" χωρις να χρησιμοποιησουν αυτο που μαθαμε ολη την χρονια. Εξεταζουν μονο την φαντασια τους την ωρα που βρισκονται μεσα στο αγχος κατι που δεν μου αρεσει.

Συμφωνώ μαζί σου nvacalo αν και δεν το επεξεργάστηκα ακόμη το Δ. Όσο για το Β2 έχεις δίκιο...νομίζω ότι από τους περισσότερους θα χαθεί αυτό το ερώτημα...Μια σκέψη είναι:

Κώδικας: [Επιλογή]
ΠΛΗΘΟΣ_Α <- 0
ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
            ΑΝ Π[Ι] = ΑΛΗΘΗΣ ΤΟΤΕ
              ΠΛΗΘΟΣ_Α <- ΠΛΗΘΟΣ_Α + 1
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

         ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ ΠΛΗΘΟΣ_Α
              Π[Ι] <- ΑΛΗΘΗΣ
         ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
 
           ΓΙΑ Ι ΑΠΟ ΠΛΗΘΟΣ_Α + 1 ΜΕΧΡΙ 100
                  Π[Ι] <- ΨΕΥΔΗΣ
           ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
Αλέξης Μιχαλακίδης
Ηλεκτρολόγος Μηχανικός & Μηχανικός Η/Υ

vanalex

  • Οπαδός
  • **
  • Μηνύματα: 18
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #24 στις: 29 Μάι 2013, 12:02:17 μμ »
Γνώμη μου και το Α4α θα φανεί παράξενο στα παιδιά...λίγοι θα "παίξουν" με τους δείκτες i, j... :(
Αλέξης Μιχαλακίδης
Ηλεκτρολόγος Μηχανικός & Μηχανικός Η/Υ

nvacalo

  • Οπαδός
  • **
  • Μηνύματα: 12
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #25 στις: 29 Μάι 2013, 12:12:05 μμ »
Συμφωνώ μαζί σου nvacalo αν και δεν το επεξεργάστηκα ακόμη το Δ. Όσο για το Β2 έχεις δίκιο...νομίζω ότι από τους περισσότερους θα χαθεί αυτό το ερώτημα...Μια σκέψη είναι:

Κώδικας: [Επιλογή]
ΠΛΗΘΟΣ_Α <- 0
ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 100
            ΑΝ Π[Ι] = ΑΛΗΘΗΣ ΤΟΤΕ
              ΠΛΗΘΟΣ_Α <- ΠΛΗΘΟΣ_Α + 1
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

         ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ ΠΛΗΘΟΣ_Α
              Π[Ι] <- ΑΛΗΘΗΣ
         ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
 
           ΓΙΑ Ι ΑΠΟ ΠΛΗΘΟΣ_Α + 1 ΜΕΧΡΙ 100
                  Π[Ι] <- ΨΕΥΔΗΣ
           ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

Αυτη την λυση προτεινω και εγω!

Για το θεμα Α4α προτεινω:

Για i απο 1 μεχρι 100
    Για j απο i+1 μεχρι 100
         Διαβασε Π[i,j]
    Τ_ΕΠ
Τ_ΕΠ

tsabatman

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 108
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #26 στις: 29 Μάι 2013, 12:20:18 μμ »
ΑΝ ΚΑΠΟΙΟΣ ΕΓΡΑΦΕ ΣΤΟ Β2
ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 99
  ΑΝ Π[Ι]= ΨΕΥΔΗΣ ΚΑΙ Π[Ι+1]= ΑΛΗΘΗΣ ΤΟΤΕ
  ΑΝΤΙΜΕΤΑΘΕΣΕ Π[Ι] , Π[Ι+1]
 ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΣΟΡΥ ΑΝ ΕΙΝΑΙ ΛΑΘΟΣ ΤΟ ΣΚΕΦΤΗΚΑ ΠΡΟΧΕΙΡΑ


zademan

  • Νέος
  • *
  • Μηνύματα: 2
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #27 στις: 29 Μάι 2013, 12:24:51 μμ »
Αυτη την λυση προτεινω και εγω!

Για το θεμα Α4α προτεινω:

Για i απο 1 μεχρι 100
    Για j απο i+1 μεχρι 100
         Διαβασε Π[i,j]
    Τ_ΕΠ
Τ_ΕΠ

Για i από 1 μέχρι 99

nvacalo

  • Οπαδός
  • **
  • Μηνύματα: 12
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #28 στις: 29 Μάι 2013, 12:28:08 μμ »
Για i από 1 μέχρι 99

οκ ναι αλλα δεν υπαρχει προβλημα να λεει μεχρι 100!

vanalex

  • Οπαδός
  • **
  • Μηνύματα: 18
Απ: Πανελλαδικές εξετάσεις 2013
« Απάντηση #29 στις: 29 Μάι 2013, 12:32:52 μμ »
ΑΝ ΚΑΠΟΙΟΣ ΕΓΡΑΦΕ ΣΤΟ Β2
ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 99
  ΑΝ Π[Ι]= ΨΕΥΔΗΣ ΚΑΙ Π[Ι+1]= ΑΛΗΘΗΣ ΤΟΤΕ
  ΑΝΤΙΜΕΤΑΘΕΣΕ Π[Ι] , Π[Ι+1]
 ΤΕΛΟΣ_ΑΝ
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΣΟΡΥ ΑΝ ΕΙΝΑΙ ΛΑΘΟΣ ΤΟ ΣΚΕΦΤΗΚΑ ΠΡΟΧΕΙΡΑ

Σκέψου ότι μια τυχαία σειρά έστω στα πρώτα 7 στοιχεία είναι Α Α Α Ψ Ψ Ψ Α, τότε απλώς όταν θα φτάσει στα 2 τελευταία θα γίνει μία αντιμετάθεση και τα στοιχεία θα πάρουν τη μορφή Α Α Α Ψ Ψ Α Ψ, και εννοείται θα συνεχιστεί ο βρόχος μέχρι το τέλος χωρίς να γυρίσει πίσω για να διορθώσει εκείνες τις θέσεις...Συμφωνώ με τον nvacalo απλώς ο πρώτος βρόχος πρέπει να τρέχει μέχρι το 99, αλλιώς θα ληφθεί υπ' όψιν και το στοιχείο
Κώδικας: [Επιλογή]
Π[100, 100] το οποίο δε θέλουμε...Δηλαδή κάπως έτσι:

Κώδικας: [Επιλογή]

  ΓΙΑ Ι ΑΠΟ 1 ΜΕΧΡΙ 99
    ΓΙΑ  J ΑΠΟ Ι + 1 ΜΕΧΡΙ 100
      ΔΙΑΒΑΣΕ Π[Ι, J]
    ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
 ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ


Αλέξης Μιχαλακίδης
Ηλεκτρολόγος Μηχανικός & Μηχανικός Η/Υ