Αποστολέας Θέμα: Επαναληπτικές Εσπερινών 2005  (Αναγνώστηκε 7847 φορές)

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Επαναληπτικές Εσπερινών 2005
« στις: 12 Ιούλ 2005, 12:36:18 μμ »
Είναι διαθέσιμα από την σελίδα του Υπουργείου  http//www.ypepth.gr/docs/them_plir_kat_d_esp_epan_0705.pdf  τα θέματα των επαναληπτικών του εσπερινού

Θα ακολουθήσουν και οι λύσεις τους εντός ολίγου

Φιλικά

Αντώνης Μανουσάκης

Ηλεκτρονικός Μηχανικός &
Μηχανικός Υπολογιστών
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Θέμα 1ο
« Απάντηση #1 στις: 12 Ιούλ 2005, 01:06:25 μμ »
Α.
   1. Σ
   2. Σ
   3. Λ
   4. Σ
   5. Σ

Β.
  1. γ
  2. β
  3. δ
  4. α
  5. στ

Γ.
 ΔΙΑΒΑΣΕ : Με την εντολή αυτή δίνουμε είσοδο στον υπολογιστή
 ΓΡΑΨΕ: Με την εντολή αυτή δίνουμε έξοδο στον υπολογιστή

Δ.
Σωστή είναι η 2
στις άλλες δεν υπάρχουν παρενθέσεις ή δεν είναι σε σωστή θέση.

Ε.

   S <- 0
   K <- 1
   ΟΣΟ Κ <= 5 ΕΠΑΝΑΛΑΒΕ
          L <- 1
          ΟΣΟ L <= 7 ΕΠΑΝΑΛΑΒΕ
                      S <- S + 1
                      L <- L + 1
          ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
          Κ <- Κ + 1
   ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
   ΓΡΑΨΕ S





Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Θέμα 2ο
« Απάντηση #2 στις: 12 Ιούλ 2005, 01:34:13 μμ »
Αλγόριθμος Άσκηση
 Αρχή_επανάληψης
    Διάβασε Χ
 Μέχρις_ότου Χ>0 και Χ<= 1000
 Αν Α_Μ( Χ ) = Χ τότε
    Εμφάνισε "ΑΚΕΡΑΙΟΣ"
    Aν Χ mod 2 = 0 τότε
          Εμφάνισε "ΑΡΤΙΟΣ"
    Αλλιώς
          Εμφάνισε "ΠΕΡΙΤΤΟΣ"
    Τέλος_Αν
  Αλλιώς
          Εμφάνισε "ΠΡΑΓΜΑΤΙΚΟΣ"            
  Τέλος_Αν
Τέλος Άσκηση
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Παρατηρήσεις για τα θέματα 1-2
« Απάντηση #3 στις: 12 Ιούλ 2005, 01:43:44 μμ »
Θεωρώ ότι το θέμα 1 ήταν αρκετά εύκολο με μόνη εξαίρεση το ερώτημα Ε το οποίο είχε εμφωλευμένη επανάληψη και δεν είναι τόσο απλό.

Το θέμα 2 για μια ακόμα φορά είναι άσκηση, όπως και στις επαναληπτικές των ενιαίων και έτσι βλέπω από του χρόνου να πηγαίνουμε σε αυτήν την κατεύθυνση, της μικρής άσκησης (άρα τέρμα οι ασκήσεις του στυλ τι θα εμφανιστεί που βοηθούσαν αρκετά τους μαθητές). Ωστόσο θεωρώ ότι το θέμα δεν έχει διεκρινήσεις και είναι λίγο ασαφές. Εγώ το έλυσα χρησιμοποιώντας την συνάρτηση Α_Μ (ακέραιου μέρους) γιατί η χρήση του τελεστή MOD που θα μπορούσε να χρησιμοποιηθεί εναλλακτικά δεν είναι ξεκάθαρη αν είναι μόνο για ακεραίους ή γενικά για όλους τους αριθμούς συμπεριλαμβανομένους και τους πραγματικούς.

Πάντως θεωρώ ότι είναι καλή άσκηση και ειδικά για 2ο θέμα αρκετά απαιτητική αλλά λίγο ασαφής. Θα μπορούσε να δωθεί διευκρίνηση για το τι θα πρέπει να χρησιμοποιηθεί από τους μαθητές.
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Θέμα 3ο
« Απάντηση #4 στις: 12 Ιούλ 2005, 02:14:11 μμ »
Αλγόριθμος Θέμα3
Σ1 <- 0!συνολική προμήθεια προϊόντος Χ
Σ2 <- 0!συνολική προμήθεια προϊόντος Ψ
Σ3 <- 0!συνολική προμήθεια προϊόντος Ζ
Διάβασε Πρ, Τπ! Προϊόν , τιμή πώλησης
Όσο Πρ <> "T" επανάλαβε
     Αν Πρ = "X" τότε
        Αν Τπ <= 5000 τότε
                   Σ1 <- Σ1 + 0
        Αλλιώς_αν Τπ <= 10000 τότε
         Σ1 <- Σ1 + 0,05*Τπ
        Αλλιώς_αν Τπ > 10000 τότε
         Σ1 <- Σ1 + 0,1*Τπ
        Τέλος_αν
      Αλλιώς_αν Πρ = "Ψ" τότε
        Αν Τπ <= 5000 τότε
                   Σ1 <- Σ1 + 0,02*Τπ
        Αλλιώς_αν Τπ <= 10000 τότε
         Σ1 <- Σ1 + 0,06*Τπ
        Αλλιώς_αν Τπ > 10000 τότε
         Σ1 <- Σ1 + 0,07*Τπ
        Τέλος_αν
      Αλλιώς_αν Πρ = "Ζ" τότε
        Αν Τπ <= 5000 τότε
                   Σ1 <- Σ1 + 0,04*Τπ
        Αλλιώς_αν Τπ <= 10000 τότε
         Σ1 <- Σ1 + 0,06*Τπ
        Αλλιώς_αν Τπ > 10000 τότε
         Σ1 <- Σ1 + 0,08*Τπ
        Τέλος_αν
      Τέλος_αν
   Διάβασε Πρ, Τπ
Τέλος_επανάληψης
Εμφάνισε Σ1,Σ2,Σ3,
Σ <- Σ1+Σ2+Σ3
Εμφάνισε Σ
Τέλος Θέμα3
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

amanou

  • Ομάδα διαγωνισμάτων 2009
  • *
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Θέμα 4ο
« Απάντηση #5 στις: 12 Ιούλ 2005, 02:42:41 μμ »
Αλγόριθμος Θέμα4
Αρχή_επανάληψης  
 Διάβασε Α! Πλήθος ασθενών
Μέχρις_ότου Α<= 500 και Α>= 0
Για i από  1 μέχρι A
  Διάβασε Η, Κ, Θ! Ημέρες, κωδικός ταμείου, θέση νοσηλείας
  Όσο Η < 1  επανάλαβε
        Διάβασε Η
  Τέλος_επανάληψης
  Όσο Κ > 10 ή Κ < 1  επανάλαβε
        Διάβασε Κ
  Τέλος_επανάληψης
   Όσο Θ <> "A" και Θ <> "Β" και  Θ <> "Γ"  επανάλαβε
        Διάβασε Θ
  Τέλος_επανάληψης
Τέλος_επανάληψης;

Σ <- 0 ! σύνολο ημερών όλων των ασθενών
Για i από  1 μέχρι A
 Σ <- Σ + Η
Τέλος_επανάληψης
Μ <- Σ /Α !μέσος όρος ημερών νοσηλείας
Εμφάνισε Μ

Για i από  1 μέχρι A
       Σ <- 0
   Αν Θ = "A" τότε
         Σ <- 125 *Θ
   Αλλιώς_αν Θ = "Β" τότε
         Σ <- 90 *Θ
   Αλλιώς
         Σ <- 60 *Θ
   Τέλος_αν
    Εμφάνισε  Σ
Τέλος_επανάληψης               

Για i από 1 μέχρι 10
     E <- 0 !συνολικό κόστος κάθε ταμείου (από 1 έως 10)
Τέλος_επανάληψης

Για i από  1 μέχρι A
    Ε[Κ] <- E[Κ] + Σ
Τέλος_επανάληψης
Sum <- 0 ! συνολικό ποσό όλων των ταμείων
Για i από  1 μέχρι A
  Εμφάνισε  Ε! Συνολικό κόστος κάθε ταμείου
  Sum <- Sum + Ε
Τέλος_επανάληψης

Εμφάνισε Sum
Τέλος Θέμα4


Παρατηρήσεις : Εκτιμώ ότι και το θέμα 3 όσο και το θέμα 4 είναι απλά με εξαίρεση ίσως το ερώτημα ε) του θέματος 4.
Περιμένω και τον δικό σας σχολιασμό,

Με εκτίμηση
Αντώνης Μανουσάκης
Ηλεκτρονικός Μηχανικός  &
Μηχανικός Υπολογιστών
Αντώνης Μανουσάκης

Ηλεκτρονικός και Μηχανικός Η/Υ

Μπότσαρης Λ.

  • Επισκέπτης
Re: Επαναληπτικές Εσπερινών 2005
« Απάντηση #6 στις: 12 Ιούλ 2005, 04:20:21 μμ »
Γεια σας,
όσο αφορά την λύση του 2ου θέματος δεν συμφωνώ στην χρήση της συνάρτησης Α_Μ(χ). Αν έπρεπε οι μαθητές να κάνουν πρόγραμμα τότε θα μπορούσαν να την χρησιμοποιήσουν αφού ορίζεται στην ΓΛΩΣΣΑ. Σε αλγόριθμο όμως, όσες φορές χρειαζόταν να χρησιμοποιήσουν συνάρτηση την όριζαν εν συντομία σε παρατήρηση που ακολουθούσε την εκφώνηση.
Νομίζω ότι πιο σωστή λύση θα ήταν:

ακέραιος <-- ΨΕΥΔΗΣ
Για I από 1 μέχρι 1000
Αν χ = Ι τότε
   Ακέραιος <-- ΑΛΗΘΗΣ
 Τέλος_αν
Τέλος_επανάληψης


Περιμένω την γνώμη σας , ποιο πολύ για το αν τελικά μπορούν οι μαθητές να χρησιμοποιούν σε αλγόριθμο συναρτήσεις που έχουν οριστεί στην ΓΛΩΣΣΑ.

Μπότσαρης Λευτέρης.

P.Tsiotakis

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 3085
  • Dracarys
    • Panagiotis Tsiotakis
Re: Επαναληπτικές Εσπερινών 2005
« Απάντηση #7 στις: 12 Ιούλ 2005, 04:48:18 μμ »
Δείτε και :

http://users.kor.sch.gr/ptsiotakis/aepp/aepp_panel_epanesp_2005.htm

1. Στην άσκηση 1Ε το σωστό είναι το 4, στο 2 λείπει τελεστής *
2. Αντώνη, έχεις κάνει λάθος στον υπολογισμό της κλιμακωτής
3. Γενικά δεν πρέπει να χρησιμοποιούνται συναρτήσεις σε αλγορίθμους αλλά έχει ξαναγίνει σε εξετάσεις (θέμα 4 - επαναληπτικές 2004, θέμα 2 - επαναληπτικές 2003) αν και υπήρχε σχετική παρατήρηση. Και στο τετράδιο μαθητή στις λύσεις του κεφαλαίου 2 χρησιμοποιούνται συναρτήσεις. Πιστεύω οτι η επιτροπή εξετάσεων είχε στο μυάλό της τη χρήση της Α_Μ

Με εκτίμηση,   Τσιωτάκης Παναγιώτης

Αντώνης

  • Επισκέπτης
Re: Επαναληπτικές Εσπερινών 2005
« Απάντηση #8 στις: 12 Ιούλ 2005, 05:29:54 μμ »
έχεις δίκιο και στις δυο παρατηρήσεις σου απο κεκτημένη ταχύτητα δεν πρόσεξα ότι στο θέμα 3 ήθελε κλιμακωτή και στο θέμα 1 Δ ότι έλειπε ο τελεστής.
Ευχαριστώ για τις διευκρινήσεις και διορθώσεις σου.

Με εκτίμηση

Αντώνης Μανουσάκης

tomemeto1

  • Θαμώνας
  • ***
  • Μηνύματα: 29
Απ: Επαναληπτικές Εσπερινών 2005
« Απάντηση #9 στις: 09 Μάρ 2008, 02:53:41 μμ »
Δηλαδή να πούμε στους μαθητές ότι μπορούν να χρησιμοποιήσουν τις συναρτήσεις της γλώσσας σε αλγόριθμο ????
Εγώ τους είπα ότι δεν γίνεται...

Αυτό το μάθημα έχει πολλές ασαφειες και δεν ξέρεις τι να πεις στους μαθητές όταν ρωτάνε...
"Δηλαδή αν το έκανα έτσι ή αν δεν το έκανα έτσι.... θα έχανα μονάδες?"

P.Tsiotakis

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 3085
  • Dracarys
    • Panagiotis Tsiotakis
Απ: Επαναληπτικές Εσπερινών 2005
« Απάντηση #10 στις: 09 Μάρ 2008, 06:01:51 μμ »
Εν έτει 2008, η επιτροπή (και εμείς) θεωρούμε οτι μπορούν οι συναρτήσεις της ΓΛΩΣΣΑΣ να χρησιμοποιούνται στην ψευδογλώσσα.

Αυτή είναι η γνώμη μου βέβαια

taeg

  • Νέος
  • *
  • Μηνύματα: 9
Απ: Επαναληπτικές Εσπερινών 2005
« Απάντηση #11 στις: 14 Ιαν 2011, 11:37:20 μμ »
Τι έχετε να πείτε για την παρακάτω λύση του 2ου θέματος β) την οποία έδωσε μαθητής στηριζόμενος στη ΔΣ4 σελ. 25 του Τετρ. Μαθητή;
......
Αν χ είναι ακέραιος τότε
      εμφάνισε ''ΑΚΕΡΑΙΟΣ''
      αν χ είναι άρτιος τότε
          εμφάνισε ''ΑΡΤΙΟΣ''
      αλλιώς
      .........
      τέλος_αν
αλλιώς
.......

x4r7s

  • Νέος
  • *
  • Μηνύματα: 2
Απ: Επαναληπτικές Εσπερινών 2005
« Απάντηση #12 στις: 09 Φεβ 2013, 08:16:44 μμ »
Μια λύση από εμένα του 3ου θέματος με εκτενή χρήση υποπρογραμμάτων! Ίσως πολύ κακό για το τίποτα αλλά πιστεύω ότι έχει ένα ενδιαφέρον!

Κώδικας: [Επιλογή]
!----------------------------------------------------
ΠΡΟΓΡΑΜΜΑ ΘΕΜΑ_3
!----------------------------------------------------

ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: Τιμή
  ΧΑΡΑΚΤΗΡΕΣ: Τύπος
  ΠΡΑΓΜΑΤΙΚΕΣ: ΠΧ, ΠΨ, ΠΖ, ΣΠ
ΑΡΧΗ
  ΚΑΛΕΣΕ ΑΡΧΙΚΟΠΟΙΗΣΗ_ΤΙΜΩΝ(ΠΧ, ΠΨ, ΠΖ)
  ΚΑΛΕΣΕ ΔΙΑΒΑΣΜΑ_ΤΥΠΟΥ (Τύπος)
  ΚΑΛΕΣΕ ΕΠΕΞΕΡΓΑΣΙΑ_ΣΤΟΙΧΕΙΩΝ (Τύπος, Τιμή, ΠΧ, ΠΨ, ΠΖ)
  ΚΑΛΕΣΕ ΕΜΦΑΝΙΣΗ_ΑΠΟΤΕΛΕΣΜΑΤΩΝ (ΠΧ, ΠΨ, ΠΖ)
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

!----------------------------------------------------
ΔΙΑΔΙΚΑΣΙΑ ΕΠΕΞΕΡΓΑΣΙΑ_ΣΤΟΙΧΕΙΩΝ (ΤΥΠΟΣ_, ΤΙΜΗ_, ΠΧ_, ΠΨ_, ΠΖ_)
!----------------------------------------------------
ΜΕΤΑΒΛΗΤΕΣ
  ΧΑΡΑΚΤΗΡΕΣ: ΤΥΠΟΣ_
  ΑΚΕΡΑΙΕΣ: ΤΙΜΗ_
  ΠΡΑΓΜΑΤΙΚΕΣ: ΠΧ_, ΠΨ_, ΠΖ_
ΑΡΧΗ
  ΟΣΟ ΤΥΠΟΣ_ <> 'Τ' ΕΠΑΝΑΛΑΒΕ
    ΚΑΛΕΣΕ ΔΙΑΒΑΣΜΑ_ΤΙΜΗΣ (ΤΙΜΗ_)
    ΚΑΛΕΣΕ Υπολ_προμ(ΤΥΠΟΣ_, ΤΙΜΗ_, ΠΧ_, ΠΨ_, ΠΖ_)
    ΚΑΛΕΣΕ ΔΙΑΒΑΣΜΑ_ΤΥΠΟΥ (ΤΥΠΟΣ_)
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

!----------------------------------------------------
ΔΙΑΔΙΚΑΣΙΑ ΕΜΦΑΝΙΣΗ_ΑΠΟΤΕΛΕΣΜΑΤΩΝ (ΠΧ_, ΠΨ_, ΠΖ_)
!----------------------------------------------------
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: ΠΧ_, ΠΨ_, ΠΖ_, ΣΠ_
ΑΡΧΗ
  ΓΡΑΨΕ ΠΧ_, ΠΨ_, ΠΖ_
  ΣΠ_ <- ΠΧ_ + ΠΨ_ + ΠΖ_
  ΓΡΑΨΕ ΣΠ_
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

!----------------------------------------------------
ΔΙΑΔΙΚΑΣΙΑ ΑΡΧΙΚΟΠΟΙΗΣΗ_ΤΙΜΩΝ (ΠΧ_, ΠΨ_, ΠΖ_)
!----------------------------------------------------
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: ΠΧ_, ΠΨ_, ΠΖ_
ΑΡΧΗ
  ΠΧ_ <- 0
  ΠΨ_ <- 0
  ΠΖ_ <- 0
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

!----------------------------------------------------
ΔΙΑΔΙΚΑΣΙΑ ΔΙΑΒΑΣΜΑ_ΤΥΠΟΥ (ΤΥΠΟΣ_)
!----------------------------------------------------
ΜΕΤΑΒΛΗΤΕΣ
  ΧΑΡΑΚΤΗΡΕΣ: ΤΥΠΟΣ_
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΥΠΟ'
    ΔΙΑΒΑΣΕ ΤΥΠΟΣ_
  ΜΕΧΡΙΣ_ΟΤΟΥ (ΤΥΠΟΣ_ = 'Χ') Η (ΤΥΠΟΣ_ = 'Ψ') Η (ΤΥΠΟΣ_ = 'Ζ') Η (ΤΥΠΟΣ_ = 'Τ')
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

!----------------------------------------------------
ΔΙΑΔΙΚΑΣΙΑ ΔΙΑΒΑΣΜΑ_ΤΙΜΗΣ (ΤΙΜΗ_)
!----------------------------------------------------
ΜΕΤΑΒΛΗΤΕΣ
  ΑΚΕΡΑΙΕΣ: ΤΙΜΗ_
ΑΡΧΗ
  ΑΡΧΗ_ΕΠΑΝΑΛΗΨΗΣ
    ΓΡΑΨΕ 'ΔΩΣΕ ΤΙΜΗ'
    ΔΙΑΒΑΣΕ ΤΙΜΗ_
  ΜΕΧΡΙΣ_ΟΤΟΥ ΤΙΜΗ_ >= 0
ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ

!----------------------------------------------------
ΔΙΑΔΙΚΑΣΙΑ Υπολ_προμ (Τύπος_, Τιμή_, ΠΧ, ΠΨ, ΠΖ)
!----------------------------------------------------
ΜΕΤΑΒΛΗΤΕΣ
  ΠΡΑΓΜΑΤΙΚΕΣ: ΠΧ, ΠΨ, ΠΖ
  ΧΑΡΑΚΤΗΡΕΣ: Τύπος_
  ΑΚΕΡΑΙΕΣ: Τιμή_
ΑΡΧΗ

  ΑΝ Τιμή_ <= 5000 ΤΟΤΕ
    ΑΝ Τύπος_ = 'Χ' ΤΟΤΕ
      ΠΧ <- ΠΧ + 0
    ΑΛΛΙΩΣ_ΑΝ Τύπος_ = 'Ψ' ΤΟΤΕ
      ΠΨ <- ΠΨ + Τιμή_*0.02
    ΑΛΛΙΩΣ
      ΠΖ <- ΠΖ + Τιμή_*0.04
    ΤΕΛΟΣ_ΑΝ
  ΑΛΛΙΩΣ_ΑΝ Τιμή_ <= 10000 ΤΟΤΕ
    ΑΝ Τύπος_ = 'Χ' ΤΟΤΕ
      ΠΧ <- ΠΧ + (Τιμή_ - 5000)*0.05
    ΑΛΛΙΩΣ_ΑΝ Τύπος_ = 'Ψ' ΤΟΤΕ
      ΠΨ <- ΠΨ + (5000*0.02) + (Τιμή_ - 5000)*0.06
    ΑΛΛΙΩΣ
      ΠΖ <- ΠΖ + (5000*0.04) + (Τιμή_ - 5000)*0.06
    ΤΕΛΟΣ_ΑΝ
  ΑΛΛΙΩΣ
    ΑΝ Τύπος_ = 'Χ' ΤΟΤΕ
      ΠΧ <- ΠΧ + (5000*0.05) + (Τιμή_ - 10000)*0.1
    ΑΛΛΙΩΣ_ΑΝ Τύπος_ = 'Ψ' ΤΟΤΕ
      ΠΨ <- ΠΨ + (5000*0.02) + (5000*0.06) + (Τιμή_ - 10000)*0.07
    ΑΛΛΙΩΣ
      ΠΖ <- ΠΖ + (5000*0.04) + (5000*0.06) + (Τιμή_ - 10000)*0.08
    ΤΕΛΟΣ_ΑΝ
  ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΔΙΑΔΙΚΑΣΙΑΣ