Αποστολέας Θέμα: Διόρθωση γραπτών - SOS  (Αναγνώστηκε 11084 φορές)

Παναγιώτης Τσιωτάκης

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 3136
  • Dracarys
    • Panagiotis Tsiotakis
Διόρθωση γραπτών - SOS
« στις: 02 Ιούν 2007, 03:03:52 μμ »

Όσοι βαθμολογητές έχουν δεύτερες σκέψεις για τον τρόπο βαθμολόγησης εφέτος , μπορούν να ενημερώσουν τους συντονιστές του βαθμολογικού τους κέντρου οτι αν έρθουν σε επαφή με την επιτροπή εξετάσεων μπορούν να υποβάλλουν σχετικά ερωτήματα

Με εκτίμηση,

gouvasg

  • Ομάδα διαγωνισμάτων 2010
  • *
  • Μηνύματα: 67
    • Ο ιστότοπός μου
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #1 στις: 02 Ιούν 2007, 03:59:00 μμ »
τους ενημέρωσα χτες αλλα τίποτα...

Με εκτίμηση,
Γκούβας Γεώργιος
Γεώργιος Γκούβας
Μηχ. Η/Υ-Σ
www.gouvas.eu

filippos

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 139
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #2 στις: 02 Ιούν 2007, 04:18:40 μμ »
Χτες υπήρχαν μόνον οι ενδεικτικές απαντήσεις.

ΣΗΜΕΡΑ που ξεκινάει η βαθμολόγηση υπάρχουν (ΕΠΙΤΕΛΟΥΣ) οδηγίες βαθμολόγησης που απαντούν στα ερωτήματα που έχουν απευθύνει τα βαθμολογικά κέντρα και καλύπτουν τα σημεία που συζητάμε και εδώ.

Συνάδελφοι, ζητήστε διευκρυνίσεις για να βαθμολογούμε όλοι με κοινά κριτήρια.

Sergio

  • Αστέριος Φανίκος, Καθηγητής Πληροφορικής, fanikosaATschDOTgr
  • Δεινόσαυρος
  • *****
  • Μηνύματα: 797
  • Κάλλιο γνώση, παρά γρόσι.. (ΛΑΪΚΗ ΠΑΡΟΙΜΙΑ)
    • Προσωπική Σελίδα
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #3 στις: 04 Ιούν 2007, 03:04:39 μμ »
ΣΥΝΑΔΕΛΦΟΙ ΠΡΟΣΟΧΗ ΣΤΗ ΔΙΟΡΘΩΣΗ ΤΟΥ ΘΕΜΑΤΟΣ 3 !!!!!!!!!!!

Υπάρχουν αρκετές περίπλοκες λύσεις μαθητών που μας "βγάζουν την ψυχή να τις καταλάβουμε" όμως ΕΙΝΑΙ ΣΩΣΤΕΣ.

ΠΟΛΥ ΠΡΟΣΟΧΗ. Πρέπει να αναγνωρίσουμε τη σωστή λύση ΟΣΟ περίπλοκη και αν είναι.  Ο μαθητής δεν πρέπει να χάσει μονάδες επειδή είναι δύσκολη κατανόησης της λυσης του.

κανένας δε θέλει να καθυστερήσει η βαθμολόγηση όμως φοβάμει ότι είναι ανγκαίο.  Το θέμα 3 είναι δύσκολο στη βαθμολόγησή του.  Όμως κάθε σωστή λύση πρέπει να αναγνωριστεί.
Απ τη μια η θητεία μου σε σχολικές αίθουσες: να φλυαρώ - να ελπίζω πως κατι κατάλαβαν - να εξερευνώ - να μαθαίνω. Απ την άλλη, σχεδόν συνομήλικη, η Διδακτική της Πληροφορικής: ερευνά διαδικασίες μάθησης - φλερτάρει με την Ψυχολογία - με καλεί να αφήσω το βλέμμα του Πληροφορικού και να δω με τα μάτια του δασκάλου. Τέκνα των 2, οι απόψεις μου.. (προσαρμοσμένο από τον πρόλογο του βιβλίου "Το μακρόν Φυσική προ του βραχέως διδάσκω" του Ανδρέα Κασσέτα)

greecechris

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #4 στις: 04 Ιούν 2007, 08:13:42 μμ »
kai to 4o opws to ekana egw xaxaxa
antigrafi twn pinakwn typos kai titlos..taksinomisi ekeinwn kai tou neou pinaka tou tritou mhna outowste sta epomena erwtimata me ta athroismata na epanerxomai stous arxikous pinakes pou den exei xalasei i taksinomisi...

epidi omws apo prin den iksera to epipedo tou bathmologiti(gia to an tha to katalabei ennow) egrapsa kai polla sxolia ! ;P)

petrosp13

  • Ομάδα Νέου Λυκείου
  • *
  • Μηνύματα: 2163
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #5 στις: 04 Ιούν 2007, 08:22:42 μμ »
Γι'αυτό φωνάζω κι εγώ στους μαθητές μου:

Βάλτε σχόλια!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Παπαδόπουλος Πέτρος
Καθηγητής Πληροφορικής

greecechris

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #6 στις: 04 Ιούν 2007, 08:33:21 μμ »
Γι'αυτό φωνάζω κι εγώ στους μαθητές μου:

Βάλτε σχόλια!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
:)

andreas_p

  • Ομάδα διαγωνισμάτων 2010
  • *
  • Μηνύματα: 1006
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #7 στις: 04 Ιούν 2007, 11:42:57 μμ »
Δείτε  το παρακάτω (Για το Θ3)  :

1η ματιά :  είναι λάθος ...
Επόμενες προσεκτικές ματιές ...  ????
πε <- 0
  πξ <- 0
  ποσό <- 0
  ΓΡΑΨΕ 'Δώσε την τιμή και την προέλευση του 1ου γραμματ. :  '
  ΔΙΑΒΑΣΕ τ,π
  ΟΣΟ   τ <= 1500  ΕΠΑΝΑΛΑΒΕ
    ποσό <- τ
    ΑΝ  π ='ελληνικό'  ΤΟΤΕ
      πε <- πε+1
    ΑΛΛΙΩΣ
      πξ <- πξ+1
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ 'Δώσε την τιμή και την προέλευση του επόμενου γραμματ. : '
    ΔΙΑΒΑΣΕ χ,π
    τ <- τ+χ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ  'ΤΕΛΟΣ  ΑΓΟΡΩΝ'
  ΓΡΑΨΕ  'Ελληνικά = ', πε, '  Ξένα = ',πξ
  ΓΡΑΨΕ 'Συνολικό ποσό που ξόσεψε = ', ποσό
  ΑΝ ποσό < 1500   ΤΟΤΕ
    ΓΡΑΨΕ 'Ποσό που περίσσεψε = ', 1500-ποσό
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'ΕΞΑΝΤΛΗΘΗΚΕ ΟΛΟ ΤΟ ΠΟΣΟ'
  ΤΕΛΟΣ_ΑΝ


Το παιδί ΕΧΕΙ  ΑΛΓΟΡΙΘΜΙΚΗ ΣΚΕΨΗ.

Πήρε  95 περίπου. Ό,τι έχασε από θεωρία - παπαγαλία.

Υ.Γ.   

ΔΕΝ  'πετάς' εύκολα  θέμα.
Το αδιάβλητο και αξιόπιστο των εξετάσεων ΔΕ στηρίζεται στο 1.47 ευρώ/τετράδιο αλλά στο φιλότιμοο του ρομαντικού συναδέλφου ο οποίος σε τριτοκοσμικές συνθήκες (κτιριακή κατάσταση βαθμολογικών κλπ) και με πίεση χρόνου προσπαθούν να αντεπεξέλθουν.  Πίσω από κάθε  γραπτό υπάρχει ένας μαθητής που όλη τη χρονιά κόπιασε, ξενύχτησε ξόδεψε ...  Και στην τελική μπορεί να είναι το δικό του παιδί. 
Αυτά τα ολίγα για εκείνους τους ανεύθυνους που ασκούνται εκ του ασφαλούς στο έργο της δυσφήμισης , της χωρίς κόστος (για τους ίδιους) κριτικής , μιας κακόπιστης κριτικής η οποία τελικά δεν μας διορθώνει (που θα έπρεπε) απλά μας απογοητεύει.

Ανδρέας

greecechris

  • Βετεράνος
  • ****
  • Μηνύματα: 85
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #8 στις: 04 Ιούν 2007, 11:53:49 μμ »
 :D :D :D

evry

  • Γενικός διαχειριστής
  • *****
  • Μηνύματα: 3049
  • to Iterate is human to Recurse divine
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #9 στις: 05 Ιούν 2007, 12:46:27 πμ »
  Ο βαθμός δεν έχει να κάνει με το επίπεδο το βαθμολογητή σε θέμα γνώσεων, αλλά με την αίσθηση της ευθύνης που έχει. Όταν κάποιος βλέπει κάτι μη τυποποιημένο σταματάει και το εξετάζει με προσοχή. Οι περισσότεροι στο μαθημά μας λειτουργούν έτσι πίστεψέ με, ίσως επειδή είναι ακόμα καινούργιοι και δεν βλέπουν τα πακέτα σαν 50ευρα, όπως συμβαίνει σε άλλα μαθήματα. Στην φυσική για παράδειγμα ξέρω ότι υπάρχουν βαθμολογητές που έχουν κάνει 30 και 40 πακέτα. Προφανώς πρόκειται για βιονικούς ανθρώπους. Στο μάθημα μας αυτό συμβαίνει πολύ πιο περιορισμένα. Όταν κάποιος δεν καταλαβαίνει κάτι δεν θα το διαγράψει αλλά θα ρωτήσει κάποιον άλλο να δει τι πιστεύει για αυτό. Εγώ δει πολλούς βαθμολογητές με το γραπτό στα χέρια να ψάχνουν τον συντονιστή ή άλλους συναδέλφους.
     Πάντως είμαι σίγουρος ότι έχεις χάσει μονάδες από σημεία που δεν το περιμένεις. Αυτό στο λέω γιατί μέχρι στιγμής ότι γραπτά είχα τα οποία έκαναν τις μαγκιές που έκανες και εσύ, έχουν χάσει μονάδες από εντελώς χαζά σημεία. Μέχρι στιγμής έχω διορθώσει αρκετά γραπτά που έχουν υλοποιήσει το 4 με ταξινόμηση και κανείς από αυτούς/ες δεν έχει ολόκληρο το θέμα σωστό.
   
   Αυτά σχετικά με το επίπεδο των βαθμολογητών, καλό είναι να έχουμε εμπιστοσύνη στον εαυτό μας αλλά να πατάμε και λίγο στη γη έτσι?

kai to 4o opws to ekana egw xaxaxa
antigrafi twn pinakwn typos kai titlos..taksinomisi ekeinwn kai tou neou pinaka tou tritou mhna outowste sta epomena erwtimata me ta athroismata na epanerxomai stous arxikous pinakes pou den exei xalasei i taksinomisi...

epidi omws apo prin den iksera to epipedo tou bathmologiti(gia to an tha to katalabei ennow) egrapsa kai polla sxolia ! ;P)
What I cannot create I do not understand -- Richard Feynman
http://evripides.mysch.gr

pklink

  • Νέος
  • *
  • Μηνύματα: 7
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #10 στις: 05 Ιούν 2007, 09:53:39 πμ »
Δείτε  το παρακάτω (Για το Θ3)  :

1η ματιά :  είναι λάθος ...
Επόμενες προσεκτικές ματιές ...  ????
πε <- 0
  πξ <- 0
  ποσό <- 0
  ΓΡΑΨΕ 'Δώσε την τιμή και την προέλευση του 1ου γραμματ. :  '
  ΔΙΑΒΑΣΕ τ,π
  ΟΣΟ   τ <= 1500  ΕΠΑΝΑΛΑΒΕ
    ποσό <- τ
    ΑΝ  π ='ελληνικό'  ΤΟΤΕ
      πε <- πε+1
    ΑΛΛΙΩΣ
      πξ <- πξ+1
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ 'Δώσε την τιμή και την προέλευση του επόμενου γραμματ. : '
    ΔΙΑΒΑΣΕ χ,π
    τ <- τ+χ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ  'ΤΕΛΟΣ  ΑΓΟΡΩΝ'
  ΓΡΑΨΕ  'Ελληνικά = ', πε, '  Ξένα = ',πξ
  ΓΡΑΨΕ 'Συνολικό ποσό που ξόσεψε = ', ποσό
  ΑΝ ποσό < 1500   ΤΟΤΕ
    ΓΡΑΨΕ 'Ποσό που περίσσεψε = ', 1500-ποσό
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'ΕΞΑΝΤΛΗΘΗΚΕ ΟΛΟ ΤΟ ΠΟΣΟ'
  ΤΕΛΟΣ_ΑΝ


Το παιδί ΕΧΕΙ  ΑΛΓΟΡΙΘΜΙΚΗ ΣΚΕΨΗ.

Πήρε  95 περίπου. Ό,τι έχασε από θεωρία - παπαγαλία.

Υ.Γ.   

ΔΕΝ  'πετάς' εύκολα  θέμα.
Το αδιάβλητο και αξιόπιστο των εξετάσεων ΔΕ στηρίζεται στο 1.47 ευρώ/τετράδιο αλλά στο φιλότιμοο του ρομαντικού συναδέλφου ο οποίος σε τριτοκοσμικές συνθήκες (κτιριακή κατάσταση βαθμολογικών κλπ) και με πίεση χρόνου προσπαθούν να αντεπεξέλθουν.  Πίσω από κάθε  γραπτό υπάρχει ένας μαθητής που όλη τη χρονιά κόπιασε, ξενύχτησε ξόδεψε ...  Και στην τελική μπορεί να είναι το δικό του παιδί. 
Αυτά τα ολίγα για εκείνους τους ανεύθυνους που ασκούνται εκ του ασφαλούς στο έργο της δυσφήμισης , της χωρίς κόστος (για τους ίδιους) κριτικής , μιας κακόπιστης κριτικής η οποία τελικά δεν μας διορθώνει (που θα έπρεπε) απλά μας απογοητεύει.

Ανδρέας


lsourtzo

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 131
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #11 στις: 05 Ιούν 2007, 12:02:48 μμ »
πε <- 0
  πξ <- 0
  ποσό <- 0
  ΓΡΑΨΕ 'Δώσε την τιμή και την προέλευση του 1ου γραμματ. :  '
  ΔΙΑΒΑΣΕ τ,π
  ΟΣΟ   τ <= 1500  ΕΠΑΝΑΛΑΒΕ
    ποσό <- τ
    ΑΝ  π ='ελληνικό'  ΤΟΤΕ
      πε <- πε+1
    ΑΛΛΙΩΣ
      πξ <- πξ+1
    ΤΕΛΟΣ_ΑΝ
    ΓΡΑΨΕ 'Δώσε την τιμή και την προέλευση του επόμενου γραμματ. : '
    ΔΙΑΒΑΣΕ χ,π
    τ <- τ+χ
  ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
  ΓΡΑΨΕ  'ΤΕΛΟΣ  ΑΓΟΡΩΝ'
  ΓΡΑΨΕ  'Ελληνικά = ', πε, '  Ξένα = ',πξ
  ΓΡΑΨΕ 'Συνολικό ποσό που ξόσεψε = ', ποσό
  ΑΝ ποσό < 1500   ΤΟΤΕ
    ΓΡΑΨΕ 'Ποσό που περίσσεψε = ', 1500-ποσό
  ΑΛΛΙΩΣ
    ΓΡΑΨΕ 'ΕΞΑΝΤΛΗΘΗΚΕ ΟΛΟ ΤΟ ΠΟΣΟ'
  ΤΕΛΟΣ_ΑΝ

Ανδρέα από ποια περιοχή διορθώνεις ?? ξέρεις ? αν μπορείς να πείς!
ακριβός με τον τρόπο αυτό το έλυσε μία μαθήτρια μου .... με αλγόριθμο όχι πρόγραμμα ..
αλλά από αυτήν περιμένω 100άρι ??

andreas_p

  • Ομάδα διαγωνισμάτων 2010
  • *
  • Μηνύματα: 1006
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #12 στις: 05 Ιούν 2007, 03:34:21 μμ »
Περιοχή δεν μπορώ να σου πω. (αργότερα  ΝΑΙ).

Η βαθμολόγηση είναι ακόμη  σε εξέλιξη .

Δεν παίζει ρόλο αν είναι ΠΡΟΓΡΑΜΜΑ  ή αλγόριθμος.


Ανδρέας

Muldy

  • Οπαδός
  • **
  • Μηνύματα: 16
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #13 στις: 06 Ιούν 2007, 04:15:13 πμ »
Δεν ξέρω αν είναι σωστός ο χώρος δημοσίευσης αυτού του μηνύματος αλλά ήθελα να κανω μία ερώτηση στον/στην pklink για το "notice.rtf".

Από την στιγμή που ελέγχεται από την επανάληψη το γεγονός όταν το sum γίνει μεγαλύτερο ή ίσο του 1500 και κραταμε το Sum σε μία άλλη μεταβλητή π.χ. SumA μέσα στην επαναληψη καθε φορά που αυτό καθιστάται επιτρεπτο, ή αλλάζει η λογική μεταβλητή μέσα στην επανάληψη μέσα σε μία αν, δεν καταλαβαίνω γιατί πρέπει να βάλουμε ίσο. ΔΕΝ ΥΠΑΡΧΕΙ περιπτωση το SumΑ ή το Sum (στην δεύτερη περιπτωση που αναφέρω) να είναι μεγαλύτερο του 1500....

pklink

  • Νέος
  • *
  • Μηνύματα: 7
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: Διόρθωση γραπτών - SOS
« Απάντηση #14 στις: 06 Ιούν 2007, 09:18:50 πμ »
Υποθέτω οτι έχεις δίκιο, απλά ο αλγόριθμος δεν είναι κομψά γραμμένος αλλά δουλεύει.