Αποστολέας Θέμα: πρόβλημα με το xorg?  (Αναγνώστηκε 580 φορές)

bobptz

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 147
    • blog με ασκήσεις και υλικό για μαθητές
πρόβλημα με το xorg?
« στις: 07 Μάι 2018, 10:10:00 πμ »
Καλημέρα

Από σήμερα το πρωί, όταν μπουτάρω μου βγάζει error στο xorg.  Δε μπόρεσα να βρω που είναι το syslog, στέλνω μόνο το screnshot.



Κάτι που μπορώ να κάνω?
http://pitatzidis.blogspot.gr/.    Σχολείο: http://gymsimantra.blogspot.gr/

server : intel pentium G645 @ 2,9 ghz με 12 gb ram (http://www.cpubenchmark.net/cpu.php?cpu=Intel+Pentium+G645+%40+2.90GHz)
switch:  TP-LINK 24+2G Unmanaged Gigabit-Uplink Switch
Net card: TP-LINK TG-3468

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 4879
    • alkisg@im.sch.gr
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: πρόβλημα με το xorg?
« Απάντηση #1 στις: 07 Μάι 2018, 03:26:04 μμ »
Αυτά τα μηνύματα συνήθως σημαίνουν ότι σε κάποια προηγούμενη εκτέλεση υπήρξε πρόβλημα.
Για να δούμε όλες τις παλιότερες αναφορές σφαλμάτων, δίνουμε:
ls /var/crash
Για να τις σβήσουμε, δίνουμε:
sudo rm /var/crash/*
Ενώ επιλέγοντας "Send an error report to help fix this problem" το αναφέρουμε.

Η αναφορά όμως έχει κυρίως νόημα αν είναι επαναλαμβανόμενο το σφάλμα, και μπορούμε να βρούμε συγκεκριμένο τρόπο να το αναπαραγάγουμε.

bobptz

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 147
    • blog με ασκήσεις και υλικό για μαθητές
Απ: πρόβλημα με το xorg?
« Απάντηση #2 στις: 08 Μάι 2018, 12:16:51 μμ »
Κώδικας: [Επιλογή]
$ ls /var/crash
_usr_bin_blueman-applet.1007.crash  _usr_lib_xorg_Xorg.0.upload
_usr_lib_xorg_Xorg.0.crash          _usr_lib_xorg_Xorg.0.uploaded

Κώδικας: [Επιλογή]
$ sudo rm /var/crash
[sudo] password for administrator:
rm: cannot remove '/var/crash': Is a directory

Πήγα στο /var/crash/, προσπάθησα να ανοίξω το _usr_bin_blueman-applet.1007.crash ή να το αντιγράψω αλλού, μου άρχισε τις διαμαρτηρίες ότι δεν έχω δικαιώματα και το άφησα.


Υπάρχει κάτι άλλο που μπορώ να κάνω?
http://pitatzidis.blogspot.gr/.    Σχολείο: http://gymsimantra.blogspot.gr/

server : intel pentium G645 @ 2,9 ghz με 12 gb ram (http://www.cpubenchmark.net/cpu.php?cpu=Intel+Pentium+G645+%40+2.90GHz)
switch:  TP-LINK 24+2G Unmanaged Gigabit-Uplink Switch
Net card: TP-LINK TG-3468

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 4879
    • alkisg@im.sch.gr
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: πρόβλημα με το xorg?
« Απάντηση #3 στις: 08 Μάι 2018, 01:03:18 μμ »
Σόρρυ είχα γράψει λάθος την εντολή, τη διόρθωσα.

bobptz

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 147
    • blog με ασκήσεις και υλικό για μαθητές
Απ: πρόβλημα με το xorg?
« Απάντηση #4 στις: 08 Μάι 2018, 01:43:22 μμ »
Πριν τα σβήσω, δε πρέπει να τα ελέγξουμε, μήπως καταλάβουμε που είναι το πρόβλημα?
http://pitatzidis.blogspot.gr/.    Σχολείο: http://gymsimantra.blogspot.gr/

server : intel pentium G645 @ 2,9 ghz με 12 gb ram (http://www.cpubenchmark.net/cpu.php?cpu=Intel+Pentium+G645+%40+2.90GHz)
switch:  TP-LINK 24+2G Unmanaged Gigabit-Uplink Switch
Net card: TP-LINK TG-3468

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 4879
    • alkisg@im.sch.gr
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: πρόβλημα με το xorg?
« Απάντηση #5 στις: 08 Μάι 2018, 06:34:00 μμ »
Μπααα.... υπάρχουν χιλιάδες bugs και λίγες πιθανότητες να ασχοληθεί με αυτά κάποιος developer.
Αν είναι επαναλαμβανόμενο και ξαναβγαίνει συχνά, το βλέπουμε τότε.
Αν δεν είναι αναπαράξιμο, συνήθως είναι και άχρηστο για τους developers.

bobptz

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 147
    • blog με ασκήσεις και υλικό για μαθητές
Απ: πρόβλημα με το xorg?
« Απάντηση #6 στις: 29 Μάι 2018, 10:17:43 πμ »
Το κάνει σε κάθε επανεκίνηση.  Να τα errors, τα έβγαλε με αυτή τη σειρά:



http://pitatzidis.blogspot.gr/.    Σχολείο: http://gymsimantra.blogspot.gr/

server : intel pentium G645 @ 2,9 ghz με 12 gb ram (http://www.cpubenchmark.net/cpu.php?cpu=Intel+Pentium+G645+%40+2.90GHz)
switch:  TP-LINK 24+2G Unmanaged Gigabit-Uplink Switch
Net card: TP-LINK TG-3468

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 4879
    • alkisg@im.sch.gr
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: πρόβλημα με το xorg?
« Απάντηση #7 στις: 29 Μάι 2018, 08:46:24 μμ »
Μπάμπη έλα ένα πρωί από το IRC να το δούμε live.

bobptz

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 147
    • blog με ασκήσεις και υλικό για μαθητές
Απ: πρόβλημα με το xorg?
« Απάντηση #8 στις: 22 Ιούν 2018, 11:47:07 πμ »
Εδώ είμαι σήμερα, να το κάνουμε.

Πάω στη Διαχείριση ΣΕΠΕΗΥ ->Βοήθεια -> IRC και μετά δε μου ανοίγει τίποτα.  Τι να κάνω?
 
http://pitatzidis.blogspot.gr/.    Σχολείο: http://gymsimantra.blogspot.gr/

server : intel pentium G645 @ 2,9 ghz με 12 gb ram (http://www.cpubenchmark.net/cpu.php?cpu=Intel+Pentium+G645+%40+2.90GHz)
switch:  TP-LINK 24+2G Unmanaged Gigabit-Uplink Switch
Net card: TP-LINK TG-3468

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 4879
    • alkisg@im.sch.gr
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: πρόβλημα με το xorg?
« Απάντηση #9 στις: 22 Ιούν 2018, 12:06:22 μμ »
Μπάμπη τώρα έκλεισαν τα σχολεία, βλέπουμε τον Σεπτέμβριο αν το κάνει στην 18.04.

bobptz

  • Δεινόσαυρος
  • *****
  • Μηνύματα: 147
    • blog με ασκήσεις και υλικό για μαθητές
Απ: πρόβλημα με το xorg?
« Απάντηση #10 στις: 22 Ιούν 2018, 12:33:23 μμ »
Γεια σου Άλκη

Εγώ τώρα έχω ευκαιρία να ασχοληθώ 3-4 ώρες την ημέρα χωρίς να με ενοχλούνε.

Από Σεπτέβριο θα είμαι σε άλλο σχολείο.

18.04?  Σοβαρά?  Τέτοιο θα βάζουμε τώρα?
http://pitatzidis.blogspot.gr/.    Σχολείο: http://gymsimantra.blogspot.gr/

server : intel pentium G645 @ 2,9 ghz με 12 gb ram (http://www.cpubenchmark.net/cpu.php?cpu=Intel+Pentium+G645+%40+2.90GHz)
switch:  TP-LINK 24+2G Unmanaged Gigabit-Uplink Switch
Net card: TP-LINK TG-3468