Αποστολέας Θέμα: (LTSP) Πρόβλημα με WOL και sudo σε clients για εκτέλεση ethtool  (Αναγνώστηκε 415 φορές)

nfountou

  • Οπαδός
  • **
  • Μηνύματα: 19
Καλημέρα και καλή χρονιά!

Εχω ενα σταθμό με μια asrock g31m-fs rev 2.04 στην οποία δεν μπορώ να ενεργοποιήση την λειτουργία WOL. Οι ρυθμίσεις στο bios είναι οκ εκανα και ενα ubgrade στη rom του LAN αλλα τίποτα. Οι χρήστες δεν εχουν δικαίωμα εκτέλεσης sudo. Υπάρχει κάποιος τρόπος εκτος να πειράξω /etc/sudoers για να εχω πρόσβαση στα clients για να χρησιμοποιήσω την ethtool και να δω τι γίνεται με το wol;

EDIT:
Δεν ξερω αν έχει νόημα αλλα  το pc είχε έρθει με δυο καρτες δικτύου οπου και άφησα μονο την onboard αλλα το πρώτο του boot σαν client εγινε και με τις δυο καρτες...
« Τελευταία τροποποίηση: 18 Ιαν 2017, 11:23:43 πμ από nfountou »

alkisg

  • Τεχνικός / καθαρίστρια
  • *****
  • Μηνύματα: 4854
    • alkisg@im.sch.gr
    • Ο Διερμηνευτής της ΓΛΩΣΣΑΣ
Απ: (LTSP) Πρόβλημα με WOL και sudo σε clients για εκτέλεση ethtool
« Απάντηση #1 στις: 18 Ιαν 2017, 11:29:42 πμ »
Μπορείς να τρέξεις το ethtool για δοκιμές, αν πας στον Επόπτη, επιλέξεις τον client, και κάνεις Δεξί κλικ → Εκτέλεση → Άνοιγμα κονσόλας → Διαχειριστή, τοπικά.

nfountou

  • Οπαδός
  • **
  • Μηνύματα: 19
Απ: (LTSP) Πρόβλημα με WOL και sudo σε clients για εκτέλεση ethtool
« Απάντηση #2 στις: 18 Ιαν 2017, 11:54:10 πμ »
Ευχαριστω!!! Δεν το είχα προσέξει...

nfountou

  • Οπαδός
  • **
  • Μηνύματα: 19
Απ: (LTSP) Πρόβλημα με WOL και sudo σε clients για εκτέλεση ethtool
« Απάντηση #3 στις: 18 Ιαν 2017, 12:00:57 μμ »
Ειναι ενεργοποιήμένο...

nfountou

  • Οπαδός
  • **
  • Μηνύματα: 19
Απ: (LTSP) Πρόβλημα με WOL και sudo σε clients για εκτέλεση ethtool
« Απάντηση #4 στις: 18 Ιαν 2017, 12:34:18 μμ »
Δεν δουλεύει ούτε απο windows οπότε δεν έιναι θεμα ubuntu.