Αποστολέας Θέμα: ΠΡΟΒΛΕΨΕΙΣ ΓΙΑ ΤΑ ΘΕΜΑΤΑ 2014  (Αναγνώστηκε 10771 φορές)

Λαμπράκης Μανώλης

  • Ομάδα διαγωνισμάτων 2017
  • *
  • Μηνύματα: 646
Απ: ΠΡΟΒΛΕΨΕΙΣ ΓΙΑ ΤΑ ΘΕΜΑΤΑ 2014
« Απάντηση #60 στις: 04 Ιούν 2014, 12:11:11 μμ »
Από τη στιγμή που το μέλλον της ΑΕΠΠ είναι προσχεδιασμένο (μέχρι τώρα τουλάχιστον) έχει καμία άξια  αν τα θέματα θα είναι εύκολα ή δύσκολα;


Όταν υπήρχαν χρονιές με βατά θέματα στην ΑΕΠΠ, πολλοί  διαμαρτύρονταν και και απαιτούσαν να μπούνε έξυπνα και δυσκολότερα θέματα χωρίς βέβαια να έχουν συνειδητοποιήσει   ότι η Ηλεκτρολογία παραμόνευε.

Τώρα που οι μαθητές κατάλαβαν ( ή τους έδωσαν κάποιοι να καταλάβουν) ότι υπάρχει ευκολότερος δρόμος, μέσω τχ, κατεύθυνσης προς την Τ/θμια εκπαίδευση δεν μας αρέσει.

Δυστυχώς έτσι είναι τα πράγματα συνάδελφοι.

Τι θέλαμε τελικά όλα αυτά τα χρόνια; Εύκολα θέματα ώστε να γράφουν καλά οι μαθητές και να επιλέγουν το μάθημα ή ένα μάθημα επιπέδου που γράφουν οι πολλοί καλοί και με ποσοστό σχεδόν 50% κάτω από τη βάση;

Συμφωνώ με τον συνάδελφο Obelix,  κάπου στην μέση κρύβεται πάντα η αλήθεια κατά την γνώμη μου....ούτε να είναι το μάθημα που θα ξεπετάξουμε όλοι 100ρια και εμείς δεν θα έχουμε να πούμε κάτι πέρα των βασικών, αλλά ούτε θέματα που να μην μπορούμε να τα κατανοήσουμε εμείς, μτατρέποντάς το σε "βαρύ" μάθημα....καλά η εδραίωση του στις παενλλήνιες δεν το συζητώ, είναι αυτονόητο....αλήθεια τώρα που λένε για μετασχηματισμό, λέτε να αλλάξει κάτι??? γενικότερα υπάρχει κάποια ελπίδα πιστεύετε???? ευχαριστώ

denia_k

  • Βετεράνος
  • ****
  • Μηνύματα: 84
Απ: ΠΡΟΒΛΕΨΕΙΣ ΓΙΑ ΤΑ ΘΕΜΑΤΑ 2014
« Απάντηση #61 στις: 05 Ιούν 2014, 12:04:28 μμ »
H ταξινόμηση ανά γραμμή ή ανά στήλη σε δισδιάστατο πώς γίνεται; Μπορεί κάποιος να γράψει τους αλγόριθμους;

akis_taz

  • Θαμώνας
  • ***
  • Μηνύματα: 23
Απ: ΠΡΟΒΛΕΨΕΙΣ ΓΙΑ ΤΑ ΘΕΜΑΤΑ 2014
« Απάντηση #62 στις: 05 Ιούν 2014, 02:18:37 μμ »
ταξινόμηση ανά γραμμή σε πίνακα Α[50,20]
...
για ι από 1 μέχρι 50
   για j από 2 μέχρι 20
      για κ από 20 μέχρι j με βήμα -1
        Αν Α[ι,κ] < Α[ι,κ-1] τότε
         αντιμετάθεσε Α[ι,κ], Α[ι,κ-1]
        τέλος_αν
       τέλος_επανάληψης
    τέλος_επανάληψης
τέλος_επανάληψης
...

tanius76

  • Βετεράνος
  • ****
  • Μηνύματα: 52
  • Γράψτε το προσωπικό σας σλόγκαν!
Απ: ΠΡΟΒΛΕΨΕΙΣ ΓΙΑ ΤΑ ΘΕΜΑΤΑ 2014
« Απάντηση #63 στις: 05 Ιούν 2014, 10:34:54 μμ »
μαγικο τετραγωνο απο το τετραδιο εργασιων?
σε ποια σελίδα βρίσκεται ?

Λαμπράκης Μανώλης

  • Ομάδα διαγωνισμάτων 2017
  • *
  • Μηνύματα: 646
Απ: ΠΡΟΒΛΕΨΕΙΣ ΓΙΑ ΤΑ ΘΕΜΑΤΑ 2014
« Απάντηση #64 στις: 05 Ιούν 2014, 11:10:37 μμ »
Παιδιά καλή επιτυχία σε όλους μας αύριο.....ειδικά βέβαια στους μαθητές που εξετάζονται στο μάθημα, και σε εμάς  ;D για τις λύσεις...υποθέτω πως θα βγάλουμε θέμα το πρωί να τσεκάρουμε τις λύσεις έτσι ?? καλό βράδυ και καλή δύναμη σε όλους