Το Στέκι των Πληροφορικών

Γενικά => Γενικά Παιδαγωγικά, Επιστημονικά και Τεχνικά Θέματα => Διοικητικά Θέματα - Νομοθεσία => Μήνυμα ξεκίνησε από: yiannis στις 30 Δεκ 2013, 11:55:14 μμ

Τίτλος: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 30 Δεκ 2013, 11:55:14 μμ
Το σχολείο μας ενδιαφέρεται να κάνει αίτηση για ΚΣΕ της επιμόρφωσης Β επιπέδου. Είδα τις προδιαγραφές και μάλλον είναι αντιγραφή από αντίστοιχες πολύ παλαιότερες, μιας και μιλάει για ms office 2000 και ms windows 2000!

Συγκεκριμένα, λέει:
- "Λογισμικό  συστήματος:  τουλάχιστον  Windows  2000  Professional  (Ελληνική Έκδοση)"
- "Λογισμικό  αυτοματισμού  γραφείου:  Office  2000  Professional  στα  Ελληνικά  και Internet Explorer 6 τουλάχιστον ή ισοδύναμες εφαρμογές ΕΛ/ΛΑΚ"

Στη δεύτερη περίπτωση δίνει την εναλλακτική ΕΛΛΑΚ εφαρμογών (πχ LibreOffice και Firefox). Στην πρώτη; Όποιος δηλαδή έχει ubuntu είναι εκτός προδιαγραφών; Είναι υποχρεωτική η ύπαρξη windows;
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: odysseas στις 31 Δεκ 2013, 01:35:25 μμ
Στη δεύτερη περίπτωση δίνει την εναλλακτική ΕΛΛΑΚ εφαρμογών (πχ LibreOffice και Firefox). Στην πρώτη; Όποιος δηλαδή έχει ubuntu είναι εκτός προδιαγραφών; Είναι υποχρεωτική η ύπαρξη windows;

Δεν είχα δει τις προδιαγραφές αλλά το θέμα αυτό είναι ιδιαίτερα ενδιαφέρον. Και το δικό μου εργαστήριο λειτουργεί με ubuntu και πιστεύω πως θα πρέπει σε αυτή και κάθε ανάλογη περίπτωση να ζητάμε (τουλάχιστον) την ισότιμη αντιμετώπισή του με τα windows.

Έχεις υποβάλλει κάποιο ερώτημα ή αίτημα στο helpdesk της επιμόρφωσης;
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 31 Δεκ 2013, 04:36:40 μμ
Όχι, δεν το είχα σκεφτεί. Το έκανα μόλις, ευχαριστώ για την ιδέα ;)

Συμφωνώ απόλυτα γι' αυτό που λες για την ισότιμη αντιμετώπιση. Αυτό που αναρωτιέμαι είναι αν τα λογισμικά που απαιτούνται ανά ειδικότητα μπορούν να τρέξουν σε ubuntu. Δεν τα έχω κοιτάξει ένα προς ένα.

Οι προδιαγραφές και η πρόσκληση είναι εδώ:
http://b-epipedo2.cti.gr/el-GR/edu-material-m/doc_download/352-prosklisi-ekdilosis-endiaferontos-pros-ta-k-s-e-gia-tin-5i-periodo-epimorfosis
για όποιον θέλει να δει...

Καλή χρονιά σε όλους, με υγεία!
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: odysseas στις 31 Δεκ 2013, 09:56:46 μμ
Όχι, δεν το είχα σκεφτεί. Το έκανα μόλις, ευχαριστώ για την ιδέα ;)

Ωραία. Θα δω μήπως μπορούμε να υποβάλλουμε κι από εδώ συλλογικά ανάλογο αίτημα.

Συμφωνώ απόλυτα γι' αυτό που λες για την ισότιμη αντιμετώπιση. Αυτό που αναρωτιέμαι είναι αν τα λογισμικά που απαιτούνται ανά ειδικότητα μπορούν να τρέξουν σε ubuntu. Δεν τα έχω κοιτάξει ένα προς ένα.

Αν το καλοσκεφτείς, ισότιμη αντιμετώπιση σημαίνει και επιλογή λογισμικών που μπορούν να τρέξουν σε όλες τις πλατφόρμες.

Καλή χρονιά σε όλους.  :)
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 04 Ιαν 2014, 05:45:05 μμ
Ερώτηση:
"Μπορεί να κάνει αίτηση κάποιο σχολείο για να γίνει ΚΣΕ αν στο εργαστήριο δεν έχει εγκατεστημένο λειτουργικό σύστημα windows, αλλά ubuntu;
Όλες οι άλλες προδιαγραφές (υλικού και λογισμικού) καλύπτονται από το εργαστήριο πληροφορικής του σχολείου μας.
Ευχαριστώ και καλή χρονιά!"

Απάντηση:
"Το xx Γενικό Λύκειο Πειραιά δεν ειναι ενταγμένο στο Μητρώο ΚΣΕ Β΄ Επιπέδου.
Για την ένταξη στο εν λόγω Μητρώο χρειάζεται να εχει δημοσιοποιηθει σχετική Πρόσκληση Εκδήλωσης Ενδιαφεροντος προς τους νεους φορείς, οπότε τότε θα μπορείτε να ανταποκριθείτε.
Αναφορικά με τις προδιαγραφές  του εργαστηρίου, αυτές  θα αναφέρονται στην αντίστοιχη πρόσκληση. Μπορείτε να ανατρέξετε σε παλιότερες προσκλήσεις στην σελίδα του Έργου http://b-epipedo2.cti.gr
Παρακαλούμε για την περιοδική σας ενημέρωση από τον κόμβο, οπου αναρτώνται ανακοινώσεις για όλες τις εξελίξεις του Έργου."

Τι να πω τώρα...
Απάντηση καμία επί της ουσίας! Δεν γνωρίζουν ότι τρέχει προκήρυξη; Τους ρωτάω επί των προδιαγραφών και μου λένε να δω τις προδιαγραφές; Helpdesk είναι αυτό ή μηχάνημα αυτοματοποιημένων απαντήσεων;
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: Σπύρος Δουκάκης στις 05 Ιαν 2014, 01:11:55 πμ
Δεν υπάρχει αυτή τη στιγμή πρόσκληση για νέα ΚΣΕ. Είναι για τα ήδη πιστοποιημένα...
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 05 Ιαν 2014, 09:53:41 πμ
Άρα δεν μπορεί κάποιο σχολείο να ενταχθεί αυτή τη στιγμή;
Λάθος κατάλαβα :(
και άδικα τους "έκραξα" τους ανθρώπους...
Mea culpa
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 05 Ιαν 2014, 09:57:45 πμ
Πάντως η απορία για το ubuntu παραμένει...
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: alkisg στις 05 Ιαν 2014, 05:07:06 μμ
Πάντως στα Γιάννενα την επιμόρφωση Β´ επιπέδου σε 3 προγράμματα ΠΕ19 / 4 επιμορφωτές / 2 εργαστήρια, κυρίως σε Ubuntu την κάναμε...
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: odysseas στις 05 Ιαν 2014, 06:05:50 μμ
Πάντως στα Γιάννενα την επιμόρφωση Β´ επιπέδου σε 3 προγράμματα ΠΕ19 / 4 επιμορφωτές / 2 εργαστήρια, κυρίως σε Ubuntu την κάναμε...

Εντάξει, αλλά είναι άλλο πράγμα πως χρησιμοποιείς ένα πιστοποιημένο εργαστήριο για να κάνεις την επιμόρφωση, κι άλλο οι προδιαγραφές για να πιστοποιηθεί ένα εργαστήριο. Το ερώτημα είναι αν μπορεί να πιστοποιηθεί ένα εργαστήριο που διαθέτει μόνο ubuntu. Με βάση τις ισχύουσες και απαρχαιωμένες προδιαγραφές φαίνεται πως αυτό δεν γίνεται.

Προσωπικά πιστεύω ότι αξίζει τον κόπο να πιέσουμε προς αυτήν την κατεύθυνση. Εναλλακτικά, θα μπορούσαμε να πιέσουμε ώστε να μην μπορεί να πιστοποιηθεί ένα εργαστήριο που δεν διαθέτει και ubuntu.
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 05 Ιαν 2014, 10:51:11 μμ
Αυτό το τελευταίο, ίσως να είναι πολύ περιοριστικό. Δηλαδή μόνο dual-boot ΚΣΕ θα πιστοποιούνται. Και μετά θα μπορεί ο καθένας να πει γιατί ubuntu μόνο και όχι άλλη διανομή Linux. Κατά τη γνώμη μου το καλύτερο θα ήταν να λέει είτε windows είτε κάποια διανομή Linux.
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: odysseas στις 06 Ιαν 2014, 09:23:01 πμ
Αυτό το τελευταίο, ίσως να είναι πολύ περιοριστικό. Δηλαδή μόνο dual-boot ΚΣΕ θα πιστοποιούνται. Και μετά θα μπορεί ο καθένας να πει γιατί ubuntu μόνο και όχι άλλη διανομή Linux. Κατά τη γνώμη μου το καλύτερο θα ήταν να λέει είτε windows είτε κάποια διανομή Linux.

Ή θα μπορούσε να μην υπάρχει κανένας περιορισμός ως προς του λειτουργικό σύστημα, εφόσον υπάρχει το απαιτούμενο λογισμικό.
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 06 Ιαν 2014, 03:49:53 μμ
Αυτό θα ήταν ακόμα καλύτερο, συμφωνώ :)
Και πιο απλό και για τις προδιαγραφές και για τα υποψήφια ΚΣΕ.
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: thana$i$ στις 07 Ιαν 2014, 11:46:10 μμ
Ενδιαφέρον θα ήταν αν για την πιστοποιήση ενός ΚΣΕ απαιτούνταν και οι άδειες χρήσης των λειτουργικών συστημάτων.

 >:D
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: apoldem στις 08 Ιαν 2014, 08:27:15 πμ
Σωστός thana$i$. Προδιαγραφές για υλικό και λογισμικό, μόνο ως προς το τι λειτουργίες θα επιτελεί το εργαστήριο, ΚΑΙ τιμολόγια αγοράς ή άδειες δωρεάν παραχώρησης τόσο για το υλικό όσο και για το λογισμικό.
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 08 Ιαν 2014, 10:35:52 πμ
Για το λογισμικό, συμφωνώ. Αλλά για το υλικό είναι μάλλον υπερβολή. Πχ, στο δικό μας εργαστήριο, υπάρχουν 3-4 Η/Υ που έχουν χαριστεί από ιδιώτες. Τι να έχεις εκεί; Να φτιάξεις έγγραφο και να τους βάλεις να υπογράψουν;;;
Τίτλος: Απ: Προδιαγραφές λογισμικού για ΚΣΕ επιμόρφωσης Β΄ επιπέδου
Αποστολή από: yiannis στις 04 Αύγ 2014, 08:21:55 μμ
Να ενημερώσω έστω και καθυστερημένα τα εξής.

Λόγω της πρόσφατης προκήρυξης για νέα ΚΣΕ για το Β επίπεδο, επικοινώνησα με τους υπεύθυνους και μου είπαν ότι κατά τον έλεγχο δεν κοιτάζουν άδειες εγκατάστασης. Για το θέμα του Linux, μου είπαν ότι τυπικά δεν είναι θέμα, αλλά πιθανότατα θα έχουμε 2 προβλήματα. Το πρώτο αφορά το λογισμικό που χρειάζεται για κάθε ειδικότητα, μιας και τα περισσότερα είναι για windows xp. Ακόμα και με τα 7 και 8 υπάρχουν θέματα και μου πρότειναν τη λύση ενός virtual PC! Το δεύτερο πρόβλημα είναι λέει με τους επιμορφωτές, που επειδή δεν έχουν δουλέψει σε linux, δημιουργούν θέμα και λένε ότι δεν μπορούν να δουλέψουν!!! Είναι δυνατόν;

Για ενημέρωση. :)